[ERLEDIGT] Nachtabschaltung, Clientnetz wird nicht wieder eingeschaltet

Es könnte sein, dass der Path nicht gesetzt ist und er wifi nicht findet.

Du meintest, dass das ausschalten auch ohne wifi geht.

Guck mal mit

which wifi

den Pfad nach und trag das manuell ein. Geht es, wenn du die Befehle von Hand ausführst?

Grüße
Matthias

8 Beiträge wurden in ein neues Thema verschoben: Langlebigkeit von Flash Chips

3 Dinge fallen mir dazu ein (zur Fehlersuche)
wie ist denn die Zeit von dem Knoten
ist das micron.d ding ausführbar , läuft micrond oder habt ihr das noch garnicht?
ein „von Hand“ einschalten des clientif geht / geht nicht?
(@adorfer s sleep is auch ein ganz guter Tip gewesen )

edit @lhu - gibste feedback?

(commits sind absolut unnötig, da sie keine neue Info für die Router beinhalten, evtl. braucht es ein bootup script, das zum start checkt in welchem state es sein müsste, der rest kann so wie hier beschrieben im RAM stattfinden, dafür ist der da)

Bin mir nicht sicher aber ich hab immer ohne die ‚‘ eingetragen also

uci set wireless.client_radio0.disabled=1; wifi

Einfach mal ausschließen das es an den ’ liegt?

1 Like

Warum nicht einfach mal das gemacht wird, was @MPW schon vor 3 Tagen gesagt hat: Keine Ahnung.

(und ja, ich habe mir an den Kopf gepackt, dass ich das nicht beim Posting des TS gesehen habe.)

Aber derailt die Diskussion ruhig auf Commits, Schreibtzyken und Wear-Leveling.
Das wird bestimmt der Grund sein, warum das bein Threadstarter nicht ein einziges Mal funktioniert hat. Ganz sicher.

Musst du wohl @lhu fragen, von ihm kam bisher noch keine Rückmeldung.

Liegt übrigens in sbin:

root@Backend-Aegidiistrasse:~# which wifi
/sbin/wifi

Also mal wifi durch /sbin/wifi ersetzen.

da wette ich gegen. :slight_smile: Ausgeschaltet wird doch. Also das kann es nicht sein.

1 Like

@lhu hatte mir gesagt, dass das Ausschalten auch ohne wifi funktioniere. Finde ich auch komisch. Wenn das jedoch zutrifft, kann es gut sein. Wenn das nicht zutrifft, hast du Recht.

Ich teste das heute Abend und werde dann berichten, bin bis jetzt leider noch nicht dazu gekommen.

1 Like

Vielen Dank für eure ganzen Vorschläge. Ich hab jetzt folgendes gemacht:


Router neu geflasht

Per SSH aufgewählt

@MPW’s Befehlt ausgeführt

root@ff_telgte_hk_43:~# which wifi
    /sbin/wifi

Angepassten Befehl ausgeführt
uci set wireless.client_radio0.disabled=1; /sbin/wifi
→ Connection closed, war im Freifunk Netz :sweat_smile: Das Freifunk Netz ist jetzt aus

Router neu gestartet → ohne commit geht das Netz wieder an :slight_smile:

Wieder mit Freifunk verbunden. Webseiten ansurfen klappt. Auch die Freifunk interne Seite node.ffms klappt.

Per SSH Aufwählen klappt nicht, auch nach 10min Wartezeit. connection timed out. Warum?

Jetzt bleibt mir ja nur den Router wieder zurückzusetzen oder?

Dann funktioniert das ja schon mal erwartungsgemäß.

Welche IP-Adresse hast du genommen?

Ich hab mir die IPv6 in Putty gespeichert, normal wird die ja nicht geändert(?). Hab nachher nochmal mit der unter node.ffms angezeigten abgeglichen, die stimmten überein. Eine Verbindung war trotzdem nicht möglich.

Es gibt viele Communities, deren Router nur aus dem Freifunknetz selbst (anderer Router/Standort) erreichbar sind. Deshalb wäre es hilfreich die IPv6 zu kennen, zu der du dich verbinden möchtest.

Das ist der Router: http://karte.freifunk-muensterland.org/map07/#!v:m;n:60e327e7763e
mit folgender ipv6 Adresse: 2a03:2260:115:700:62e3:27ff:fee7:763e

Wenn ich mir die Statistik anschaue scheint der im moment offt auszufallen, ist aber eigentlich per LAN verbunden…

Um dich mit dem Router unter dieser IPv6 verbinden zu können musst du im Freifunk Münsterland Netz sein, das weißt du?!

Hab’s gerade mal getestet, dein Knoten ist aus dem Freifunk-Münsterland-Netz pingbar und SSH geht auch.

1 Like

Ja klar das war mir bewusst. Hab ja vorher extra getestet das ich im Freifunk Netz bin.

Wieder mit Freifunk verbunden. Webseiten ansurfen klappt. Auch die Freifunk interne Seite node.ffms klappt.

Per SSH Aufwählen klappt nicht, auch nach 10min Wartezeit. connection timed out. Warum?

Also ich erreiche den über SSH auch über mein HE Tunnelbroker IPv6 Netz.

Routenverfolgung zu 2a03:2260:115:700:62e3:27ff:fee7:763e über maximal 30 Hops

  1     2 ms    <1 ms    <1 ms  2001:470:6d:252::1
  2    47 ms    47 ms    46 ms  Metatronv6-1.tunnel.tserv26.ber1.ipv6.he.net [2001:470:6c:252::1]
  3    47 ms    48 ms    49 ms  ge2-20.core1.ber1.he.net [2001:470:0:220::1]
  4    47 ms    41 ms    47 ms  freifunk.ber.ecix.net [2001:7f8:8:5:3:13e5:0:1]
  5    62 ms    63 ms    63 ms  des1.freifunk-muensterland.org [2a01:4f8:162:10d2::44]
  6    65 ms    70 ms    62 ms  2a01:4f8:191:21e1::175
  7    92 ms   108 ms    88 ms  2a03:2260:115:700:62e3:27ff:fee7:763e

Ablaufverfolgung beendet.

Unsere IPV6 sind von überall erreichbar.

Ist dein V6 vielleicht kaputt?

Geh mal auf den Knoten und guck dir

ip a s br-client

an.