Erweiterte Hardwareunterstützung Domäne Ruhrgebiet

Hallo zusammen,

die Domäne Rheinufer hat im aktuellen Beta-Verzeichnis einiges an unterstützer Routerhardware hinzugefügt. Mich interessiert da vor allem der WA750RE, den ich auch noch zuhause rumliegen habe.

Ist es vorgesehen den Hardwaresupport für die Domäne Ruhrgebiet ebenfalls in absehbarer Zeit zu erweitern? Falls nicht: Kennt jemand ein Tutorial, mit dessen Hilfe ich mir selbst eine Firmware backen kann?

Schöne Grüße

Oh das wäre wirklich schön.
Ich habe so den Eindruck das die aktuelle Firmware gelegentlich nicht astrein läuft.
Am stabilsten scheinen noch die TP-Link gerät Kategorie 3xxx und 4xxx zu sein.
Zumindest wenn ich in den Alfred schauen haben diese die höchste Uptime.

Gerade die Ubiquiti und 841 booten doch sehr häufig (>1 mal pro Tag).
Naja immer noch besser als das sie ganz aus sind.

Aber abschweifen wollte ich eigentlich gar nicht :smile:
Eine neuere FW wäre klasse!

Gruß
Thomas

a) Wenn die Kisten automatisch neu starten, dann hat der Watchdog doch genau das getan wofür er da ist
b) Es hängt wohl wirklich an der Menge an Ram, weil irgendwelche Prozesse Speicher verlieren.
Und das passiert bei 32MB RAM eben schneller als bei 64MB.
(Und damit trifft es dann die kleinen TP-Links wie auch die Nanostations, wo es eben eng zugeht.)

Und was die 2013.3.1 anbelangt: Mir kam zu Ohr, dass es damit ähnlich aussieht wie mit dem derzeitigen Master „2014.4“: Der Fehler wird noch gesucht, an die Stabilität der 2013.3.0 kommt man damit nicht heran. Eventuell wird’s sogar kurzfristig noch eine Maintenance-Release auf 2014.3.2 geben deswegen.

Darf ich das so verstehen, dass Router die (warum auch immer) häufiger booten auch als „down“ und nicht erreichbar angezeigt werden, bzw. nicht nur so angezeigt werden sondern die daran hängenden Knoten auch mit abhängt?
Dass einé häufigere Unerreichbarkeit auch mit häufig bootenden Routern zu tun haben kann?
Und dass das sowohl ein Hardware Problem (zu geringer Speicher) wie auch ein Software Problem - irgendein Bug sein könnte?

Natürlich sind sie während des Rebootvorgangs down. Das dürfte erfahrungsgemäß < 1 Minute sein. Mein Uptimerobot pingt nur alle 5 Minuten und erfasst diese „Wackler“ normalerweise überhaupt nicht.

Danke, dann kann das ja nicht der Grund für meine Wacḱler sein.

Also mein 841 bootet irgendwie zwischen alle 24 und 900 Stunden. Ich würde mal schätzen meistens schafft er um die 200 Stunden, aber natürlich gucke ich nicht ständig nach.

Der Reboot selber wurde bisher nur einmal vom Monitoring erkannt, da war er für 3 Minuten nicht verfügbar.

1 Like

Das würde ich jetzt für unkritisch halten.

Unkritisch. Mit Sicherheit. Aber schön ist trotzdem anders