Firmware für TL-WR1043NDv4 benötigt


#1

Hallo,
ich würde gerne einen TL-WR1043ND der Version 4 mit Freifunk laufen lassen.
Im Downloadbereich gibt es hier diese Version für den Kreis Mettmann leider nicht.

Wer kann sowas machen, oder wie kann ich hierbei helfen?

Ich würde diese Gerät ggf. auch gegen eins der Version 3 tauschen wollen, wenn die Version 4 “noch in der Entwicklung ist”…

Viele Grüße


#2

Als Beta gibt es schon eine Firmware für den 1043 v4 in Mettmann:
https://download.ffnef.de/firmware/beta/ffnef-met/factory/gluon-ffnef-met-201702132201-tp-link-tl-wr1043n-nd-v4.bin


#3

das war wohl gestern zu spät für mich und dann auch "zu einfach"
Vielen Dank!

Muss ich später noch eine “stable” Version aufspielen, oder geschieht das womöglich später automatisch?


#4

Du kannst auch bei installierter Beta den Updatepfad stable wählen…dann nimmt er automatisch die naechste stable, wenn den eine kommt… Frage waere halt, ob Du evtl noch weitere Betas mitnehmen willst. Je nach Stabilitaet und aktueller Vorhersage fuer eine stable kann das sinnvoll sein.


#5

Alle Neanderfunk-Firmwares haben den Autoupdater standardmäßig auf stable. Andere Einstellungen sollte man nur wählen, wenn man keine Angst hat, den Router bei Bedarf auch mal per TFTP-Boot zu flashen oder per Shell eine andere Version einzuspielen.


#6

Leider muss ich das Thema nochmal aufgreifen. Ich habe auf einem Gerät die Firmware für den 1043v4 für Velbert installiert und würde jetzt gerne, die Firmware für Hilden installieren, wo das Gerät in den nächsten Tagen aufgestellt werden soll. Die Firmware für beide Orte habe ich mir bereits zuvor runtergeladen - aktuell finde ich Sie auf dem oben genannten Link nicht mehr - jedoch bekomme ich beim Versuch die Firmware hochzuladen, folgende Meldung angezeigt:
Die übermittelte Datei ist keine gültige Firmware für dieses Gerät
Daher die Frage, woran kann es liegen?
(den Dateinamen hatte ich bereits Testweise mal gekürzt, daran liegt es nicht)
Aber vielleicht ist die Firmware ja auch ohne Grund nicht mehr online. Wer weiß was dazu?


#7

Welche images waren das genau ? Factory ? Sysupgrade ?

Und wie hast Du es probiert ? Von der Configpage und/oder tftp Mode ?

Welche Geräteversion war es genau ?


#8

Ich kann auch nur rätseln,woran es liegt.
Ich kenne die Dateien nicht, um die es hier geht.

Dass die Dateien der obigen links nicht mehr dort sind liegt schlicht daran, dass es längst aktuellere gibt, mindestens als experimental, also im "broken"
also zB in https://download.ffnef.de/firmware/broken/ffnef-hld/factory/

Wenn es aber um die Klärung gehen sollte "warum dasit dem alten Image nicht will, dann bitte nochmal den genauen Dateinamen.
Ich kann schauen, ob ich die Datei noch in eine Archiv finde und es lokal probieren.
Alternativ kannst Du mir die Dateien auch auf einem Weg Deiner Wahl zukommen lassen.

Bitte schaue dann auch nochmal nach dem exakten Name n des Routers (Typenschild).
Das hält aber bitte nur, wenn es Dir um die Aufklärung der Fehlermeldung geht.
Wenn es nur um “Router benutzen” geht, dann nimm bitte einfach die aktuelle Firmware und nicht das, was noch “aus alten Download auf der Platte liegt”


#9

Vielen Dank für die Antworten. Die haben mich zur Lösung angeregt, es war dann doch einfacher als ich dachte.
Ich konnte mir einfach nicht vorstellen die Datei in dem Zweig “broken” zu suchen, damals waren sie nämlich im Zweig "beta"
Diese habe ich nun genommen:
https://download.ffnef.de/firmware/broken/ffnef-hld/sysupgrade/gluon-ffnef-hld-201706130023-tp-link-tl-wr1043n-nd-v4-sysupgrade.bin

Ich habe es über diese “Freifunk Configseite des Routers” hochgeladen und es funktioniert. Der Fehler war eine Datei aus “factory” zu nehmen. Da aber schon Freifunk drauf war, brauchte ich “sysupgrade”.