Frage zu: Freifunk in bestehende (professionelle) WLAN-Infrastruktur integrieren


#1

Moin, moin aus dem Norden,
Ich habe eine Frage zu Eurem Artikel (Betreff).
Ich möchte einen Freifunk Router (TP-Link) als Offloader benutzen und habe einen Ubiquity Unify AP-AC-Pro an einen LAN Port des Geräts angeschlossen (zum testen direkt, später via VLANs). Der AP strahlt das Freifunk WLAN aus, ein Gerät kann ich verbinden (bekommt IP vom Freifunk Netz), aber sobald ich das zweite Gerät verbinde, funktioniert es nicht mehr.
Das WLAN wird zwar noch ausgestrahlt, aber die Clients verlieren die Verbindung und wenn man einen neuen Client verbinden möchte, bekommt dieser keine IP mehr.

MESH on LAN habe ich wie beschrieben ageschaltet.

Danke für Eure Hilfe!

Malte


#2

Ab- oder angeschaltet? Und welche Firmware verwendest du auf dem AP-AC-Pro, Originalfirmware oder Freifunk-Firmware?


#3

“Eurem Artikel” - welchem ? Verlinkung wäre nützlich gewesen, konnte den jetzt nicht so leicht finden.


#4

Du wirst jedes Gerät einzeln in Deinem Radiocontroller adoptieren müssen zunächst.
Dort siehst Du auch welche Clients hinter welchem Gerät hängen.


#5

Moin.
MESH ist ABgeschaltet. Sorry.

Link:

Firmware auf AP: Ubiquity (soll auch so bleiben).

Danke,

Malte


#6

Ubiquiti mit i ist die richtige Schreibweise. Einige Firmen (auch ein Cebit Aussteller) schrieb es mit y, ist aber falsch verbreitet.


#7

Moin,
Kaum zu glauben, aber auch wenn ich Ubiquiti mit i schreibe, besteht mein Problem noch :wink:

Hat vielleicht jemand eine Idee?

Danke!


#8

Ich verstehe immer noch nicht die Unterscheidung zwischen professioneller und unprofessioneller(?) Infrastruktur?

Du definierst die Professionalität darin, dass sie Dich technisch überfordert?

Und was hat das jetzt mit den Unfi-Geräten und deren Radiocontroller zu tun?
Das funktioniert eigentlich gut, aber es ist halt kein Profi-Equipment.
Wenn Du das möchtest, dann musst Du mindestens eine Preis-Kategorie höher.

Aber um im Stil des Ubiquiti-Support-Forums zu bleiben: Irgendwelche Bastellösungen werden hier nicht supportet.
Und wenn Du Dich nicht auskennst, dann lese die Doku und/oder buche eine professionelle Schulung.
(Das ist zumindest das, was ich dort auf Anfragen zu Settings/scripting in den Unifies in der Shell dort als Antworten bekomme.)


#9

Hallo,

es gibt viele wege die ans Ziel führen.

Einer davon wäre den Unify AP-AC-Pro einfach nur eine weitere SSID ausstrahlen zu lassen und diese dann über ein VLAN mit dem Freifunk Router zu verbinden.

Am besten gehst du noch mal alle Einstellungen durch vielleicht stimmt ja was mit dem DHCP nicht.


#10

Es gibt hier sicher auch viele Leute, die das Szenario kennen und lösen können.
Diejenigen dürften sich vermutlich jedoch diesen Thread nicht anschauen, da der Titel etwas anderes verheisst.

Will sagen: Eine sinnvolle Überschrift und eine Problemschilderung, bei der man dem Hilfesuchenden nicht jedes Detail aus einzeln aus der Nase operieren muss: Wäre hilfreich. Zumindest wenn das Ziel der Anfrage hier nicht sein sollte, eine längere Diskussion anzuzetteln, sodern zu einer technischen Lösung zu kommen.


#11

Ich vermute es ist dieser Artikel von @yayachiken gemeint:

Hast du denn mal mit einem Rechner per Netzwerkkabel versucht ob dass Netz an den LAN Ports funktioniert?

Deine Fehlerbeschreibung ist allerdings in der Tat sehr lückenhaft, daher fällt es auch mir sehr schwer hier mehr zu machen als Fragen zu stellen um dein Problem erstmal einzukreisen