Homebrew firmware barrier breaker

Hi,

ich arbeite an einer firmware mit barrier breaker in der ich - zumindest derzeit noch - batman-adv 2013.4 einbinden (legacy) will, weil wir das hier in Aachen noch verwenden.
Jedenfalls lief das alles eigentlich problemlos bis vor ein paar Wochen.

So sahen die addons in der feeds.conf aus:

src-git batmanlegacy https://github.com/freifunk-gluon/batman-adv-legacy.git
src-git gluonpackages https://github.com/freifunk-gluon/packages.git
src-git gluon https://github.com/freifunk-gluon/gluon.git;

Dann hab ich sie so angepassst, weil es mit dem bauen nicht klappte:

#src-git batmanlegacy https://github.com/freifunk-gluon/batman-adv-legacy.git
src-git gluonpackages https://github.com/freifunk-gluon/packages.git;2014.4.x
src-git gluon https://github.com/freifunk-gluon/gluon.git;2014.4.x

Hier ist der Thread aus dem openwrt forum, speziell der letzte Post.
https://forum.openwrt.org/viewtopic.php?id=56263

Kann mir jemand die Richtung weisen? Vielen Dank!