IPv6 Domäne Wupper

Gibt es neuigkeiten oder Fortschritte zur IPv6 Einführung in der Domäne?

Blöd gefragt: Meinst Du hinsichtlich „public IPv6 für die Clients“ oder „fastd-supernodes per IPv6 erreichen via WAN“?

Public IPv6 für die Nodes

Ihr braucht doch für Troisdorf ne eigene IPv6 /64 Zuteilung aus dem Backbone!?

Wieso das? Mein letzter Stand war das Troisdorf eine Community in der Domäne wupper ist. Also bekommt Wupper eine IPv6 Zuteilung nicht wir.

Auf wupper0 läuft jetzt ein radvd der zur Zeit nur IPv6 DNS verteilt, damit funktioniert jetzt auch Autoupdate auf den Nodes für die Community Wuppertal.

@phip hat schon angefangen die v6-Tunnel zum Backbone zu konfigurieren, als ich es gestartet habe habe wurde der Tunnel aufgebaut.

Jetzt fehlt nur noch das Routing für die einzelnen Communitys und Zuteilung der Adressen per radvd.

Ich sehe gerade /48 Zuteilung für Wupper ist auch bereits dokumentiert…

Die Domäne teilt euch als Community ein /64 aus dem Pool zu…

Danke an @thomasDOTwtf für die Hilfe, jetzt haben alle Communitys IPv6.

Danke Sehr! Gerade getestet und es funktioniert

1 Like

Es gibt anscheinend aber noch ein Routing Problem:

traceroute to 2a03:2260:1002:200:c66e:1fff:fe3b:38a6 (2a03:2260:1002:200:c66e:1fff:fe3b:38a6), 30 hops max, 80 byte packets
 1  fritz.box (2003:5b:4e7d:5500:3681:c4ff:xxxxxx)  0.406 ms  0.499 ms  0.764 ms
 2  2003:0:1601:201::1 (2003:0:1601:201::1)  38.375 ms  38.350 ms  38.326 ms
 3  2003:0:1603:318::2 (2003:0:1603:318::2)  38.304 ms 2003:0:1601:218::2 (2003:0:1601:218::2)  38.281 ms 2003:0:1603:318::2 (2003:0:1603:318::2)  42.330 ms
 4  2003:0:130a:c000::1 (2003:0:130a:c000::1)  43.558 ms  43.527 ms  43.509 ms
 5  2003:0:130a:c006::2 (2003:0:130a:c006::2)  45.289 ms  45.265 ms  45.209 ms
 6  ae-2-0.bb-a.fra3.fra.de.oneandone.net (2001:8d8:0:2::2e)  100.524 ms  94.736 ms  94.727 ms
 7  2001:8d8:2:1050::3 (2001:8d8:2:1050::3)  39.359 ms  35.230 ms  35.205 ms
 8  * * *

Uptimerobot schafft auch keinen Ping… Mein Server bei Hetzner aber schon…

Ich habe den Tunnel auf wupper0 deaktiviert und nur noch auf wupper1 aktiv. Kannst du noch mal testen?

Immernoch das selbe… Vllt mal ein paar minuten Warten

Sie Siehts vom Server aus:

traceroute to 2a03:2260:1002:200:c66e:1fff:fe3b:38a6 (2a03:2260:1002:200:c66e:1fff:fe3b:38a6), 30 hops max, 80 byte packets
 1  2a01:4f8:161:62a9::2 (2a01:4f8:161:62a9::2)  3.174 ms  1.797 ms  2.768 ms
 2  ex3k16.rz16.hetzner.de (2a01:4f8::a:16:16)  5.981 ms  5.559 ms  5.783 ms
 3  2a01:4f8:0:16:13:0:16:4 (2a01:4f8:0:16:13:0:16:4)  5.660 ms hos-tr8.juniper4.rz16.hetzner.de (2a01:4f8:0:16:8:0:16:4)  5.592 ms hos-tr5.juniper3.rz16.hetzner.de (2a01:4f8:0:16:5:0:16:3)  5.482 ms
 4  core21.hetzner.de (2a01:4f8:0:3::65)  7.413 ms core22.hetzner.de (2a01:4f8:0:3::91)  5.226 ms core21.hetzner.de (2a01:4f8:0:3::65)  7.135 ms
 5  core1.hetzner.de (2a01:4f8:0:3::da)  9.805 ms  9.667 ms core4.hetzner.de (2a01:4f8:0:3::a)  9.533 ms
 6  juniper1.ffm.hetzner.de (2a01:4f8:0:3::6)  9.377 ms juniper4.ffm.hetzner.de (2a01:4f8:0:3::e)  9.167 ms  8.896 ms
 7  decix.bb-c.act.fra.de.oneandone.net (2001:7f8::2170:0:2)  13.251 ms  6.934 ms  6.864 ms
 8  ae-2-0.bb-a.fra3.fra.de.oneandone.net (2001:8d8:0:2::2e)  6.765 ms  6.735 ms  6.710 ms
 9  2001:8d8:2:1050::3 (2001:8d8:2:1050::3)  7.227 ms  6.641 ms  7.176 ms
10  2a03:2260:1002:200:c66e:1fff:fe3b:38a6 (2a03:2260:1002:200:c66e:1fff:fe3b:38a6)  42.944 ms  44.242 ms  43.315 ms

Habt ihr schon irgendwas rausgefunden?

Der letzte Traceroute sieht doch gut aus. Werde mir morgen noch mal wupper0 anschauen.

Die letzte Trace ist von meinem hetzner Server…

Von Zuhause (Telekom) hört es bei der …::3 auf

Gleiches auch aus dem Vodafone Netz.

EDIT: Seit 0:40 Diese Nacht scheint es nun zu funktionieren!