Lehren aus einem Installations-Wochenende

  • CPE210 läuft mit 12V definitiv nicht. Nicht mal ansatzweise. Unter 15V „am Port“ geht gar nix.
  • „Rundkabel“ ist kein Garant für Kabelquerschnitt (im Vergleich zu Flachkabeln). 12M Patchkabel können zu dünn sein, um nicht mit einem CPE-Poe-Netzteil (24V, 1A) eine CPE210 und dahinter eine LocoM2 zu versorgen. CPE macht Kaltstart nach 3-5 Sekunden nachdem man den GPIO20 anschaltet, also die LocoM2 beim Booten Strom zu ziehen beginnt.
  • Unterschätze bei NanostationM („non-Loco“) und CPE210 nicht den horizontalen Öffnungswinkel. Der ist klein, sehr klein. - Ohne Wasserwaage klettert man mehrmals auf’s gleiche Dach
  • Wenn ihr mit mehreren Leuten unterwegs seid, sprecht Euch ab, wer was und in welchem Zustand mitbringt.
  • Es ist wenig optimal, wenn man feststellt, dass die gerade auf dem Dach installierten Router noch gar keine Freifunk-Firmware haben und man dann überlegt, wie man da jetzt wahlweise ein Routing für die 192.168.0.1 hinbringt und was deren RogueDHCP wohl jetzt für Konsequenzen hat im „Kunden-Lan“ und man dann nochmal aufentert, um ein direktes Kabel zum Laptop auf dem Klappstuhl im prallen Sonnenlicht wirft, um dann eine FF-Firmware aufzuspielen.
  • In einem löchrigen Netz „erstmal“ kein Meshvpn anzuschalten, weil man das ja später noch könne „remote“ ist ungünstig… wenn das Netz so schlecht ist, dass das eben nicht geht. Und man dann nochmal vor Ort fährt und einen Akku-841er temporär stellt, um überhaupt sinnvoll auf die Shell des besagten Routers zu kommen.
  • 20m Flachkabel sind zu viel für Passiv-POE, selbst mit einem 12V-Netzteil für einen 841. Zyklisch reboots alle paar Stunden
  • Passiv-POE-Injektoren mit „dünnen Dorn“ auf der Einspeise-Seite sind nach wie vor tückisch. Da hilft auch der geschickt in den Stecker eingebrachte Draht wenig.
  • Aderendhülsen mögen spiessig sein, sie erleichtern aber die Arbeit ungemein wenn man sie schon „am Boden“ aufpresst und dann oben am Mast im Gurt hängend schneller fertig wird.
  • 1m zu kurzes Seil ist nervig, wenn man jedes Mal wenn man runter will vom Mast für die letzten Meter die Leiter braucht und sich dann natürlich auch noch aus dem Seil aus- und wiedereinbauen muss.
  • NanostationLocoM2 mag „im Vergleich mit einem 841er-Umbau“ erstmal günstiger erscheinen.
    Wenn man allerdings auch noch das Netzteil mit „outdoor-fest“ machen muss und dafür sowieso noch eine Installationsdose anschrauben muss… plus Lüsterklemmen von 230V-Schlauchleitung auf Mantelleitung („Litze auf Draht“): Dann kann man das auch alles gleich in eine größere Dose inkl. 841er-PCB geben
  • Sporadisch neustartete CPE210er sind ein klares Indiz Probleme in der Stromversorgung. Zu wenig Querschnitt, zu lange Leitung, zu schwaches Netzteil, irgendwas davon.
15 Likes

Der Hersteller schreibt ja selber: Voltage range: 16-27VDC für die CPE210

Auf dem WR841v9 steht auch „9V“ und das Ding läuft auch mit 5,5V sicher. Von daher…

Was ich jetzt tun werde:

Speisung mit mehr Spannung und ordentlich Reserve:
36V/2A-Netzteil (10€ beim Aliexpress)
3-35V „Buck-Boost“-PCBs (LM2577S 2€ bei Aliexpress) in RJ45-Verlängerungen (werden eingeschweisst)
CPE210 bekommt das dann auf 20V eingestellt, WR841 auf 6V.

Mein 841v9er läuft mit 5V (also mit Batterie wie Du es einmal beschrieben hast) nicht stabil, sondern startet alle paar Minuten neu.

841v9 und 5V: Verpolungschutzdiode überbrücken, und kurzes/dickes USB-Kabel verwenden.

1 Like