Offloader mit BananaPi & 841n?


#1

Habe vor, einen Bananapi an einem 841n als Offloader zu betreiben.

Leider bekommt der 841n keine IP, auf der ffrn map taucht er auch nicht auf… Wo läufts schief?

Edit:

Habe jetzt verschiedene Anschlüsse getestet, wenn der Bananapi an Port 1 und das Internet an Port 2 hängt, ist der Offloader online, aber der 841n hat keine Verbindung zum offloader bzw. kann kein Freifunk netz via Mesh to Offloader aufbauen.

Hab ich noch was vergessen?

https://wiki.bremen.freifunk.net/Anleitungen/Offloader-Futro1
-------config LemakerBananaPI

Zuerst wird der Futro wie folgt konfiguriert:

uci set network.wan.ifname=eth0.7
uci set network.mesh_lan=interface
uci set network.mesh_lan.auto=1
uci set network.mesh_lan.ifname=eth0.8
uci set network.mesh_lan.macaddr=DENKDIRWASAUS !!!
(http://www.miniwebtool.com/mac-address-generator/)
uci set network.mesh_lan.mesh=bat0
uci set network.mesh_lan.proto=batadv
uci commit

Auf VLAN 7 ist also das WAN-Netz und auf VLAN 8 das LAN, worüber gemescht wird.

---------------config 841N mit Freifunk Netz

Auf dem zusätzlichen Freifunkrouter muss die /etc/config/network angepasst werden:

config switch
option name 'switch0’
option reset '1’
option enable_vlan ‘8’

config switch_vlan
option device 'switch0’
option vlan '8’
option ports ‘0 1t 3 4’

config switch_vlan
option device 'switch0’
option vlan '7’
option ports ‘1t 2’

Und anschließend Mesh-On-Lan auf dem Router aktivieren:

Am Port2 des 841n hängt das Internet, am LANPort 1 (gelb) hängt der Bananian

uci set network.mesh_lan.auto=1
uci commit

#2

Hallo,

hmm… für mich ist es leider schwer nachzuvollziehen, woran es liegen könnte, da es sehr viele verschiedene Gründe geben kann. Evtl. hilft’s strukturiert vorzugehen:

  1. Überprüfen, ob das tagged vlan-interface auf beiden hosts erfolgreich eingerichtet wurde (ip link show oder ifconfig)
  2. Zunächst einmal ohne batman-adv (d.h. proto=static) versuchen, die IPv6-Link Local Adresse zu pingen
  3. Das Interface mit batctl if add in batman-adv aufnehmen und mit batctl o check’n, welche Informationen darüber gehen
  4. Überprüfen, ob die Link-Local Adressen des bat0-Interface pingen kannst.

Wenn bis 4. alles ok ist, liegt’s an weiteren Dingen (Gateway-Mode, bla, distributed arp) - falls es davor Probleme gibt, müssten sie auffallen.

Gruß, yanosz


#3

Sehe ich das richtig, dass hier auf Port 1 zwei getaggte VLAN geschaltet werden? Das kann ein 841er doch gar nicht.

@Frieder92, zeichen mal deine ganze Topologie auf. Wie hast du den in deiner Konfiguration benötigten VLAN-Switch geschaltet? Und ist der Banana-Pi online?


#4

Warum sollte ein 841er das nicht können ?


#5

Das darin verbaute Switchmodell kann das meines Wissens nach nicht. Die können zwar VLAN, aber nicht zwei auf einem Port.


#6

Ich hatte das mal auf einen 841er glaube v 9 laufen gehabt.


#7

doch, die können das “nested”. Das ist die standard-FAQ für “Futro mit nur einem Laninterface”. Einen 841er als “untagger” (und Radiomodul) zu benutzen.

Das Problem hier ist vermutlich dass auf dem Banana die eths geringfügig anders heissen.


#8

In wie fern verschachtelt? Was können die und was können sie nicht, was z. B. ein 1043er kann?


#9

die CPU hat nur ein Interface zum Switch, ein vlan kommt als eth am wan heraus, der andere eth kommt auf einen Switch an dem alle gelben Ports hängen.
Und man kann dann trotzdem noch vlans darüber legen.

Meines Wissens(!) kann man den switch nur zweifach teilen, also z.B. nicht “ein Gelber ist client”, “ein Gelber ist wan” und “zwei gelbe sind Mesh” (was der 1043 kann.)


#10

Ich fange mal chronologisch oben an zu Antworten :wink:

Leider kann ich mich nicht auf den 841n einloggen im laufenden betrieb. (wie geht das, wenn der 841n nicht online ist?) Daher nur die Daten vom Bananapi:

zu 1.:

root@MA-Neuhermsheim-GartenWLAN-offloader:~# ip link show
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN qlen 1
link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc fq_codel state UP qlen 1000
link/ether 02:10:02:42:79:44 brd ff:ff:ff:ff:ff:ff
3: dummy0: <BROADCAST,NOARP> mtu 1500 qdisc noop state DOWN qlen 1000
link/ether c6:35:91:75:5a:a6 brd ff:ff:ff:ff:ff:ff
4: teql0: mtu 1500 qdisc noop state DOWN qlen 100
link/void
7: local-port@local-node: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue master br-client state UP qlen 1000
link/ether 02:10:02:42:79:44 brd ff:ff:ff:ff:ff:ff
8: local-node@local-port: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP qlen 1000
link/ether fe:ca:ff:ee:ff:42 brd ff:ff:ff:ff:ff:ff
9: eth0.8@eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue master bat0 state UP qlen 1000
link/ether 02:10:02:42:79:44 brd ff:ff:ff:ff:ff:ff
11: primary0: <BROADCAST,NOARP,UP,LOWER_UP> mtu 1532 qdisc noqueue master bat0 state UNKNOWN qlen 1000
link/ether 3e:bd:74:6f:ce:d3 brd ff:ff:ff:ff:ff:ff
12: bat0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue master br-client state UNKNOWN qlen 1000
link/ether 02:10:02:42:79:44 brd ff:ff:ff:ff:ff:ff
13: mesh-vpn: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1312 qdisc fq_codel master bat0 state UNKNOWN qlen 1000
link/ether 3e:bd:74:6f:ce:d7 brd ff:ff:ff:ff:ff:ff
14: br-wan: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue master bat0 state UP qlen 1000
link/ether 3e:bd:74:6f:ce:d0 brd ff:ff:ff:ff:ff:ff
15: eth0.7@eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue master br-wan state UP qlen 1000
link/ether 02:10:02:42:79:44 brd ff:ff:ff:ff:ff:ff
17: br-client: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP qlen 1000
link/ether 02:10:02:42:79:44 brd ff:ff:ff:ff:ff:ff

zu 3.:

[B.A.T.M.A.N. adv 2017.2, MainIF/MAC: primary0/3e:bd:74:6f:ce:d3 (bat0/02:10:02:42:79:44 BATMAN_IV)]
Originator last-seen (#/255) Nexthop [outgoingIF]

  • 62:62:2e:7d:a0:4b 2.030s (198) 52:54:00:8e:60:44 [ mesh-vpn]
  • 3e:49:5f:1e:7e:9b 0.080s (198) 52:54:00:8e:60:44 [ mesh-vpn]
  • 2e:c4:1c:33:27:1b 2.890s (195) 52:54:00:8e:60:44 [ mesh-vpn]
  • 96:cd:e5:58:1b:53 3.130s (198) 52:54:00:8e:60:44 [ mesh-vpn]
  • 62:9a:0b:43:7a:5b 0.410s (198) 52:54:00:8e:60:44 [ mesh-vpn]
  • 6e:54:38:75:50:1b 1.190s (186) 52:54:00:8e:60:44 [ mesh-vpn]
  • 0e:6e:98:4e:19:fb 0.290s (198) 52:54:00:8e:60:44 [ mesh-vpn]
  • de:7c:6e:0d:d3:6f 0.810s (210) 52:54:00:8e:60:44 [ mesh-vpn]
  • aa:cf:9c:87:1b:33 1.040s (225) 52:54:00:8e:60:44 [ mesh-vpn]
  • 02:99:01:80:7b:bb 3.190s (225) 52:54:00:8e:60:44 [ mesh-vpn]
  • f2:d2:b6:06:8c:83 4.460s (163) 52:54:00:8e:60:44 [ mesh-vpn]
  • 8e:64:e2:54:80:b7 1.490s (225) 52:54:00:8e:60:44 [ mesh-vpn]
  • ca:61:6a:12:4e:f3 1.800s (121) 52:54:00:8e:60:44 [ mesh-vpn]
  • c2:91:7c:ab:67:8b 2.890s (225) 52:54:00:8e:60:44 [ mesh-vpn]
  • ee:74:14:94:d3:ab 2.080s (211) 52:54:00:8e:60:44 [ mesh-vpn]
  • 4a:f4:58:b1:3e:d3 0.350s (198) 52:54:00:8e:60:44 [ mesh-vpn]
  • 1a:3c:32:8f:73:f7 4.230s (225) 52:54:00:8e:60:44 [ mesh-vpn]
  • d6:15:68:f2:2f:43 0.510s (186) 52:54:00:8e:60:44 [ mesh-vpn]
  • b2:11:51:63:1e:e3 1.450s (198) 52:54:00:8e:60:44 [ mesh-vpn]
  • de:26:05:4c:5d:3b 2.710s (198) 52:54:00:8e:60:44 [ mesh-vpn]
  • 02:89:73:67:7d:33 4.270s (165) 52:54:00:8e:60:44 [ mesh-vpn]
  • 36:cc:6d:89:03:23 2.680s (198) 52:54:00:8e:60:44 [ mesh-vpn]
  • fa:3c:4e:e1:5f:73 3.530s (163) 52:54:00:8e:60:44 [ mesh-vpn]
  • ae:0e:44:35:19:23 0.510s (188) 52:54:00:8e:60:44 [ mesh-vpn]
  • 3e:68:68:51:73:73 4.770s (166) 52:54:00:8e:60:44 [ mesh-vpn]
  • ee:32:8b:2a:e9:2f 4.620s (225) 52:54:00:8e:60:44 [ mesh-vpn]
  • 5e:c2:e5:74:e5:f3 0.930s (225) 52:54:00:8e:60:44 [ mesh-vpn]
  • 9e:96:d9:bd:2b:3f 3.580s (225) 52:54:00:8e:60:44 [ mesh-vpn]
  • a2:e8:8c:cc:7a:23 0.150s (175) 52:54:00:8e:60:44 [ mesh-vpn]
  • 52:54:00:35:7b:cc 4.400s (225) 52:54:00:8e:60:44 [ mesh-vpn]
  • ae:19:b8:11:8f:ab 0.690s (198) 52:54:00:8e:60:44 [ mesh-vpn]

zu 2.: Tut mir leid, ich weiß nicht genau wie ich das machen soll. Was genau soll ich eingeben?

Ich poste gleich die Config des /etc/config/network des 841n (im wartungsmodus) und des Banana (im onlinemodus)


#11

Bananapi:

root@MA-Neuhermsheim-GartenWLAN-offloader:~# cat /etc/config/network

config interface ‘loopback’
option ifname ‘lo’
option proto ‘static’
option ipaddr ‘127.0.0.1’
option netmask ‘255.0.0.0’

config globals ‘globals’
option ula_prefix ‘fd93:6009:0497::/48’

config interface ‘wan’
option igmp_snooping ‘1’
option multicast_querier ‘0’
option peerdns ‘0’
option auto ‘1’
option type ‘bridge’
option proto ‘dhcp’
option macaddr ‘3e:bd:74:6f:ce:d0’
option ifname ‘eth0.7’
option mtu ‘1500’
config interface ‘wan6’
option ifname ‘br-wan’
option ip6table ‘1’
option sourcefilter ‘0’
option peerdns ‘0’
option reqprefix ‘no’
option proto ‘dhcpv6’

config rule6 ‘wan6_lookup’
option mark ‘0x01/0x01’
option lookup ‘1’

config route6 ‘wan6_unreachable’
option type ‘unreachable’
option table ‘1’
option target ‘::/0’
option metric ‘65535’
option gateway ‘::’
option interface ‘loopback’

config interface ‘mesh_wan’
option ifname ‘br-wan’
option transitive ‘1’
option fixed_mtu ‘1’
option proto ‘gluon_mesh’
option auto ‘1’

config interface ‘client’
option igmp_snooping ‘1’
option type ‘bridge’
option auto ‘1’
option multicast_querier ‘1’
option macaddr ‘02:10:02:42:79:44’
list ifname ‘local-port’
list ifname ‘bat0’
option ipv6 ‘1’
option keep_ra_dnslifetime ‘1’
option sourcefilter ‘0’
option peerdns ‘0’
option robustness ‘3’
option reqprefix ‘no’
option query_interval ‘2000’
option query_response_interval ‘500’
option proto ‘dhcpv6’
option mtu ‘1500’

config device ‘local_node_dev’
option type ‘veth’
option name ‘local-node’
option peer_name ‘local-port’
option macaddr ‘fe:ca:ff:ee:ff:42’
option peer_macaddr ‘02:10:02:42:79:44’

config interface ‘local_node’
option ifname ‘local-node’
option ipaddr ‘10.142.255.1/16’
option ip6addr ‘2a01:4f8:171:fcff::ffff/128’
option ip6deprecated ‘1’
option proto ‘static’

config interface ‘gluon_bat0’
option proto ‘gluon_bat0’

config interface ‘bat0’
option multicast_router ‘2’
option ifname ‘bat0’
option auto ‘1’
option macaddr ‘02:10:02:42:79:44’
option learning ‘1’
option proto ‘none’

config route6 ‘local_node_route6’
option target ‘2a01:4f8:171:fcff::/64’
option gateway ‘::’
option interface ‘client’

config interface ‘mesh_vpn’
option ifname ‘mesh-vpn’
option transitive ‘1’
option mtu ‘1312’
option macaddr ‘3e:bd:74:6f:ce:d7’
option fixed_mtu ‘1’
option proto ‘gluon_mesh’

config interface ‘mesh_lan’
option auto ‘1’
option ifname ‘eth0.8’
option macaddr ‘C7:94:AC:DC:B1:A5’
option mesh ‘bat0’
option proto ‘batadv’

841n im configmode:

root@MA-Neuhermsheim-GartenWLAN:~# cat /etc/config/network

config interface ‘loopback’
option ifname ‘lo’
option proto ‘static’
option ipaddr ‘127.0.0.1’
option netmask ‘255.0.0.0’

config globals ‘globals’
option ula_prefix ‘fd6c:fa3a:815b::/48’

config interface ‘wan6’
option proto ‘dhcpv6’
option sourcefilter ‘0’
option ifname ‘br-wan’
option ip6table ‘1’
option peerdns ‘0’

config switch
option name ‘switch0’
option reset ‘1’
option enable_vlan ‘8’

config switch_vlan
option device ‘switch0’
option vlan ‘8’
option ports ‘0 1t 3 4’

config switch_vlan
option device ‘switch0’
option vlan ‘7’
option ports ‘1t 2’

config interface ‘wan’
option igmp_snooping ‘1’
option ifname ‘eth1’
option multicast_querier ‘0’
option peerdns ‘0’
option auto ‘1’
option type ‘bridge’
option proto ‘dhcp’
option macaddr ‘8a:46:46:e3:5c:f8’

config rule6 ‘wan6_lookup’
option mark ‘0x01/0x01’
option lookup ‘1’

config route6 ‘wan6_unreachable’
option type ‘unreachable’
option table ‘1’
option target ‘::/0’
option metric ‘65535’
option gateway ‘::’
option interface ‘loopback’

config interface ‘mesh_radio0’
option proto ‘gluon_mesh’

config interface ‘mesh_wan’
option ifname ‘br-wan’
option auto ‘0’
option transitive ‘1’
option fixed_mtu ‘1’
option proto ‘gluon_mesh’

config interface ‘mesh_lan’
option igmp_snooping ‘0’
option ifname ‘eth0’
option transitive ‘1’
option fixed_mtu ‘1’
option proto ‘gluon_mesh’
option type ‘bridge’
option macaddr ‘8a:46:46:e3:5c:fc’
option auto ‘1’

config interface ‘client’
option igmp_snooping ‘1’
option type ‘bridge’
option auto ‘1’
option multicast_querier ‘1’
option macaddr ‘60:e3:27:c7:6e:78’
list ifname ‘eth0’
list ifname ‘local-port’
list ifname ‘bat0’
option ipv6 ‘1’
option keep_ra_dnslifetime ‘1’
option sourcefilter ‘0’
option peerdns ‘0’
option robustness ‘3’
option reqprefix ‘no’
option query_interval ‘2000’
option query_response_interval ‘500’
option proto ‘dhcpv6’

config device ‘local_node_dev’
option type ‘veth’
option name ‘local-node’
option peer_name ‘local-port’
option macaddr ‘fe:ca:ff:ee:ff:42’
option peer_macaddr ‘60:e3:27:c7:6e:78’

config interface ‘local_node’
option ifname ‘local-node’
option ipaddr ‘10.142.255.1/16’
option ip6addr ‘2a01:4f8:171:fcff::ffff/128’
option ip6deprecated ‘1’
option proto ‘static’

config interface ‘gluon_bat0’
option proto ‘gluon_bat0’

config interface ‘bat0’
option multicast_router ‘2’
option ifname ‘bat0’
option auto ‘1’
option macaddr ‘60:e3:27:c7:6e:78’
option learning ‘1’
option proto ‘none’

config route6 ‘local_node_route6’
option target ‘2a01:4f8:171:fcff::/64’
option gateway ‘::’
option interface ‘client’

config interface ‘mesh_vpn’
option ifname ‘mesh-vpn’
option transitive ‘1’
option mtu ‘1312’
option macaddr ‘8a:46:46:e3:5c:ff’
option fixed_mtu ‘1’
option proto ‘gluon_mesh’

@MPW: Ja der Bananapi ist online! Der 841 nicht…


#12

Hallo,

Steck mal ein Lan-Kabel ein und such mit ping6 ff02::1%interface nach der LL-Adresse des Nodes.
Dann per ssh Verbinden und dort auch mal gucken.

Siehst Du via wireshark (vom Notebook oder so), ob der 841n ethernet-Frames mit dem korrekten Tag versendet?

Gruß, yanosz


#13

Danke euch für die schnelle Antwort!!!

root@MA-Neuhermsheim-GartenWLAN-offloader:~# ping6 ff02::1%interface
ping6: bad address ‘ff02::1%interface’

EasyNote-:~$ ping6 ff02::1%interface
unknown host

https://packettotal.com/app/analysis?id=24d34ec148d03e0e39d7e572c5dc20f7&name=conn

Edit: Im packettotal kann man sich ja das PCAP file runterladen und anschauen.
Hoffentlich ist da nichts geheimes drin :wink: ?


#14

Habs jetzt hinbekommen…!!!

Inet hängt an port 3
Bananapi an port 4

Habe einfach bei client :slight_smile:

config interface 'client’

list ifname 'eth0.7’ – eth0 zu eth0.7

geändert.

Ich probiere mal ob andere router an den verbleibenden LAN Ports meshen

Edit: auch das funktioniert!
Geil


F.A.Q. zum Offloader Fujitsu-Siemens Futro S550
#15

Super!
Wie schlägt sich das Ding denn unter Fastd?
(oder umgekehrt: Wie “neu” ist euer batman? schon ein 2017er?)

Falls Du in der obigen Doku noch Dinge gefunden hast, die man konkret ergängen (oder korrigieren sollte, auch weil evtl. misverständlich), dann kannst du das am verlinkten “FAQ-Thread” (meines Wissens) ändern, der Artikel sollte eigentlch noch “auf Wiki-Modus” stehen. (Wenn nicht, bitte Bescheid geben.)

Ansonsten, nur hier für die Übung:
Magst Du nochmal den Output “wenn’s läuft” von

ip link
brctl show
batctl if
batctl gwl

hier hineingeben. (Ich habe keinen BananaPi, aber ich bin neugierig…)


#16

Ja man müsste das Wiki um list ifname 'eth0.7’ – eth0 zu eth0.7 ergänzen

root@MA-Neuhermsheim-GartenWLAN-offloader:~# ip link
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN qlen 1
link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc fq_codel state UP qlen 1000
link/ether 02:10:02:42:79:44 brd ff:ff:ff:ff:ff:ff
3: dummy0: <BROADCAST,NOARP> mtu 1500 qdisc noop state DOWN qlen 1000
link/ether 6a:81:3d:12:f3:15 brd ff:ff:ff:ff:ff:ff
4: teql0: mtu 1500 qdisc noop state DOWN qlen 100
link/void
5: br-wan: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue master bat0 state UP qlen 1000
link/ether 3e:bd:74:6f:ce:d0 brd ff:ff:ff:ff:ff:ff
6: eth0.7@eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue master br-wan state UP qlen 1000
link/ether 02:10:02:42:79:44 brd ff:ff:ff:ff:ff:ff
7: local-port@local-node: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue master br-client state UP qlen 1000
link/ether 02:10:02:42:79:44 brd ff:ff:ff:ff:ff:ff
8: local-node@local-port: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP qlen 1000
link/ether fe:ca:ff:ee:ff:42 brd ff:ff:ff:ff:ff:ff
9: eth0.8@eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue master bat0 state UP qlen 1000
link/ether 02:10:02:42:79:44 brd ff:ff:ff:ff:ff:ff
10: br-client: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP qlen 1000
link/ether 02:10:02:42:79:44 brd ff:ff:ff:ff:ff:ff
11: primary0: <BROADCAST,NOARP,UP,LOWER_UP> mtu 1532 qdisc noqueue master bat0 state UNKNOWN qlen 1000
link/ether 3e:bd:74:6f:ce:d3 brd ff:ff:ff:ff:ff:ff
12: bat0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue master br-client state UNKNOWN qlen 1000
link/ether 02:10:02:42:79:44 brd ff:ff:ff:ff:ff:ff
13: mesh-vpn: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1312 qdisc fq_codel master bat0 state UNKNOWN qlen 1000
link/ether 3e:bd:74:6f:ce:d7 brd ff:ff:ff:ff:ff:ff


root@MA-Neuhermsheim-GartenWLAN-offloader:~# brctl show
bridge name bridge id STP enabled interfaces
br-wan 7fff.3ebd746fced0 no eth0.7
br-client 7fff.021002427944 no local-port
bat0


root@MA-Neuhermsheim-GartenWLAN-offloader:~# batctl if
br-wan: active
eth0.8: active
primary0: active
mesh-vpn: active


root@MA-Neuhermsheim-GartenWLAN-offloader:~# batctl gwl
[B.A.T.M.A.N. adv 2017.2, MainIF/MAC: primary0/3e:bd:74:6f:ce:d3 (bat0/02:10:02:42:79:44 BATMAN_IV)]
Router ( TQ) Next Hop [outgoingIf] Bandwidth
52:54:00:71:33:03 (199) 52:54:00:6e:60:44 [ mesh-vpn]: 900.0/900.0 MBit
52:54:00:a8:dd:ce (199) 52:54:00:6e:60:44 [ mesh-vpn]: 900.0/900.0 MBit
52:54:00:e6:c1:fb (199) 52:54:00:6e:60:44 [ mesh-vpn]: 900.0/900.0 MBit
52:54:00:45:b5:f1 (197) 52:54:00:6e:60:44 [ mesh-vpn]: 900.0/900.0 MBit
52:54:00:57:75:79 (199) 52:54:00:6e:60:44 [ mesh-vpn]: 900.0/900.0 MBit

  • 52:54:00:50:60:d9 (226) 52:54:00:6e:60:44 [ mesh-vpn]: 900.0/900.0 MBit

Speedtest von dem Inet via Wifispot Unitymedia


root@MA-Neuhermsheim-GartenWLAN-offloader:~# t=$(date +"%s"); wget http://speedt
est.belwue.net/100M -O ->/dev/null ; echo -n “MBit/s: “; expr 8 * 100 / $(($(da
te +”%s”)-$t))
Downloading ‘http://speedtest.belwue.net/100M
Connecting to 2001:7c0:0:1002::b:80
Writing to stdout

  •                100% |*******************************|   100M  0:00:00 ETA
    

Download completed (104857600 bytes)
MBit/s: 9

vorher hatte ich mit dem 841n vpn ca 7-8 mbit jetzt sinds fast 13mbit


#17

Danke!

(Der Internetzugang ist ein 50/10 oder mehr?)


#18

Es ist ein Wifispot…

Hab das ding bei mir daheim eingerichtet, deswegen die 30mbit…


#19

Hallo,

Zur spätere Recherche: Statt interface muss dort das konkrete Interface (z.B: eth0) eingetragen werden.

Gruß, yanosz