Proxmox VM IPs auf VMBR: kein DHCP


#1

Hallo liebe Community Habe eine Frage zu Proxmox

ich habe folgendes Problem. Ich bekomme das mit dem IP v4 Subnetz nicht hin.
Hat hier für jemad eine gute Beschreibung

Die installation durch das installimage bekomme ich noch hin aber dann scheitert es. Eine VM bzw. CT anlegen geht auch. Bloss das mit dem Subnetz bekomme ich nicht realisiert.

ich Hoffe iner von euch kann mir helfen mit einer guten Beschreibung Danke

MfG Manuel


#2

Ich bräuchte mehr Informationen…Mir ist nur klar, dass Du Probleme hast IPv4 unter Proxmox einzurichten. Das ist irgendwie zu dünn für eine Fehleranalyse…


#3

@Zumpel Wir haben alles ver such und schaffen es nicht ein Subnetz in Proxmox einzubinden sodas sich die Maschinen selbst die ip adressen ziehen köennen. fäler meldungen kommen leider auch nicht da mit man wüste was man falsch macht


#4

Es erscheint immer

Es ist keine automatische Konfiguration per DHCP moeglich.


#5

Hi,

proxmox hat keinen DHCP Server, post hier mal deine Konfig von der VM dann kann ich dir Helfen.

Gruß

pakuzaz


#6

ich kann hier leider keine config hochladen


#7

Schau mal ins Proxmox forum.
Du bist nicht der einzige mit dem Problem !
Dort gibt es Lösungen …


#8

Das ist kein Problem, Proxmox ist kein DHCP Server, klar kann man es nachinstallieren aber das wird nicht in diesem Forum supportet.


#9

Je nach Geschmack bietet es sich an, dafür explizit in einer dedizierten VM entweder

a) ein PF-sense oder
b) ein Openwrt

zu installieren.

Alles andere ist Pfusch, der einem eine spätere Migration/DesasterRecovers (from Backup) erschwert.