»repo.universe-factory.net« leer..?

hallo @NeoRaider,
hast du zufällig dort letztens in deiner Infra was umgebaut und das (Debian-)Repo dabei vergessen…? oder ist das so von dir gewollt?
das war halt die einzige (bekannte?) Ressource wo man das zum batman-adv-*legacy* passende batctl bekommen konnte…

1 Like

Hi! Das Repo gibt es in der Tat nicht mehr, ich sah die Pakete darin alle als veraltet an.

Ein aktuelles batadv-legacy funktioniert auch problemlos mit einem aktuellen batctl - im Gluon-Master haben wir z.B. inzwischen batctl-legacy rausgeworfen und benutzen unabhängig von der compat version einfach batctl 2018.1.

2 Likes

Auf jeden Fall lief jetzt auf einem Haufen Supernodes das „apt-get update“ in einen Error.
Aber nichts, was man nicht auch fixen kann.