Reporting-Aussetzer im Meshviewer-Clientgraphen (was: Hohe Down-Time heute auf vielen Knoten?)

Ich bin ja noch relativ frisch dabei, was mir heute aber z.B. auffällt ist, dass es offenbar viele Down-Zeiten meines Routers gibt. Interessanterweise betrifft das nicht nur meinen Router, sondern fast alle die ich so in meiner Region anschaue…

Kommt sowas öfter vor und liegt es dann eher an einem weit verbreiteten Provider wie Unitymedia der Probleme hat, oder an den FF-Servern? Kann ich da selber irgendwas machen, oder liegts einfach an irgendeiner Infrastruktur außerhalb meines Zugriffbereiches?

In welcher Domäne/Community ist dein Knoten denn zu Hause? :slight_smile:

offenbar sitzt Du einem Trugschluss auf.

Merke: Wenn man sich die die Hand vor die Augen hält wird man dadurch nicht unsichtbar.
(Und es ändert sich auch nicht dadurch, dass jemand anderes einem die Hand vor die Augen hält.)

Freifunk Rheinland, raum Düsseldorf…

Und was kann ich in diese Aussage jetzt so rein interpretieren?^^ Oder besagt die Grafik die jeweilige Up- und Downspeed-Performance und nicht die Verfügbarkeit einer Verbindung?

Er will dir sagen, dass es ein Problem der Karte ist und die Anschlüsse in Wirklichkeit laufen. Wir haben hier das Gleiche.

1 Like

Ahsu, alles klar… Danke für die übersetzung :smile:

Wenn Du geschrieben hättest: „Ich habe einen Knoten in der Domain ‚Rheinufer‘ und im Meshviewer erhalte ich folgendes als Clientgraph. Und bei vielenen anderen Nodes der Domain schaut es ähnlich aus. Was funktioniert denn da nicht“:
Dann hättest Du eine Erklärung erhalten, was das bedeutet und woran es liegen könnte.
(Zumal ich das auch nicht toll finde.)

Dafür dass Deiner (oder andere) Router offline sind sehe ich jedoch keine Anhaltspunkte. Schon gar keine (wie von Dir behauptet) „offenenbaren“.

Aha… ich geh ja schon wieder, schon gut… wollte nur wissen warum da alles rot und down ist, was die letzten tage halt nicht war, und ob ich da ggf. was dran ändern kann oder ob das außerhalb meines bereiches liegt… Mal abgesehen davon das mir „Meshviewer“ und „clientgraph“ noch absolut fremde begriffe sind…

Unitymedia hat übrigens mindestens seit Freitag Probleme (zumindestens in Heiligenhaus, ob sich das auch auf den Kreis Mettmann oder Düsseldorf erstreckt, weiß ich nicht): Angeblich irgendwelche Störsignale, die das Netz beeinträchtigen …

ok.
dann also im Klartext:
Die „roten Balken“ heissen nicht „Node ist down“, sondern schlicht „es gab keine Daten“.
Keine Daten gibt es wenn der Node down ist. Oder das Reporting im Alfred nicht funktioniert hat.
Alfred-Daten werden per UDP übertragen, also ungesichert, als Broadcast. Bei hoher Netzlast gerät das gern unter die Räder. Wenn Paket weg, dann weg… wird nicht wiederholt.

Also: Hohe Netzlast, viel Grundrauschen, irgendwelcher Spielkinder mit „Selbstcompilierten“ Routern (oder Linux-Installatinen von Batman&Co) können da ihren Anteil haben. Da muss sich nur einer unwissentlich/versehentlich zum Alfred-Master aufschwingen und schon zerlegt es das (Karten-)Netz in Inkonsistenzen.

Ist dann aber wirklich nur ein optisches Problem, also Ausfall des Reportings. Mit der Funktion der Nodes selbst hat das dann nichts zu tun.
Also faktisch: Auto mit Kratzern und Dellen in den Türen… Sieht besch… aus… fährt aber trotzdem.

P.S: Ich hab’s mal in „Rheinufer/Technik“ geschoben und das Betreff angepasst.

Hat hiermit nichts zu tun.

2 Likes

Ah okee, alles kapiert… :slight_smile: Danke!

2 Likes

Offenbar sitzt Du einem Trugschluss über die Bedeutung des Wortes „offenbar“ auf. :stuck_out_tongue:

Es heißt nicht nur „deutlich erkennbar/nicht zu übersehen“, sondern als zweite Bedeutung auch „dem Anschein nach“:

Und den Anschein des Offline-Seins hatte es hier tatsächlich.

(Sorry, aber Du hast mit den User-Belehrungen angefangen.)