TL-WR1043ND v.2.1 Probleme

Hallo,

hab ein TL-WR1043ND v.2.1 installiert, mit gluon-ffw-0.6.0-ffw-20150103-tp-link-tl-wr1043n-nd-v2
zu meiner Überraschung habe ich nur -30 db (Test-Notebook-Abstand 1,50 m), während ich mit einem TL-WR841N v.9.2 und gluon-ffw-0.6.0-ffw-20150103-tp-link-tl-wr841n-nd-v9 -21 - -25 erhalte.

Dabei hatte ich gem https://projects.universe-factory.net/projects/fastd/wiki/Benchmarks doch einen positiven Unterschied erwarter, zumal das 3 Antennen statt 2 sind. Auch beim Durchsatz konnte ich keinen spürbaren Unterschied feststellen.

Nun stehe ich vor der Frage, ob das Gerät in Ordnung ist oder sonst ein Problem vorliegt. Jedenfalls bin ich reichlich irritiert.

Hallo @Pinky!

Ich habe diesen Post mal abgetrennt, da weder klar ist welche Firmware Du benutzt hast und welche VPN Server von welcher Community.
Ein paar mehr Infos wären gut ;-).

Gruß,
Philip

Ich habe auch einen TL-WR1043ND v2.1 im Einsatz, Firmware der Domäne Möhne im Einsatz und kann im Bezug auf Reichweite und Durchsatz nichts negatives bereichten (zu Durchsatz kann ich aber auch nichts sagen).

Lässt du beide Knoten parallel nebeneinander laufen?

Wie stehen die Antennen?

Ich habe gelernt (danke FFMS-Kollegen!) dass die Antennen parallel stehen müssen, damit MIMO aktiv ist und es sauber laufen kann bzw. dann die Geschwindigkeit enorm in den Keller gehen kann wenn Sie es nicht sind.
Auch darf man nicht nur eine Antenne tauschen.

Sorry?

Firmware ist doch genannt:
TL-WR1043ND v.2.1 mit
gluon-ffw-0.6.0-ffw-20150103-tp-link-tl-wr1043n-nd-v2

TL-WR841N v.9.2 mit
gluon-ffw-0.6.0-ffw-20150103-tp-link-tl-wr841n-nd-v9

VPN-server müsste Wupper 1 + 2 sein

aber ich verstehe nicht, wieso der VPN-Server Einfluss auf den -db Wert des WiFi haben kann.

Hab übrigens noch einen DSL Speed Test http://speedtest.t-online.de/#/
gemacht, jeweils 3 Durchläufe. Ergebnis

TL-WR1043ND Down ~ 5 MBit/s - Up ~ 3.8 Mbis/s - Ping 90 ms
TL-WR841N Down ~ 8 Mbit/s - Up ~ 5 Mbit/s - Ping 70 ms

Antennen stehen alle senkrecht wie Kerzen.

Pinky

Nachtrag:

  1. Testkonfiguration in beiden Fällen:

Fritzboix - LAN - WiFi - Funk - Notebook, immer derselbe Standort 1,5 m vom WiFi entfernt

    1. Test mit demselben Ergebnis, und das ist noch mehr irritierend:

Fritzbox - LAN - TL-WR1043ND - Funk 10 m 2 Mauern – TL-WR841N - 1,5 m Funk - Notebook
haben beide praktisch dieselben Werte wie in Test 1, sowohl -db als auch DSL Test.

Dem zufiolge wäre das TL-WR1043ND eine massive Verschlechterung und rausgeworfenes Geld. Also muss da was falsch sein.

Ich werde es heute Abend mal mit einen 1043 testen. Kannst du mit deinen Router zum Freifunktreffen kommen?

Der VPN-Server bzw. die Verschlüsselung können schon Einfluss auf die Geschwindigkeit haben: https://projects.universe-factory.net/projects/fastd/wiki/Benchmarks

Der 1043 sollte aber immer mind. genauso so schnell sein wie der 841.

Wenn der db-Wert schlechter ist, ist aber klar, dass auch der Durchsatz schlechter wird.

Also bleibt zu klären, warum der Empfang so schlecht ist:
Hast Du mal versucht, die Router wechselseitig aus zu schalten. Vielleicht beeinflussen die sich gegenseitig?
Steht auf der einen Seite ein DHCP Telefon? Manchmal sind es ja die einfachen Dinge. :wink:

wann? ist sehr weit, und Freitagabend ist bei mir i.d.R. nicht möglich, u.U. nach 20:30 Abfaht erst, wenn überhaupt.

Heute Abend um 19 Uhr im /dev/tal e. V.

Mirker Straße 48
Wuppertal-Elberfeld

ist klar, aber die Verschlüsselung sollte doch bei beiden gleich sein, oder? Und dass der schlechtere Werte unter gleichem Umfeld hat …

ja,aber dann müsste (Test 2) das nächte WifI ja auch maximal das des ersten erreichen, ist aber besser.

Hab alles x-mal getausch und getestet, z.Z. ist das 1043 wieder an der Fritzbox, weil ich gelesen habe, das stärkere solle direkt ans Internet.

Bliebe noch als Erklärung (aber wie check ich das?), dass ein oder 2 Antennen nicht richtig kontaktieren. Die sind ja austauschbar und sind recht wackeling (wenn ich dran komme, fallen sie um, sind aber fest angezogen.) Ist aber ein Neugerät.

nee, heute geht gar nichts vor 24:00

Bis 3 Uhr sind wir meistens da.

pro Strecke 50 km ~ 50 min Fahrtzeit lt. Google, und das Mitternach bei dem Wetter …
Motivation annähern null :wink:

Edit:
evtl. kann ich ab 22:30 - 23:00 losfahren, wenn kein Schnee oder Glatteis
Motivation gestiegen, als gelesen, dass der erste Freitag im Monat Euer Treff ist.
.

1 Like

Was sagt die Motivationsmessung? :wink:

1 Like

Tendenz steigend :wink:
Abfahrt 23:00 möglich

Hallo,

nur ein kurzer Status bzgl. des TL-WR1043ND Version 2.1 mit aktueller 0.6 FFRG Firmware von mir:

  • WLAN Reichweite etwas besser als TL-WR841N v9 und TL-WDR4300 v1.
  • fastd Durchsatz auch mit 10 Clients mehr als 30 Mbits/sec.

Gruß Jörg

Hallo nach Wuppertal,.

danke für diese Nachtsitzung, besonders an Dustin und Philipp. Fahrt zu Euch hat mehr gebracht, als wochenlanges Lesen in Foren.

Warte nun auf Eure mails mit der Firmware.

btw. (an Dustin): Webseite modiifiziert, Feedback erwünscht

Gruß,
Pinky

1,5m Abstand ist auch alles andere als ideal. 150m Abstand wären sinnvoller.

hab gerade noch mal einen Speedtest gemacht, mit kuriosem Ergebnissen (up/down/ping):

  1. 3,5 zu / 8,x zu 64
    30 sec später
  2. 23,25 zu 5.3 zu 27
    u.s.w. alle 30 sec neuer Test mit extrem unterschiedlichem Ergebnis, schwankt zwischen 0,50 zu 3,0 zu 60 und 25 zu 8 zu 27
    scheint 100.64.0.38 der mt den Schwankungen und paket loss zu sein, oder 212.227.120.90
    Namensauflösung mit Unterbrechungen von bis zu 20 sec.

Edit
damit korrespondiert auch, dass im Graphen der Client ständig temporär verschwindet und dann wieder gezeigt wird. Da scheint was nicht so recht stabil zusein.