TP Link Archer C7 V2 Brick - komme nicht weiter


#1

Hallo liebe Community.
Ich habe jetzt Stunden mit meinem Problem zugebracht… fangen wir vorne an: ich habe mir einen gebrauchten Router (C7) gekauft. Ein Überbleibsel aus einem “orderbird” Kassensystem. Ich habe nicht gedacht, dass die Box so “geschlossen” ist. Ein einfacher Reset war nicht möglich. Dann habe ich mich belsen und bin auf die TFTP methode gekommen. Auch das war nac Stunden nicht erfolgreich, das Image wurde nicht geflashed. Ein letzter Versuch mit der aktuellen original Firmware… und es hat geklappt!
Nun wollte ich via Webinterface OpenWRT installieren, aber das ging nicht. Die aktuelle Firmware verhindert das wohl. Also ein Downgrade via TFTP mit einer alten TP Link Firmware. Und dabei habe ich das Gerät wohl zerschossen. Nun habe ich einen Bootloop/Brick.
Ich bekomme auch keine andere Firmware (aktuelle TP Link, openWRT) via TFTP geladen. Laut Wireshark zieht er das File, aber bootet dann immer wieder neu, ohne die Firmware zu flashen.

Hat noch jemand eine Idee? Ich habe einen Mac, da kommt der TFTP Server schon mit. IP und Filename müssten auch stimmen, sont würde er wohl das File nicht ziehen.

Danke!

Edit: habe es nun noch einmal mit einem Switch dazwischen versucht: nun bootet er nicht neu, aber er hängt nach dem Übetragen des Images. Es passiert dann einfach nichts weiter:

Edit2: Der Router lebt wieder :heart_eyes: Mit dieser Anleitung und meinem USB-Seriell Adapter, den ich in der Kiste gefunden habe, läuft es wieder. Und nun auch mit OpenWRT. Der Brick war wohl etwas “intensiver”. Ich hatte zwischenzeitlich den Raspberry als serielle Schnittstelle nutzen wollen und dann den Adapter gefunden. Dennoch danke für eure Hilfe und schöne Feiertage!