TP-Link TL-wr2543nd V1 kein 5 Ghz bei Gluon 2015 ! Kein WLAN bei Gluon 2016 Einzelfall?

Hallo !!

Kann mir jemand bei einem TP-Link TL-wr2543nd V1 wo unter Gluon kein 5 Ghz aber 2,4Ghz funktioniert helfen! Bei der 2016 Firmware funktioniert überhaupt kein WLAN! habe wieder auf die 2015 Firmware down gegradet!

Hat von Euch wer das selbe Problem ??

Grüße aus Österreich/Ösiland
Andrea

Welches Gluon 2016 genau? Von 2016.1.3 zu 2016.1.4 und 2016.1.5 (noch nicht fertig!) hat sich da nochmal einiges getan.
Evtl. hier melden

Das 5Ghz Problem besteht auch bei der 2015 Gluon Version !

Der TL-wr2543nd kann nur das eine oder das andere Band, aber nicht beides gleichzeitig.

Aus der Anleitung: Works in 2.4GHz or 5GHz radio bands, doubling your network capability.

2 Likes

Danke für die Info!!

Gluon und Österreich klingt spannend :wink: Wo funkst Du denn im Land von funkfeuer.at und mit der Gluon-Firmware welcher (deutschen?) Community?

Hier mal ne kleine Linksammlung zu unseren Freunden im Nachbarland.
http://wels.funkfeuer.at/
http://leto.wels.funkfeuer.at:8080/meshviewer/meshviewer/

Und natürlich ihr Profil hier: Profil - arthemis300 - Freifunk Forum

Hi ich habe den gleichen chip in meinem offloader / ja es ist doof das der nur entweder oder kann.

Ich hab im offloader 2 karten verbaut und die 2. manuell auf 5 GHz gestellt, dann läuft alles bestens

Danke für die Info!

LG Andrea

Ich hole das Thema noch mal hoch:

Stand zur Zeit ist:
Asrock q1900m
zusätzliche pci-e gigabit lan karte
4gb ram
USB Stick

2x
https://www.solidrop.net/product/fenvi-wireless-pcie-450mbps-card-802-11-a-b-g-n-desktop-pci-express-wifi-wlan-network-antennas-adapter-for-windows-mac-os-x-lion.html

mit gluon 2016.1.3 Laufen beide Wlan Karten prima
5 ghz muss man halt manuell per console einstellen ist aber kein ding

mit gluon2016.1.5 oder 2016.2 geht die Karte nicht mehr 2016.1.4 nicht getestet

site.mk.pdf (15,6 KB)site.pdf (22,9 KB)

dmesg:
[ 25.754208] ath: EEPROM regdomain: 0x6a
[ 25.754212] ath: EEPROM indicates we should expect a direct regpair map
[ 25.754216] ath: Country alpha2 being used: 00
[ 25.754218] ath: Regpair used: 0x6a

:edit
wtf o
das wlan geht mit dem macbook nicht am desktop pc wird es angezeigt crazy