TP-Link WBS210 (wireless base station)


#104

Windows? Wenn ja Firewall aus.

Wenn nein, hänge eine Switch dazuwischen.


#105

Ich würde mich wundern, wenn der Dateiname so passen täte.


#106
  • Firewall war aus - wie in Beschreibung (http://forum.tp-link.com…) aufgeführt
  • nun noch Switch dazwischen - funktioniert leider trotzdem nicht

Ohne Switch springt die Anzeige im TFTP “Server intervace” nach ca 7 sec von 127.0.0.1 auf 192.168.0.100 um - sonst keine Reaktion.

Wie meinst du das?


#107

Die WBS210 wird vermutlich einen anderen Dateinamen beim TFTP-Server anfragen als “recovery.bin”.


#108

Habe es damals hiernach gemacht:
http://forum.tp-link.com/showthread.php?81684-How-to-use-firmware-recovery-function-of-Pharos-CPE

Dateiname stimmt so auch, welches TFTP-Programm verwendest du? Eventuell hilft es, wenn du alternativ mal PumpKIN TFTP verwendest (mein Favorit auf Windows).


#109

Ich bin so vorgegangen wie in deinem verknüpften Beitrag beschrieben.
Somit nutze ich auch diese TFTP-Programm und habe wie beschrieben die Datei in recovery.bin ungenannt.
Wenn ich sie im Original belasse wird sie auch nicht kopiert.


#110

recovery.bin ist - wie bereits erwähnt - wahrscheinlich der falsche Name für die Datei. Der richtige Name ist nämlich von Routermodell zu Routermodell teilweise unterschiedlich.
Guck mal ins Log des TFTP-Servers, da sollte drin stehen, welche Datei der Router abrufen möchte.


#111

Das will leider nicht funktionieren. Kann jemand ein naked wbs210 firmware zum Firmwareupdate
im http://192.168.1.1 Einrichtungsassistenten bereitstellen?


#112

Dank @NilsE habe ich nun auch ein solches Gerät hier.

Ich kann bestätigen, dass der Dateiname recovery.bin lauten muss.

Die WBS210 kann daher mittels folgender Anleitungen auf Stock Firmware zurückgebracht werden:

Firmware Download:


#113

Okay, dann liegt das Problem von @knu1m beim TFTP-Flash an anderer Stelle.


#114

Heute habe ich nun auch eine WBS in Betrieb genommen.

Sie läuft mit LEDE vom 03052017.

Die “Probleme” mit der TX Rate die @Mitsch @Zaepfle und @Dunedan hatten, kann ich noch immer bestätigen.

Mit dem Country Code DE ist bei 8db Schluss. Mit anderen Country Codes gibt txpowerlist z.T. mehr aus. Es kommt jedoch sehr stark auf den Kanal an. Bei US und Kanal 11 ist bei 13db Schluss. Auf Kanal 6 wird bis 20 gelistet und bis 18 lässt sich einstellen. Die Änderungen greifen auch, sofern ich das mit meinem Handy und der App Wifi Analyzer denn bewerten kann.

Ich habe nun 9dbi Antennen montiert und die Leistung auf 11db gesetzt. Schön wäre es jedoch wenn man das mal ordentlich hinbekommen könnte.


#115

Bugreport bei LEDE eröffnen…