TP WR 1043nd v1.2 gebrickt (Newbie)

Hallo,
bin neu bei Freifunk in Köln, hab mir den o.g. Router besorgt, und nach dem flashen der aktuellen Gluon (factory version, für v1 hardware) komm ich nicht mehr rein in den Router. Die Anleitung hilft mir nicht weiter. Habe mein PC per Ethernet mit der blauen (WAN) buchse verbunden, die Adresse des PC auf 192.168.1.10 gestellt, und dann im Browser 192.168.1.1 geöffnet aber da bekomme ich keine Verbindung.

Irgendeine Idee woran es liegen könnte? Wenn ein fachkundiger Techie mal hier im belgischen Viertel vorbeikommen kann wär auch super, um meinen router nutzbar zu machen, und auch um mal einen Blick auf meinen Balkon zu werfen und mir ein paar Tipps zur Montage von Außenantennen zu geben…
Danke! Franz

Hallo @funkyfranz,
die Freifunker treffen sich in Köln regelmäßig im C4, dort kannst du sicher auch Hilfe finden wenn es darum geht den Router wieder zu retten. Vielleicht muss man eine serielle Schnittstelle auf dem Board nutzen, kenne mich da nicht so aus, aber das habe ich hin und wieder gehört. Schau doch mal bei Freifunk KBU wann die Treffen sind oder melde dich auf deren Mailingliste.

Gruß
@utzer

1 Like

nimm mal ne gelbe Buchse

Mit freundlichen Grüßen
RaggaB

1 Like

Wenn Du die gelbe Buchsen nimmst, bekommst Du dann die 192.168.1.1 zumindest angepingt? Wenn nicht, dann schau nochmal nach der IP des Rechners.

Von Antennenbau wird zumindest hier im Forum allenthalben abgeraten.
Eine Nanostation (ca 70€) oder besser(!) ein WR841 im Outdoor-Gehäuse (ca. 25€) für den Balkonkasten leistet ein Vielfaches. Einfach mal hier die SuFu benühen.

0.) Wenn möglich, WLAN am Rechner deaktivieren, damit du definitiv über Ethernet gehst.
1.) Rechner mit gelber Buchse des Routers verbinden!
2.) Nach dem Booten des Routers eine Zeit lang warten; dann die Reset-Taste des Routers so lange gedrückt halten, bis alle LEDs kurz angehen, Reset-Taste loslassen. Zwei Minuten warten.
3.) Nun schauen, ob ein Ping 192.168.1.1 ankommt.

Danke, komnte mich jetzt auf den router draufschalten. Als nächstes werde ich dann wohl die KBU firmware aufspielen, und einen router in der Kiste aufs Dach stellen. Nun aber noch eine Frage:

Warum komm ich nicht ins Internetz?

Hab den blauen Ethernet-port jetzt mit dem WAN-router verbunden (Cisco EPC3208), hab meine Rechner mit dem neuen Wlan namens Freifunk verbunden und nun komme ich nicht raus.

So ganz plug&play ist das noch nicht… Was fehlt?

Ist es der DHCP-Server der fehlt? Bekomme nämlich auf Windows und auf Android keine IP Adresse auf diesem WLAN zugewiesen.

Ist da noch die Standard Firmware drauf, also so wie der Router verkauft wurde? Warum möchtest du dann schon darüber ins Internet gehen?

Also doch schon die KBU-Firmware drauf?

Im Grunde sollte nun, wenn der Router am blauen Port mit einem Internetanschluss verbunden ist, ein Internetzugang über das WLAN mit der SSID kbu.freifunk.net möglich sein.

Nun, wenn du keine IP zugewiesen bekommst, dann ist der Freifunk Router nicht mit dem KBU Netz verbunden, der DHCP-Server läuft auf einem Server im Freifunknetz, also im Netz von KBU. Die Verbindung zu diesem Server muss funktionieren, damit du eine IP zugeteilt bekommst.

Bekommst du denn, wenn du Deinen Computer mit dem Cisco Router über LAN verbindest eine funktionierende Internetverbindung aufgebaut, bitte für den Test WLAN ausschalten und PC an dich gleiche Buchse anstecken wie der Freifunkrouter vorher.

Mit dieser Anleitung kommst du nur auf den Router um dort Dinge einzustellen, ein Konfigurationsmodus, hier wird keine Verbindung zum Freifunknetz aufgebaut.

Die Anleitung hier hast du aber verfolgt? Wie weit bist du gekommen oder an welchem Schritt versuchst Du dich gerade?

Trenne den Router nochmal vom Strom, stelle sicher, dass die blaue Buche per LAN Kabel mit deinem Internetrouter (Cisco) verbunden ist, dann verbinden Deinen Rechner mit einem LAN-Kabel mit einer der gelben Buchsen am Freifunkrouter und schaue ob Dein Rechner dann eine Internetverbindung hat, (WLAN ausschalten für den Test), wenn dies der Fall ist, dann sollte Dein WR1043 nun erfolgreich als Freifunkrouter funktionieren, vorausgesetzt du hast die Firmware wie in der Anleitung beschrieben aufgespielt.

1 Like

Danke utzer und Frankla, das war sehr hilfreich. Aus irgendeinem Grund konnte ich den Router nur nach einem Reset unter 192.168.1.1 erreichen. Und den Reset hatte ich bislang falsch (beim anschalten) durchgeführt. Jetzt konnte ich die kba gluon Firmware aufspielen, und siehe da, ich bin drin, über ein WLAN namens kbu.freifunk.net, und Internetz läuft prima.

Nun würd ich gerne noch zwei Dinge optimieren, und zwar einmal würde ich gerne einen Router aufs Dach stellen für besseres Meshing im belgischen Viertel. Was wäre denn eine preiswerte robuste, winterfeste Standardhardware für diesen Zweck?

Und zweitens wollt ich mal fragen wie ich mir etwas Bandbreite zuhause reservieren kann… also falls ein Nachbar Bittorrent über meinen Router macht, wie sorge ich dafür dass mein Youtube-Video noch ruckelfrei läuft?

Ach ja noch die dritte Frage, warum konnte ich die Standard-Firmware von TP-Link nicht mehr aufspielen? Die .bin Datei hat er abgelehnt.

Alles Fragen die ich Dir in diesem Thread nicht beantworten werde, da sie hier offtopic wären.
(Und für das Teilen von fremden Threads gibt’s hier meisten „Mecker“.)

[quote=„funkyfranz, post:8, topic:8913, full:true“]
Danke utzer und Frankla, das war sehr hilfreich. Aus irgendeinem Grund konnte ich den Router nur nach einem Reset unter 192.168.1.1 erreichen. Und den Reset hatte ich bislang falsch (beim anschalten) durchgeführt. Jetzt konnte ich die kba gluon Firmware aufspielen, und siehe da, ich bin drin, über ein WLAN namens kbu.freifunk.net, und Internetz läuft prima.[/quote]

Cool, freut mich.

[quote]
Nun würd ich gerne noch zwei Dinge optimieren, und zwar einmal würde ich gerne einen Router aufs Dach stellen für besseres Meshing im belgischen Viertel. Was wäre denn eine preiswerte robuste, winterfeste Standardhardware für diesen Zweck?[/quote]
Es gibt da eine Reihe Threads hier im Forum die sich mit so was beschäftigen, wenn du den Router außen, also nicht wettergeschützt anbringen willst, dann involviert das immer irgendwelche Kisten die spritzwasserfest sind und Silikon, Heißkleber oder ähnliches zum abdichten der Löcher wo man Kabel einführt.
Ich denke für das meshen könnte auch etwas weniger Aufwand ausreichen, ggf. reicht es die Geräte dafür in der Nähe des Fensters zu platzieren, du kannst auch mal auf https://map.kbu.freifunk.net/#!v:g schauen mit welchen Geräten Dein Knoten verbunden ist. Du hattest die Klasikfirmware, ich glaube die Gluongeräte sind nicht in dieser Karte drin.

[quote]
Und zweitens wollt ich mal fragen wie ich mir etwas Bandbreite zuhause reservieren kann… also falls ein Nachbar Bittorrent über meinen Router macht, wie sorge ich dafür dass mein Youtube-Video noch ruckelfrei läuft?[/quote]

Was hast du denn für einen Internetanschluss, irgendwas 100/40 MBit/s (uo/down), dann musst du dir keinen Kopf machen, so viel Bandbreite schafft der 841 glaube ich nicht, der Prozessor ist nicht so flott um dies Daten alle durch das VPN zu „drücken“. Ansonsten kann man über LUCI, dass ist die Konfigoberfläche, Begrenzungen eintragen. Ich finde dazu leider keine Anleitung, aber ich denke, man muss beim einschalten die WPS Taste drücken und warten bis alle LED blinken.

Da musst du mal bei OpenWRT schauen, da gibt es Anleitungen zum Thema, dass geht irgendwie, aber ich weiß leider nicht wie das geht, war noch nie in der Situation da kein OpenWRT drauf haben zu wollen.

In die Konfigurationseite des Freifunk Routers (Config Mode) kommst du wie folgt:
https://www.freifunk-westpfalz.de/config-mode/

Und wenn du die original TP-Link Firmware wieder drauf haben willst brauchst du zum flashen eine vom Bootloader befreite Version. Die gibt es zum Beispiel hier:
https://www.freifunk-westpfalz.de/config-mode/

Danach kannst du dann die aktuelle Firmware von der TP-Link Seite wie gewohnt flashen.

2 Likes

Danke, deutlich hilfreicher als mein Beitrag. :-/

1 Like

Danke für die Tipps…
Habe mal geschaut auf iplocation.net, das zeigt mir an, dass meine IP Adresse die vom CCC in Hamburg ist, also das VPN scheint zu funktionieren.

Wenn ich nun quasi „wie früher“ ins Internet möchte, also ohne VPN und mit voller Geschwindigkeit direkt aufs WAN, dann kann ich das jetzt nicht mehr über den TP-Link access point mit der gluon-firmware machen, sondern da müsste ich mir einen zweiten Access Point kaufen, korrekt? Sodann müsste ich die beiden APs miteinander verkabeln, und mit dem WAN-Router verbinden, damit beide im Internet sind.

Oder gibt es doch eine Variante, wie ich mir einen privilegierten bypass über die gluon-Firmware einrichten kann? Reicht es vielleicht den Node etwas zu pimpen? Pimp my Node – Freifunk Köln, Bonn und Umgebung

Dann ist der Router aber wirklich nicht gebrickt, oder?

Auch das wäre (egal was Du damit meinst) in diesem Thread Offtopic.