WDR 3600 mit FF Ruhr soft registrieren

Hallo,

ich habe FF-Ruhrgebiet soft auf einem WDR 3600 installiert.
Soweit so gut.

Aber ich bekomme meine site nicht auf dem Server registriert.

Seit Tagen bekomme ich nur die Meldung:


Welcome to nginx on Debian!

If you see this page, the nginx web server is successfully installed and working on Debian. Further configuration is required.

For online documentation and support please refer to nginx.org

Please use the reportbug tool to report bugs in the nginx package with Debian. However, check existing bug reports before reporting a new bug.

Thank you for using debian and nginx.


Weiter komme ich nicht.

Kan mir jemand weiter helfen ???

Uwe

Die Registrierung ist doch schon seit Monaten abgeschafft. Welche Firmware hast du denn da installiert? Die Dom├Ąne Ruhr ist ja mittlerweile aufgeteilt, es gibt verschiedene Versionen f├╝r die einzelnen St├Ądte.

http://freifunk-ruhrgebiet.de/kontakte/

1 Like

Die Soft ist schon vor geraumer Zeit aufgespielt. Eine Aufteilung gab es da wohl noch nicht.
Ich m├Âchte gerne FF-Bochum aufspielen, Kann ich die einfach dr├╝ber spielen, oder muss ich dazu die beschriebene Variante der Originalsoftware gehen ?

-u

Kannst Du entweder im SSH mittels sysupgrade machen oder auch ├╝ber den Webbrowser im Config Mode.

Du kannst direkt auf die Bochumer Firmware upgraden und musst nicht erst auf die originale Firmware.

Wie heisst denn der Knoten? Wenn ich den sehe kann ich den evtl. auch aus der ferne autoupdaten lassenÔÇŽ

Huch, ich bin ├╝berrascht, wie schnell hier Hilfe kommt !!!
Der Knoten hei├čt

FF-BO-Heintzmannsheide-01

Den sehe ich leider nicht, musst Du manuell umflashen.

Wichtig: Sysupgrade nehmen, nicht Factory.

1 Like

jou, mach ich - hoffe es klappt.
Danke

Hallo,

das Thema passt zwar nicht mehr ganz, aber der Vorgang ist der gleicheÔÇŽ

Ich habe WÄHREND des Uploads der nunmehr passenden FF-BO Software
versehentlich noch einmal -Upload- (heisst der Punkt glaube ich) gedr├╝ckt.

Nun tut sich nichts mehr mit dem Router.

Ist dieser damit endg├╝ltig geschrottet, oder kann ich den noch irgendwie hinbiegen ?

Peinlichst ber├╝hrt

Uwe

Es gibt diverse M├Âglichkeiten den wieder zum Leben zu erwecken. Du solltest mal nach debrick in Verbindung mit OpenWRT suchen. Da solltest du dann f├╝ndig werden. Alternativ jemanden suchen in der Community der sich damit auskennt und das f├╝r dich macht.

Wenn er tats├Ąchlich noch beim Upload war, d├╝rfte er kein Update durchgef├╝hrt haben. Versuche einfach mal einen Neustart mit anschlie├čendem Booten in den ConfigMode.

Und immer sch├Ân langsam. Ruhig zwischen den Schritten mal 10 Minuten Zeit lassen. Also nach dem Anschalten, nach dem Push-button etc.