WR710N V1.2 über serielle Verbindung debricken

Hallo, mein WR710N ist gebrickt. Seriellen Anschluss hat mir @adorfer schon drauf gelötet, heute kam das Kabel dann an. In Minicom seh ich aber nur folgendes:

root@kali:~# minicom


Willkommen zu minicom 2.6.1

Optionen: I18n 
Übersetzt am Feb 11 2012, 18:12:55.
Port /dev/ttyUSB0

Drücken Sie CTRL-A  Z für Hilfe zu speziellen Tasten
��
  �խ���� ���n��n

I��    se�ia
O��� ���������������: cf�1 0x� c�g2 0x7114
et�絰: 0��������溰������:��f�⠱������[�   0.000000] bo��conso���[������������e��������۠����W"�ѕɵ�����ph�s��a��R�͠ma�:
[�  ��.�0�0��ݠ��������M��a����z��e�start for eac� n�d
�[�   0.000000]�P�������������������u��r�c�ns�le=ttyA�H0,115200 r����������������������t��le entries: 204� (or��r� 1, 8192 ����󩍊۠������� 4180k reserv�d, 621k�da�a, 272k�in���������     �
                                                                                                                                                                                        S
�r� -1, 2048 b���
   0.570000]����:��a�����������Bzɑ��� 0, 4096 bytes)
�[������������ݠ����_*������56 Red Hat, ��c�
                              Hh�r��������console [ttyATH0] enabled, boot��0
[    0.690000] m25p80 spi0.0: s25fl064k (81����j
                                                [    0.720000] 0x000000020000-0x0��ӂ�����0x00000012e67c-0x0000007f0000 : "rootfs2��rootfs) set to be root filesystem
[    0.760000]�[    0.770000] 0x000000020000-0x0000007f000�[    0.800000] libphy: ag������1:04 [uid=004dd041, driver=Generic PHY]
[��71xx-mdio.1: Found an AR7240/AR9330 built-in swi��[    2.950000] TCP: cubic registered
[    2��[    2.980000] Vw���hit [enter] to select the debug level
�b����������� 0 orphan) and 14 of xref (0 dead���procd: - ubu

Wie man sieht, sind alle Stecker zwar richtig drin… Aber ich bekomm trotzdem nur so einen Firlefanz. Und die Baudrate ist auch richtig, sonst wären es ja kryptische Zeichen.
Man kann hier zwar die Hälfte lesen, aber das reicht mir nicht.
Was mach ich falsch?

Pins leicht vertauscht?
Oder kein CMOS, sondern TTL-Wandler?

Hast du evtl Parity aktiviert?
Normalerweise bauchst du 8bit, No Parity und 1 Stop-Bit (8n1)

Wenn der Bootloader geladen ist, musst du sehr schnell „tpl“ tippen, um in den Bootloader-Mode zu gelangen, von wo aus du via TFTP ein neues Image laden und später flashen kannst.

Ich hab mir im Minicom ein Makro eingerichtet, mit dem ich mit einem Tastendruck „tpl^M“ senden kann.

Ansonsten findest du hier alle zum debricken erforderlichen Infos:
http://wiki.openwrt.org/toh/tp-link/tl-wr710n

Viel erfolg!

Wie kann man Pins denn nur leicht vertauschen?Und was ist CMOS und TTL überhaupt?

8n1 hab ich eingestellt.

Sowas könnte auftreten, wenn du TX & GND vertauscht…

TTL und CMOS unterscheiden sich durch die verwendeten Spannungen
TTL ->5V
CMOS → 3,3V

1 Like

Steckt anscheinend richtig drin…

Es könnte auch ganz einfach der Serial to USB Adapter defekt sein. Meinen ersten den ich mir gekauft habe war auch schrott. Bei mehreren Geräten getestet und selbst NMEA aus meinem GPS Gerät mit 4,8 kBit/s hat sowas ausgespuckt wie das was du gepostet hast. Adapter getauscht und schon lief es.

2 Likes

Das kann man recht gut testen, indem man mal RX und TX brückt…

Dann im Minicom ein Textfile senden, und beobachten ob das auf dem Bildschirm sauber ankommt.

wie sende ich denn ein textfile? Und einfach nur rx und tx verbinden? Sonst nichts?

Ja…einfach RX & TX verbinden am Adapter.
Wenn dann die eingetippeten Zeichen auf dem Bildschirm erscheinen, ist das schon mal die halbe Miete :wink:

Irgendwo im Minicom-Menu findest du auch einen Möglickeit eine Textdatei auf die Serielle zu senden. (hab ich gerade auch nicht im Kopf)

Notfalls halt aus der Zwischenablage pasten…

Kann neben defekter HW auch ganz einfach der handshake sein.

Ist Xon/Xoff eingestellt, oder steht der handshake auf ‚aus / none‘?

Zum Debricken muß jede Form von Handshake deaktiviert sein!

2 Likes

Hab jetzt den Handshake deaktiviert, jetzt gehts. :smile:

root@kali:~# minicom -s

Willkommen zu minicom 2.6.1

Optionen: I18n                                                               
Übersetzt am Feb 11 2012, 18:12:55.                                          
Port /dev/ttyUSB0                                                            
                                                                             
Drücken Sie CTRL-A  Z für Hilfe zu speziellen Tasten                                                             
                                                                                                                 
                                                                                                                 
U-Boot 1.1.4 (Apr 19 2013 - 15:56:20)                                                                            
                                                                                                                 
AP121 (ar9330) U-boot                                                        
                                                                             
DRAM:  32 MB                                          
led turning on for 1s...                              
id read 0x100000ff                                    
flash size 8388608, sector count = 128                
Flash:  8 MB                                          
Using default environment                             

In:    serial
Out:   serial
Err:   serial
Net:   ag7240_enet_initialize...
No valid address in Flash. Using fixed address
No valid address in Flash. Using fixed address
: cfg1 0x5 cfg2 0x7114
eth0: 00:03:7f:09:0b:ad
ag7240_phy_setup 
eth0 up
: cfg1 0xf cfg2 0x7214
eth1: 00:03:7f:09:0b:ad
athrs26_reg_init_lan
ATHRS26: resetting s26
ATHRS26: s26 reset done
ag7240_phy_setup 
eth1 up
eth0, eth1
Autobooting in 1 seconds
## Booting image at 9f020000 ...
   Uncompressing Kernel Image ... OK

Starting kernel ...

[    0.000000] Linux version 3.10.49 (jha@mir) (gcc version 4.8.3 (OpenWrt/Linaro GCC 4.8-2014.04 r43222) ) #1 Tue Nov 18 10:18:33 CET 2014
[    0.000000] bootconsole [early0] enabled
[    0.000000] CPU revision is: 00019374 (MIPS 24Kc)
[    0.000000] SoC: Atheros AR9330 rev 1
[    0.000000] Clocks: CPU:400.000MHz, DDR:400.000MHz, AHB:200.000MHz, Ref:25.000MHz
[    0.000000] Determined physical RAM map:
[    0.000000]  memory: 02000000 @ 00000000 (usable)
[    0.000000] Initrd not found or empty - disabling initrd
[    0.000000] Zone ranges:
[    0.000000]   Normal   [mem 0x00000000-0x01ffffff]
[    0.000000] Movable zone start for each node
[    0.000000] Early memory node ranges
[    0.000000]   node   0: [mem 0x00000000-0x01ffffff]
[    0.000000] Primary instruction cache 64kB, VIPT, 4-way, linesize 32 bytes.
[    0.000000] Primary data cache 32kB, 4-way, VIPT, cache aliases, linesize 32 bytes
[    0.000000] Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 8128
[    0.000000] Kernel command line:  board=TL-WR710N console=ttyATH0,115200 rootfstype=squashfs,jffs2 noinitrd
[    0.000000] PID hash table entries: 128 (order: -3, 512 bytes)
[    0.000000] Dentry cache hash table entries: 4096 (order: 2, 16384 bytes)
[    0.000000] Inode-cache hash table entries: 2048 (order: 1, 8192 bytes)
[    0.000000] Writing ErrCtl register=00000000
[    0.000000] Readback ErrCtl register=00000000
[    0.000000] Memory: 28588k/32768k available (2369k kernel code, 4180k reserved, 621k data, 272k init, 0k highmem)
[    0.000000] SLUB: HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
[    0.000000] NR_IRQS:51
[    0.000000] Calibrating delay loop... 265.42 BogoMIPS (lpj=1327104)
[    0.080000] pid_max: default: 32768 minimum: 301
[    0.080000] Mount-cache hash table entries: 512
[    0.090000] NET: Registered protocol family 16
[    0.100000] MIPS: machine is TP-LINK TL-WR710N v1
[    0.550000] bio: create slab <bio-0> at 0
[    0.560000] Switching to clocksource MIPS
[    0.570000] NET: Registered protocol family 2
[    0.570000] TCP established hash table entries: 512 (order: 0, 4096 bytes)
[    0.570000] TCP bind hash table entries: 512 (order: -1, 2048 bytes)
[    0.570000] TCP: Hash tables configured (established 512 bind 512)
[    0.580000] TCP: reno registered
[    0.580000] UDP hash table entries: 256 (order: 0, 4096 bytes)
[    0.590000] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
[    0.600000] NET: Registered protocol family 1
[    0.620000] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[    0.630000] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
[    0.640000] msgmni has been set to 55
[    0.640000] io scheduler noop registered
[    0.640000] io scheduler deadline registered (default)
[    0.650000] Serial: 8250/16550 driver, 16 ports, IRQ sharing enabled
[    0.660000] ar933x-uart: ttyATH0 at MMIO 0x18020000 (irq = 11) is a AR933X UART
[    0.670000] console [ttyATH0] enabled, bootconsole disabled
[    0.670000] console [ttyATH0] enabled, bootconsole disabled
[    0.680000] ath79-spi ath79-spi: master is unqueued, this is deprecated
[    0.690000] m25p80 spi0.0: found s25fl064k, expected m25p80
[    0.690000] m25p80 spi0.0: s25fl064k (8192 Kbytes)
[    0.700000] 5 tp-link partitions found on MTD device spi0.0
[    0.700000] Creating 5 MTD partitions on "spi0.0":
[    0.710000] 0x000000000000-0x000000020000 : "u-boot"
[    0.720000] 0x000000020000-0x00000012e67c : "kernel"
[    0.720000] mtd: partition "kernel" must either start or end on erase block boundary or be smaller than an erase block -- forcing read-only
[    0.730000] 0x00000012e67c-0x0000007f0000 : "rootfs"
[    0.740000] mtd: partition "rootfs" must either start or end on erase block boundary or be smaller than an erase block -- forcing read-only
[    0.750000] mtd: device 2 (rootfs) set to be root filesystem
[    0.760000] 1 squashfs-split partitions found on MTD device rootfs
[    0.760000] 0x000000350000-0x0000007f0000 : "rootfs_data"
[    0.770000] 0x0000007f0000-0x000000800000 : "art"
[    0.780000] 0x000000020000-0x0000007f0000 : "firmware"
[    0.800000] libphy: ag71xx_mdio: probed
[    1.350000] ag71xx ag71xx.0: connected to PHY at ag71xx-mdio.1:04 [uid=004dd041, driver=Generic PHY]
[    1.360000] eth0: Atheros AG71xx at 0xb9000000, irq 4, mode:MII
[    1.910000] ag71xx-mdio.1: Found an AR7240/AR9330 built-in switch
[    2.950000] eth1: Atheros AG71xx at 0xba000000, irq 5, mode:GMII
[    2.950000] TCP: cubic registered
[    2.960000] NET: Registered protocol family 17
[    2.960000] Bridge firewalling registered
[    2.960000] 8021q: 802.1Q VLAN Support v1.8
[    2.980000] VFS: Mounted root (squashfs filesystem) readonly on device 31:2.
[    2.980000] Freeing unused kernel memory: 272K (8034c000 - 80390000)
procd: Console is alive
procd: - watchdog -
procd: - preinit -
Press the [f] key and hit [enter] to enter failsafe mode
Press the [1], [2], [3] or [4] key and hit [enter] to select the debug level
jffs2 is ready
jffs2 is ready
[   10.970000] jffs2: notice: (323) jffs2_build_xattr_subsystem: complete building xattr subsystem, 1 of xdatum (0 unchecked, 0 orphan) and 14 of xref (0 dead, 2 orphan) found.
switching to overlay
procd: - early -
procd: - watchdog -
procd: - ubus -
procd: - init -
Please press Enter to activate this console.
procd: - init complete -

Jetzt erhalte ich das hier. Heisst das, dass schon eine Firmware auf dem Gerät ist?

1 Like

Jepp!
Den Kernel hat er gestartet, und du bist jetzt auf der Konsole.
In vielen Fällen kannst du den Router jetzt mit einem beherzten

firstboot <Enter>

wiederbeleben.

Ok, ich hab dann f eingegeben und enter gdrückt, dann war ich im failsafe modus. Dann hab ich firstboot eingetippt, dann hat er irgendwas gelöscht.
Und jetzt gehts immer noch nicht :frowning: hab ihn an den wan port gehängt. Keine zweite freifunk ssid bei wifi360.
als ich ihn dann wieder seriell anschliessen wollte (über so ein einsteckbares kabel das adorfer angelötet hat ( also blieben die pins alle eingesteckt während ich ihn getestet hab)) spuckt er wieder nur so ein wirrwarr aus. :frowning:

Jetzt funktioniert die serielle verbindung wieder und ich bin im failsafe modus. Komisch.

firstboot macht nichts anders, als das Overlay-FS zu löschen und dadurch wird der Router quasi in den Auslieferungszustand versetzt.

  U-Boot 1.1.4 (Apr 19 2013 - 15:56:20)

AP121 (ar9330) U-boot

DRAM:  32 MB
led turning on for 1s...
id read 0x100000ff
flash size 8388608, sector count = 128
Flash:  8 MB
Using default environment

In:    serial
Out:   serial
Err:   serial
Net:   ag7240_enet_initialize...
No valid address in Flash. Using fixed address
No valid address in Flash. Using fixed address
: cfg1 0x5 cfg2 0x7114
eth0: 00:03:7f:09:0b:ad
ag7240_phy_setup 
eth0 up
: cfg1 0xf cfg2 0x7214
eth1: 00:03:7f:09:0b:ad
athrs26_reg_init_lan
ATHRS26: resetting s26
ATHRS26: s26 reset done
ag7240_phy_setup 
eth1 up
eth0, eth1
Autobooting in 1 seconds
## Booting image at 9f020000 ...
   Uncompressing Kernel Image ... OK

Starting kernel ...

[    0.000000] Linux version 3.10.49 (jha@mir) (gcc version 4.8.3 (OpenWrt/Linaro GCC 4.8-2014.04 r43222) ) #1 Tue Nov 18 10:18:33 CET 2014
[    0.000000] bootconsole [early0] enabled
[    0.000000] CPU revision is: 00019374 (MIPS 24Kc)
[    0.000000] SoC: Atheros AR9330 rev 1
[    0.000000] Clocks: CPU:400.000MHz, DDR:400.000MHz, AHB:200.000MHz, Ref:25.000MHz
[    0.000000] Determined physical RAM map:
[    0.000000]  memory: 02000000 @ 00000000 (usable)
[    0.000000] Initrd not found or empty - disabling initrd
[    0.000000] Zone ranges:
[    0.000000]   Normal   [mem 0x00000000-0x01ffffff]
[    0.000000] Movable zone start for each node
[    0.000000] Early memory node ranges
[    0.000000]   node   0: [mem 0x00000000-0x01ffffff]
[    0.000000] Primary instruction cache 64kB, VIPT, 4-way, linesize 32 bytes.
[    0.000000] Primary data cache 32kB, 4-way, VIPT, cache aliases, linesize 32 bytes
[    0.000000] Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 8128
[    0.000000] Kernel command line:  board=TL-WR710N console=ttyATH0,115200 rootfstype=squashfs,jffs2 noinitrd
[    0.000000] PID hash table entries: 128 (order: -3, 512 bytes)
[    0.000000] Dentry cache hash table entries: 4096 (order: 2, 16384 bytes)
[    0.000000] Inode-cache hash table entries: 2048 (order: 1, 8192 bytes)
[    0.000000] Writing ErrCtl register=00000000
[    0.000000] Readback ErrCtl register=00000000
[    0.000000] Memory: 28588k/32768k available (2369k kernel code, 4180k reserved, 621k data, 272k init, 0k highmem)
[    0.000000] SLUB: HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
[    0.000000] NR_IRQS:51
[    0.000000] Calibrating delay loop... 265.42 BogoMIPS (lpj=1327104)
[    0.080000] pid_max: default: 32768 minimum: 301
[    0.080000] Mount-cache hash table entries: 512
[    0.090000] NET: Registered protocol family 16
[    0.100000] MIPS: machine is TP-LINK TL-WR710N v1
[    0.550000] bio: create slab <bio-0> at 0
[    0.560000] Switching to clocksource MIPS
[    0.570000] NET: Registered protocol family 2
[    0.570000] TCP established hash table entries: 512 (order: 0, 4096 bytes)
[    0.570000] TCP bind hash table entries: 512 (order: -1, 2048 bytes)
[    0.570000] TCP: Hash tables configured (established 512 bind 512)
[    0.580000] TCP: reno registered
[    0.580000] UDP hash table entries: 256 (order: 0, 4096 bytes)
[    0.590000] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
[    0.600000] NET: Registered protocol family 1
[    0.620000] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[    0.630000] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
[    0.640000] msgmni has been set to 55
[    0.640000] io scheduler noop registered
[    0.640000] io scheduler deadline registered (default)
[    0.650000] Serial: 8250/16550 driver, 16 ports, IRQ sharing enabled
[    0.660000] ar933x-uart: ttyATH0 at MMIO 0x18020000 (irq = 11) is a A933X UART
[    0.670000] console [ttyATH0] enabled, bootconsole disabled
[    0.670000] console [ttyATH0] enabled, bootconsole disabled
[    0.680000] ath79-spi ath79-spi: master is unqueued, this is deprecated
[    0.690000] m25p80 spi0.0: found s25fl064k, expected m25p80
[    0.690000] m25p80 spi0.0: s25fl064k (8192 Kbytes)
[    0.700000] 5 tp-link partitions found on MTD device spi0.0
[    0.700000] Creating 5 MTD partitions on "spi0.0":
[    0.710000] 0x000000000000-0x000000020000 : "u-boot"
[    0.720000] 0x000000020000-0x00000012e67c : "kernel"
[    0.720000] mtd: partition "kernel" must either start or end on erase block boundary or be smaller than an erase block -- forcing read-only
[    0.730000] 0x00000012e67c-0x0000007f0000 : "rootfs"
[    0.740000] mtd: partition "rootfs" must either start or end on erase block boundary or be smaller than an erase block -- forcing read-only
[    0.750000] mtd: device 2 (rootfs) set to be root filesystem
[    0.760000] 1 squashfs-split partitions found on MTD device rootfs
[    0.760000] 0x000000350000-0x0000007f0000 : "rootfs_data"
[    0.770000] 0x0000007f0000-0x000000800000 : "art"
[    0.770000] 0x000000020000-0x0000007f0000 : "firmware"
[    0.800000] libphy: ag71xx_mdio: probed
[    1.350000] ag71xx ag71xx.0: connected to PHY at ag71xx-mdio.1:04 [uid=004dd041, driver=Generic PHY]
[    1.360000] eth0: Atheros AG71xx at 0xb9000000, irq 4, mode:MII
[    1.910000] ag71xx-mdio.1: Found an AR7240/AR9330 built-in switch
[    2.950000] eth1: Atheros AG71xx at 0xba000000, irq 5, mode:GMII
[    2.950000] TCP: cubic registered
[    2.960000] NET: Registered protocol family 17
[    2.960000] Bridge firewalling registered
[    2.960000] 8021q: 802.1Q VLAN Support v1.8
[    2.980000] VFS: Mounted root (squashfs filesystem) readonly on device 31:2.
[    2.980000] Freeing unused kernel memory: 272K (8034c000 - 80390000)
procd: Console is alive
procd: - watchdog -
procd: - preinit -
Press the [f] key and hit [enter] to enter failsafe mode
Press the [1], [2], [3] or [4] key and hit [enter] to select the debug level
jffs2 is ready
jffs2 is ready
[   10.960000] jffs2: notice: (323) jffs2_build_xattr_subsystem: complete building xattr subsystem, 1 of xdatum (0 unchecked, 0 orphan) and 14 of xref (0 dead, 2 orphan) found.
switching to overlay
procd: - early -
procd: - watchdog -
procd: - ubus -
procd: - init -
Please press Enter to activate this console.
[   13.400000] NET: Registered protocol family 10
[   13.410000] tun: Universal TUN/TAP device driver, 1.6
[   13.420000] tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
[   13.430000] nf_conntrack version 0.5.0 (450 buckets, 1800 max)
[   13.450000] ip6_tables: (C) 2000-2006 Netfilter Core Team
[   13.470000] batman_adv: B.A.T.M.A.N. advanced 2013.4.0 (compatibility version 14) loaded
[   13.490000] u32 classifier
[   13.490000]     input device check on
[   13.500000]     Actions configured
[   13.500000] Mirror/redirect action on
[   13.510000] Failed to load ipt action
[   13.530000] netem: version 1.3
[   13.550000] Loading modules backported from Linux version master-2014-05-22-0-gf2032ea
[   13.560000] Backport generated by backports.git backports-20140320-37-g5c33da0
[   13.610000] Ebtables v2.0 registered
[   13.640000] ip_tables: (C) 2000-2006 Netfilter Core Team
[   13.770000] xt_time: kernel timezone is -0000
[   13.830000] cfg80211: Calling CRDA to update world regulatory domain
[   13.830000] cfg80211: World regulatory domain updated:
[   13.840000] cfg80211:  DFS Master region: unset
[   13.840000] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp), (dfs_cac_time)
[   13.850000] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A, 2000 mBm), (N/A)
[   13.860000] cfg80211:   (2457000 KHz - 2482000 KHz @ 40000 KHz), (N/A, 2000 mBm), (N/A)
[   13.870000] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (N/A, 2000 mBm), (N/A)
[   13.870000] cfg80211:   (5170000 KHz - 5250000 KHz @ 160000 KHz), (N/A, 2000 mBm), (N/A)
[   13.880000] cfg80211:   (5250000 KHz - 5330000 KHz @ 160000 KHz), (N/A, 2000 mBm), (0 s)
[   13.890000] cfg80211:   (5490000 KHz - 5730000 KHz @ 160000 KHz), (N/A, 2000 mBm), (0 s)
[   13.900000] cfg80211:   (5735000 KHz - 5835000 KHz @ 80000 KHz), (N/A, 2000 mBm), (N/A)
[   13.910000] cfg80211:   (57240000 KHz - 63720000 KHz @ 2160000 KHz), (N/A, 0 mBm), (N/A)
[   14.070000] cfg80211: Calling CRDA for country: US
[   14.080000] cfg80211: Regulatory domain changed to country: US
[   14.080000] cfg80211:  DFS Master region: FCC
[   14.080000] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp), (dfs_cac_time)
[   14.090000] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A, 3000 mBm), (N/A)
[   14.100000] cfg80211:   (5170000 KHz - 5250000 KHz @ 80000 KHz), (N/A, 1700 mBm), (N/A)
[   14.110000] cfg80211:   (5250000 KHz - 5330000 KHz @ 80000 KHz), (N/A, 2300 mBm), (0 s)
[   14.120000] cfg80211:   (5735000 KHz - 5835000 KHz @ 80000 KHz), (N/A, 3000 mBm), (N/A)
[   14.130000] cfg80211:   (57240000 KHz - 63720000 KHz @ 2160000 KHz), (N/A, 4000 mBm), (N/A)
[   14.130000] ieee80211 phy0: Atheros AR9330 Rev:1 mem=0xb8100000, irq=2
procd: - init complete -
[   25.750000] IPv6: ADDRCONF(NETDEV_UP): eth1: link is not ready
[   25.750000] device eth1 entered promiscuous mode
[   25.760000] IPv6: ADDRCONF(NETDEV_UP): br-setup: link is not ready



BusyBox v1.22.1 (2014-11-18 10:39:28 CET) built-in shell (ash)
Enter 'help' for a list of built-in commands.

  _______                     ________        __
 |       |.-----.-----.-----.|  |  |  |.----.|  |_
 |   -   ||  _  |  -__|     ||  |  |  ||   _||   _|
 |_______||   __|_____|__|__||________||__|  |____|
          |__| W I R E L E S S   F R E E D O M
 -----------------------------------------------------
 BARRIER BREAKER (Barrier Breaker, r43222)
 -----------------------------------------------------
  * 1/2 oz Galliano         Pour all ingredients into
  * 4 oz cold Coffee        an irish coffee mug filled
  * 1 1/2 oz Dark Rum       with crushed ice. Stir.
  * 2 tsp. Creme de Cacao
 -----------------------------------------------------
root@freifunk-10feed56ce9a:/# 
root@freifunk-10feed56ce9a:/# 

Sendet aber immer noch kein WLAN. :frowning:
Was kann ich denn jetzt noch tun?

Der ist im Config-Mode