1043nd v1 wlan fällt nach 1 bis 2 Tage komplett aus

Hallo

Mein 1043nd v1 wlan fällt nach 1 bis 2 Tage komplett aus.
Die Firmware ist Gluon 2016 von Wels.Funkfeuer.at.

Wer hat mit Gluon 2016 das selbe Problem?

MfG

gibt viele gluon 2016 - ggf auf dem Gerät einmal # cat /lib/gluon/release kontrollieren, wenn die Map das nicht hergibt, auch genauer beschreiben was du mit Komplett ausfallen meinst.
Wenn du noch physisch an die Kiste dran kommst wäre ein ssh auf fe80… und dann dmesg und logread ganz brauchbar.
Mit neuestem Gluon beobachten wir einen gelegentlichen Ausfall des Meshlinks - da der knoten sonst normal weiter läuft, rebootet der auch nicht.

Das WLAN fällt komplett aus! (Sender ist weg)

Der 1043v1 ist unter OpenWrt nie völlig stabil gewesen. Ich kenne viele, die ihre Geräte daher ausgesondert haben.

Mit einem Wifi-Sanitycheck-Script (einem der vielen, die hier wegen anderer Probleme vorgestellt wurden) kann man auch das Problem erschlagen. Kiste bootet dann halt einmal durch.

1 Like

An dem Teil habe ich auch schon wertvolle Lebenszeit vergeudet. Bottomline: Wirf es weg.

Bis zur 2016.1.5 läuft es bei uns mäßig stabil. Seit der 2016.1.6 und auch im 2016.2.x Zweig geht es nach dem Hochfahren entweder sofort in eine Bootloop oder spätestens, wenn es mehr als zwei Meshpartner sieht.

„Uns“ meint eine Community mit 802.11s - aber ich glaube, der Fakt ist nicht relevant. Unter ad hoc" ist das Teil auch nicht stabiler.

3 Likes

Danke für die Info!

Also original Firmware wieder rauf und als Infrastruktur Geräte verwenden…

Habe einige Geräte für ein Notfunk Projekt angekauft.

Mfg

1 Like