Burscheid Kanal oder Multicast-Rate

Hallo zusammen,

ich habe heute mittag mal mit @Felix telefoniert wegen der Übernahme der Router des VfN NRW in Burscheid zum FF Burscheid in der Domäne Wupper im Freifunk Rheinland. Jetzt sind 11 von 15 Routern am Start, aber es entsteht kaum ein mesh. @Felix fand das ausgenommen komisch, doch jetzt fällt es mir auf: Die Router waren vorher auf Kanal 5 oder 6 (@Felix?) und sind jetzt auf Kanal 1. @DSchmidtberg @phip im nächsten Update sollten wir zumindest für Burscheid den Kanal umstellen.

LG PetaByteBoy

Es war Kanal 5.

Das kann natürlich eine Erklärung sein.

Anderer Versuch: Die Multicast-Rate lag bei uns übrigens bei 6 MBit/s. Vielleicht liegt sie bei euch höher, sodass die Reichweite etwas stärker eingeschränkt ist?

12000 in der site entspricht 12 Mbit/s? vielleicht auch das mal ändern…

Ja, das könnte durchaus der Grund sein. Weil so wird der Mesh-Link erst aufgebaut wenn sichergestellt ist, dass 12 MBit/s Datenrate bei der WLAN-Verbindung zum anderen Meshpartner erreicht werden können.
Dadurch hat man zwar eine allgemein bessere Performance im Mesh, gleichzeitig aber auch weniger Mesh-Verbindungen, da schwächer empfangbare, potenzielle Meshpartner nicht mit einbezogen werden.

1 Like

Wir haben hier in Wuppertal auch Kanal 1 und keine Probleme damit, auch die Reichweite ist zufriedenstellend.

Wenn die anderen Router die nicht Freifunk sind auf Kanal Auto eingestellt wurden dann machen die spätestens in ein paar Tagen Kanal 1 frei.

1 Like

Dann liegt es wahrscheinlich an der Mcast-Rate… Erstmal ein paar Tage abwarten ob es sich lichtet wegen Kanälen und wenn nicht dann die MCast-Rate runterstellen…

die Antennen sind auf Kanal 7-8 am besten. Ist nicht gemessen, nur ein Gefühl. 1 haben wir genommen, weil es unten ist, 13 wäre die beste Lösung, die wir aber niemandem zumuten wollten und die manche Geräte ablehnen. 5 und 9 haben wir den normalsterblichen überlassen, damit die auch was haben :wink: und die sich eh da rumtreiben auf 6. Die Firmware ist auf die Regulierungsdomäne DE eingestellt. Ich kenne die bisher dort eingesetzte Firmware nicht, dies könnten aber auch weitere Faktoren sein, warum die sich nicht vermaschen wollen.

uci set wireless.mesh_radio0.mcast_rate=»Wert«
uci commit wireless.mesh_radio0

und neu starten. Es geht auch ohne Neustart und auf den ROM Schreiben mit

uci set wireless.mesh_radio0.mcast_rate=»Wert«
wifi

aber da kann mal was schief laufen.

also hier ist 1 bzw. 1-5 automatisch die beste Wahl, nach meinen Tests. Wenn die FF Router ständig senden „verziehen“ sich die anderen automatisch. Bei mir war nach 1 Woche 1 exklusiv für FF.

Was das Nicht-Meschen in Burscheid-City angeht, liegt das zu 99% an der Platzierung der Router.
Wenn die im Hinterraum hinter dem PC auf dem Boden hinter Kabelgewirr und anderen Abschirmern stehen, ist es völlig egal, welcher Kanal, Es kommt nichts mehr durch.

Ich hab heute mit einigen gesprochen und Ihnen das Problem erklärt. Lösung, die alle verstanden:
entweder zeit- und materialsaufwendige Verkabelung und Umsetzung in optimale Positionen, oder einfach ins Fenster einen 2. Router ohne Verkabelung hinstellen, und die 20 € dafür zahlen auch alle gerne cash. (ausser der doofen Sparkasse, aber die schaff ich auch noch)

Man muss nur mit denen reden. Also: das angesprochene Problem existiert nicht.

naja vorher haben sie ja gemesht

nicht alle, und Fotofactory und Frisör meshen jetzt auch.

die aus der bücherei haben vorher alle gemesht

mal was grundsätzliches:
ich rede PetaByteBoy nicht in Leichlingen rein, also bitte bei Burscheid das umgekehrt berücksichtigen.

nein, nicht ohne das vorher in Wuppertal ausdiskutiert zu haben.
Was Du in Leichlingen machst, ist mir wurscht.

Ich verkneife mir mal einen Kommentar und verschiebe das auf morgen bis die Gemüter abgekühlt sind

hab heute in der Stadtbücherei den Router ausgetauscht und ales auf Mesh on Wan gesetzt und bei 2 Routern den Standort optimiert („Spende“ an die Stadt in Form von Kabel) .

Bei der Gelegenheit auf allen Etagen die Kanalbelastung gemessen.

  1. EG und 1. OG sind alle fremden auf Kanal 5 oder 7 oder 11, nur 1 Telekomiker ist auf 1 mit -96db, also ignorierbar. Komischer Weise haben 2 fremde offenes WLAN, -76 db.

    1. OG meshed nicht trotz „Mesh on WAN“ angeschaltet. Ständig Verbindungsabbrüche alle ca. 20 sec. und IPV4 weg, Getestet mit und ohne Mesh On Wan = ON, in beiden Fällen dasselbe. Internetverbindung praktisch nicht möglich. Werde mir das Donnerstag noch mal ansehen.

Allerdings ist fremder Sende-Einfall im 2. OG auch annähernd null: nur 3 Sender mit -90db oder schlechter.
Die 1. Etage dringt mit -76 db durch, aber das ist für Meshing zu schwach, denk ich.

Insgesamt scheint mir, entweder ist der Internetanschluss der Bürcherei recht mager, oder da ist eine Bandbreitenbegrenzung und eine Abschirmung des 2. OG. Waren heute 5 clients im EG dran.

Jedenfalls hat das alles nichts mit Kanalwahl zu tun. Kanal 1 ist faktisch frei für Freifunk.

Edit:
Deutsches Haus 1 hat LAN gekappt, weil Kinder im Internet zocken. Bemerkenswert, dass Stadtbücherei 1OG nun, nach Standortänderung, sowohl Dtsch Haus 1 als auch Dtsch Haus 2 mesht, also doch ein Standort-Abschirmungsprobem.

Bitte mesh-vpn an allen außer einem ausschalten das könnte ein Problem sein
Sehr gut, dass der Kanal frei ist