Config-Mode Netgear Wax220?

Moin,

ich hab den Netgear Wax220 geschossen (wer auch das Netzteil vermisst - es passt das der FritzBox auch :wink: ).

Bevor ich nun „Firmware update“ klicke:
Ich komme nicht per LAN auf den Router, nur in ein „Config-WLAN“ was es aufspannt und dann auf die Oberfläche.
Soweit so gut - zur Installation wird das funktionieren - aber dann?
Wie komme ich das erste Mal in die Conifg (über LAN? und wie komme ich nachher wieder in den Config-Mode? (Reset-Taste hat er ja - geht´s dann über den LAN-Anschluß? - er hat ja nur einen - oder wird das Config-WLAN beibehalten?)

Bevor ich den bricke wüsst ich das gern :slight_smile:

(btw auf FFAachen steht immer noch die einzige Anleitung für den WR741 - zumindest ein paar aktualisierte Hinweise wären super)

Danke wieder mal!

Die Installation von dem Gerät ist hier beschrieben:

Ansonsten gibt es ja viele Geräte mit nur einem Port. Als was dieser initial konfiguriert ist, ist Konfigurationssache.

Standardmäßig ist es der WAN Port: Site configuration — Gluon 2023.1.1 documentation

In Aachen scheint das nicht verändert worden zu sein: https://github.com/ffac/site/blob/v2023.1.x/site.conf

Das sind aber eh nur die Standards. Was genau mit dem Port passieren soll (LAN, WAN, Mesh) lässt sich im Config Mode verändern einstellen (VLANs wären im übrigen über die Konsole auch konfigurierbar).

Sobald du den Config Mode über die Reset Taste (~3 sekunden) aktivierst ist der Config Mode aber dann über den Ethernet Port nach dem automatischen Reboot erreichbar. Ein Config-WLAN gibt es mit Gluon nicht.

Da ich mit Aachen aber nichts am Hut habe kann ich dir zu Website etc. nicht sagen.

2 Likes

super - Danke für die schnelle Antwort!
Sowas dachte ich mir schon, wollte es nur noch mal hören - dann werd ich mich in Kürze nochmal ransetzen.