Firmware ffniers-0.7.2-ubiquiti-loco-m.bin funktioniert nicht

Hallo Zusammen,

Ich betreibe erfolgreich die loco M5 mit Rheinufer. Jetzt wollte ich auf ffniers-0.7.2-ubiquiti-loco-m.bin umflashen.

Leider erhalte ich folgenden Fehler: The provided firmware image is not valid for this device:

Ich habe folgende Versionen an zwei Locos M5 probiert, alles leider ohne Erfolg
gluon-ffniers-0.7.2-ubiquiti-bullet-m.bin
gluon-ffniers-0.7.2-ubiquiti-loco-m-xw.bin
gluon-ffniers-0.7.2-ubiquiti-loco-m.bin
gluon-ffniers-0.7.2-ubiquiti-nanostation-m-xw.bin
gluon-ffniers-0.7.2-ubiquiti-nanostation-m.bin
Quelle: http://images.freifunk-ruhrgebiet.de/ffniers/stable/factory/

Ich habe im Forum nichts dazu gefunden. Hat vielleicht jemand eine Idee?

Vielen Dank vorab!

VG
Slawek

Nimmst Du bitte das „bullet“-Image, alles andere gibt nur Fehlermeldungen oder gar ein TOTAL gebricktes Gerät. Also wirklich „beyound recovery“, da die Wifi-Calibration geschrottet wird, wenn man ein XW-Image forced.

(und das Gerät unter keinen Umständen nach draußen hängen! BITTE!)

Einfach mal Sysupgrade, statt Factory nehmen, wenn schon ein FF-Image drauf ist. :slight_smile:

2 Likes

hey, danke für die Infos und die Warnung! Der Hinweis mit Outdoor hatte ich aber garnicht aufm Schirm. Es geht um die DFS Radarerkennung, richtig? Denke, dass ich auf die loco 2,4GHz wechseln werde. Jetzt muss ich die Locos nur noch zurückflashen auf AirOS…

Wenn Du 2 von den M5loco haben solltest, lass es mich wissen. Die bekäme ich anderweitig als WDS-Link verbaut.

ich habe rein zufällig zwei von den M5 :wink:
schreib mich per mail an
slawek@freifunk-duisburg.de

VG Slawek