Freifunk an LANCOM R883VAW ohne Internetverbindung


#1

Hallo an Alle!
wir nutzen Freifunk jetzt schon länger ohne Probleme, um unseren Gästen eine einfache Möglichkeit zu geben, ins Internet zu gelangen. Bisher funktionierte alles Problemlos mit der folgenden Konfiguration:

  • Freifunk-AccessPoints: TP-Link TL-WR841N (6 Stück) ohne Verkabelung
  • Freifunk-Router: TP-Link TL-WR1043ND (1 Stück) direkt verkabelt CAT6
    angeschlossen an
  • Cisco RV325 DualWan Router (1x UnityMedia Kabel / 1x Telekom DSL)

Jetzt wurde im Zuge der Telefon IP-Umstellung (Telekom) das DSL-Modem und unsere ISDN-Anschlüsse durch einen LANCOM R883VAW ersetzt.
Damit sich der Traffic nicht mehr stört wollte ich den Freifunk-Router (TL-WR1043ND) direkt an den LANCOM hängen. Wenn ich dies aber mache, bekomme ich keine Internetverbindung mehr hin. Hänge ich mein MacBook direkt an den LANCOM habe ich Internet. Folgende Dinge habe ich schon ausprobiert:

  • Adressvergabe mit DHCP automatisch
  • Adressvergabe manuell
  • Firewall deaktiviert
    Alles ohne Erfolg. Ich hatte schon überlegt, einen DMZ-Port zu definieren aber irgendwie komme ich da bei LANCOM nicht weiter. Bin vielleicht zu sehr an Cisco gewöhnt (1x Router, 4x Switch, 4x AP im Intranet).
    Ach ja, der CISCO bekommt auch kein Internet am LANCOM wenn ich dieses als 2. WAN an den CISCO hänge.
    Vielleicht hat irgend jemand noch einen Tipp für mich. Ich finde es praktisch, Freifunk an einer eigenen VDSL-Leitung zu klemmen um unseren Gästen mehr Performance im Internet bieten zu können.

#2

Ehrlich gesagt klingt es spannend… ist jetzt der zweite ähnlich gelagerte Fall.

Ich bin geneigt anzubieten, das mal irgendwie gemeinsam zu debuggen… also von einem parallelen Rechner auf dem ein Teamviewer o.ä. läuft.

@wusel Oder magst Du?


#3

Naja, das eine war ein alternativer Anbieter, hier ist’s Telekom; die Ähnlichkeit ist IMHO nur, »Freifunk geht nicht«?

Danke der Nachfrage, aber Teamviewer kenne ich nicht. (Remote-Management bei der Familie lief/läuft über a) FB-Netzkopplung und b) VNC.)

Mein Ansatz wäre auch eher ein RPi o. ä. vor Ort, über den ich selbst testen kann. Ist aber deutlich invasiver als eine TV-Session :wink:

Interessieren, warum es »plötzlich« (nach massiven Umbauten) nicht mehr tut, würde es mich aber auch.


#4

Schön, dass unser Problem bei euch Interesse geweckt hat. Ich bin nämlich mit meinem rudimentären Fachwissen am Ende.
TeamViewer ist eine gute Idee (nutzen wir auch), aber man müsste ja 2 Verbindungen am Rechner haben: 1. Verbindung ins Internet via TeamViewer -/- 2. Verbindung zum Freifunk-Router am LANCOM (der ja leider keine Verbindung zum Internet hat).


#5

hast du admin rechte auf dem lancom?

ich habe das 25 mal mit lancom und keine probleme.
Vielleicht den DoS Schwellwert zu klein?


#6

@windoof Ich habe volle admin rechte auf dem LANCOM. Der DoS Wert steht bei “100” ohne zusätzliche “DoS - Paket-Aktion” im LANCOM. (sorry, dass ich mich erst jetzt wieder melde.)

In der Konfiguration vom LANCOM ist unter “IPv4” das “INTRANET” an der Schnittstelle “BRG-1”. IP-Adresse 192.168.3.1
“DNS-Server” und “DNS-Weiterleitung” ist aktiviert, es sind aber keine Serveradressen unter “Adressen” eingetragen.
Ich werde es jetzt mal versuchen ohne “DNS-Server”, “DNS-Weiterleitungen” und “Firewall”. Es hängt ja sonst nichts dran am LANCOM.


#7

Verteile dem per dhcp einen öffenlichen DNS z.B. 8.8.8.8
Immer eine Gute Idee ist die Freifunk Router im Lancom in die DMZ zu hängen, da er das ja ab werk kann.


#8

@windoof Danke für die Antwort. Ich habe es jetzt mal ausprobiert wie oben beschrieben (alles deaktiviert). Ohne Erfolg. Habe dann mal DNS wieder aktiviert und 8.8.8.8 sowie 1.1.1.1 eingetragen. Leider auch ohne Erfolg.
Habe jetzt sicherheitshalber auch mal alle Kabel, Dosen und Anschlüsse am Patchfeld kontrolliert. Alles OK.
Die DMZ Konfiguration finde ich beim LANCOM R883VAW etwas verwirrend. Die Ports ETH1 bis ETH4 sind der “Interface-Verwendung” “LAN-1” zugeordnet. Unter Konfiguration=>IPv4=>Allgemein=>IP-Netzwerke sind folgende Einstellungen zu finden:


Leider steige ich hier en wenig aus ??!!?? :confused:


#9





dann ist an Port2 (LAN2) Freifunk


#10

@windoof Kaum macht man es richtig - funktionierts! Ohne Deine Hilfe wär das nichts geworden, danke! Hab ich mal wieder was gelernt.


#11

Und was war es jetzt GENAU?


#12

Wie in den ScreenShots von @windoof beschrieben den Port 2 als DMZ definiert. Ansonsten ist die Firewall noch aus.


#13

d.h. selbst bei deaktivierter Firewall geht’s nicht, man muss den Freifunk-Router wirklich in die DMZ schieben?
Dann habe ich auch was gelernt.


#14

neee muss man nicht … das ist nur ein name … :slight_smile:
Aber wenn ich es schon zeige dann doch richtig … im Workshop 2 kommen schnittstellen TAGs und Firewall :slight_smile:


#15

Für ich bleibt dann die Frage: Was hat vorher das “Nicht-Funktionieren” verursacht.