Freifunk auf TP-Link Archer C5 AC1200

Also nur als Mesh only oder Client only Router…

1 Like

Was ja auch eigentlich ausreicht. So kann man mesh und Client Netz sauber trennen.

Kannst du mal bitte beschreiben, wie du vht80 zum laufen bekommst?
Ich bekomme ht40+ mit 600Mbit/s, nicht aber vht80. Hab nen Archer C7 v2 und in den specs steht auch er könnte das, was ich auch in den vht capabilities mit short gi (80MHz) bestätigt bekomme. Aber wie gesagt: ich bekomm es nicht konfiguriert…

Genau der Fall mit 5GHz mesh-only und 2,4GHz Clientnetz wäre für mich absolut interessant, was auch läuft bis auf 80MHz Kanalbandbreite.

VHT80 nutze ich mit plain openWRT bzw lede. Mit Freifunk habe ich das noch nicht getestet.

Interessanterweise bekomme ich sogar 160 von der GUI angeboten.

Kannst du bitte mal die wireless Konfiguration Posten? Interessant wäre halt, was deine Konfiguration von meiner Unterscheidet.

Interessant wäre erstmal ob du eine vernünftige Firmware für den ath10k in der Firmware hast, siehe auch:

Ansonsten habe ich nur HT20 gegen HT40+ bzw HT40- ausgetauscht, je nachdem welchen Kanal du verwendest.

Mit HT40+ auf Kanal 44 geht das bei mir auch, nur ist das eben keine vht80.

Wegen der Treiber schau ich nochmal, Danke für den Hinweis.

Momentan habe ich keinen Archer auf Gluon bei mir Zuhause auf dem ich das testen kann und remote traue ich es nicht.

Auf einem mit openWRT (CHAOS CALMER (15.05, r46767) laufenden habe ich folgende Settings:

config wifi-device 'radio0'
        option type 'mac80211'
        option hwmode '11a'
        option path 'pci0000:01/0000:01:00.0'
        option txpower '17'
        option country 'DE'
        option rts 'root'
        option channel '36'
        option htmode 'VHT80'

Hier habe ich wie geschrieben die Firmware austauschen müssen, nun gehen aber auch fluppt es aber auch:

[ ID] Interval       Transfer     Bandwidth
[  4]  0.0-100.0 sec  4.78 GBytes   410 Mbits/sec