Freifunk stört andere PCs im Netzwerk?

Hallo miteinander,

ich habe gestern versucht eine weitere Internet-Quelle an mein Netzwertk anzuschließen, ich selbst derzeit Probleme mit meinem An schluss habe.

Eine Firma wollte vorübergehend unterstützen. Daher wollte ich einfach einen konfigurierten Router an deren vorhandenes Netzwerk anschließen. Sobald ich dies jedoch tat, konnten zwei andere Rechner nicht mehr ins Internet.
Jedes Mal kam „DNS-Server nicht erreichbar“.
Hattet Ihr das schon mal? Was kann ich tun? Ich bin ja nicht unbeholfen, aber hier wusste ich nicht weiter.
Ich weiss dass in der Firma unter anderem Citrix genutzt wird. Kann das damit zusammen hängen?
Außerdem ist eine Synology 712+ im einsatz.
Ich wäre für gute Ideen dankbar.

Hallo,

mir ist nicht ganz klar, in welchem der drei angesprochenen Teilnetze es zu Problemen kommt.

Am Besten erklärst du, oder zeichnest sie auf, die Netzwerktopologie nochmal genauer.

Grüße
MPW

1 Like

Also die beiden PCs laufen einfach per Netzwerk auf dei Synology. Leider habe ich keinen Zugriff auf diesen „Server“, kann also keine IP.Routings oder ähnliches auslesen.

Und was ist da wo angeschlossen? Welche Firmware?
Hast du den neuen Freifunk-Router mit dessen gelben Ports an der Synology angeschlossen oder mit dem blauen Port am Drucker?

2 Likes

hi,
ich denke mal das die rechner ihre ip per dhcp bekommen oder nur der dns auf dhcp steht und deswegen etwas nicht ging.

  • du kaufst dir nen loadbalancer der verteilt das internet auf die rechner.
    mehr fällt mir ohn eweiter iinformationen nicht ein. aber da der router gartantiert dhcp am stzart hatte werden die anderen verwirrt geswesen sein und lieber untättig als tätig sein.
    mfg
    k.

Es bräuchte wirklich genauere Infos zur Verkabelung. In deiner Konfiguration darf nur der blaue Port verwendet werden. Kannst du das prüfen?

Ach, wenn du z. B. MeshOnWAN anschaltest auf ein Layer2-Subnet auf dem eine wlan-ap-bridge arbeitet oder eine alte Fritzbox (71xx/70xx) dann kann man solche Effekte auch hinbekommen.
Mir fallen spontan noch ein paar weitere „gut gemeint ist nicht immer auch gut gemacht“ Fettnäpfchen ein.

Ja und in welchem Verhältnis stehen jetzt die Router?

Ich meinte eine echte Netzwerktopologie:

  • Firmenrouter an der DSL-Leitung, Netzwerk 192.168.X.0
  • Rechner 1
  • Rechner 2
  • Freifunk WR841 Mesh-VPN
    usw.

Damit kann man dann was anfangen. Alles andere ist nur Rumgerate.

1 Like

Ich habe bei Netzen in denen bisher kein IPv6 vorhanden ist schon derartige Probleme festgestellt, wenn ein Freifunk Router mit auf dem WAN Port aktivierten IPv6 in Betrieb genommen wurde.

Versuche doch einmal in der Experten Config auf dem WAN Port IPv6 zu deaktivieren.

Einige Geräte (3600er/4300er) announcen während der Boot-Phase kurzzeitig (für ein paar Sekunden) falsche IPv6-Prefixe auch auf der WAN-Seite, die dann der eine oder andere Zwangsrouter (Fritzbox, je nach Einstellungen) noch bis St.Nimmerlein weiterverbreitet.
Da haben schon einige Leute länger gesucht. Heisst dan gern „muss (bei OpenWRT) upstrem gefixt werden“

  • Router
    • Synology
      • Rechner 1
      • Switch
        • Rechner 2
        • TL-WR841N

Der 841 wurde einfach an der blauen Buchse an das Netzwerk angeschlossen. über einen einfachen Port-Switch habe ich diesen dann an die Netzwerk-Dose angeschlossen, wo vorher der Rechner angeschlossen war.
(Auch ohne Switch das gleiche Problem)
Soweit ich das verstanden habe, laufen dann diese Netzwerkanschlüsse auf die Synology. Mehr weiss ich leider auch nicht, da ich das Netzwerk weder verlegt habe, noch eine Dokumentation existiert (wie immer).

Das habe ich mir auch schon gedacht: Wenn der Router dran war, habe ich immer die Fehlermeldung „DNS Server konnte nicht erreich werden“ auf den beiden Rechnern bekommen. Okay, dann hat der Netzwerk-Schlumpf, der das Ding verlegt hat wohl irgendwie geschlampt, bzw. die Konfiguration verpeilt.

Auch dieses war eine Idee… Werde ich mir ansehen.