(Hilfe) Regensburg, Gluon auf 841 Version 11.1 (war: auf Werkseinstellungen zurücksetzen)

Und als nächstes möchte jemand eine Pizza Funghi ohne Pilze?

Sorry, das mit den diversen verlinkten Threads war wirklich ernst gemeint.
Ich sehe es wirklich nicht ein, das jetzt nochmal alles zu erklären.

a) Stock Firmware - „Das was TP-Link ab Werk“ drauftut
b) „freifunk Firmware“: Die gibt es nicht. Es gibt Firmware von einzelnen Freifunk-Communities.
Oder anders: Du fragst nach einer „präzisen Anleitung, wie man einen Motorölwechsel macht“. „für ein Auto“.

Pinzipiell kann man das beschreiben. Dafür gibt es je nach Bauart sogar mehrere Methoden. Aber die gedankliche Transferleistung „was past jetzt auf den VAG-ARL-1.9L“ musst du dann halt selbst erbringen. Auch die die Suche nach dem Richtigen ÖL, die vom Modelljahr abhängig ist…

Will sagen: Wenn Du unpräzise fragst, dann bekommst Du entweder nur Allgemeinplätze oder aber präzise Anleitungen, die dann vermutlich wieder nicht genau passen.

Ist aber eigentlich alles in den bisher verlinkten Threads und Wiki-Artikeln beschrieben.

Ich verstehe jetzt nicht genau, was es genau zu klären gibt, ich möchte auf die normale Firmware einer Freifunk Community :slight_smile:
Ich bin auf der stinknormalen ungeflashten TP Link Firmware :slight_smile:
Ich habe versucht von 2 verschiedenen Freifunk Communitys auf die aktuellste Firmware zu flashen, jedoch kein Wlan und kein Internetzugang.

Dann brauchst Du jetzt ein serielles Kabel, also USB auf RS232.
Denn dann wenn die TP-Link-Firmware auch noch ungeflashed ist, dann hast Du ja nur den UBoot (also den Bootloader)

(Wie auch immer das jetzt wieder passiert ist, neulich hattest Du Du noch ein Configmenü einer Freifunk-Firmware)

Aber verstehe ich es richtig, dass Du gar keine Werksfirmware haben willst, sondern Freifunk-Firmware?
Wenn ja, welche?

Ja, das war als ich von der TP Link Firmware fälschlicherweise auf Sysupgrade einer Freifunk Community geflashed habe , nicht factory.
Nun, ich habe ja vor kurzem auf die Normale TP Link Firmware flashen können und möchte jetzt auf die Stable Factory Freifunk Firmware einer Community flashen.

Dir ist aber schon klar, dass das nicht den Werkseinstellungen entspricht, oder?
(siehe Thread-Titel/Thread-Start)

Ansonsten ncohmal der Verweis auf mein Posting weiter oben

Wie meinst du das? Auf der TP Link Firmware, auf der ich mich befinde, oder auf die Firmware der Freifunk Community?
Ich möchte von der TP LINK Firmware 3.16.9 Build 150616 Rel. 52099n auf ffrgb-tp-link-tl-wr841n-nd-v11-v2016.3.2 von der Freifunk Community Regensburg als Beispiel flashen. Ist das genau genug?

Wenn jetzt das Stockrom bootet, dann bist du jetzt auf Werkseinstellungen.
Sobald Du eine Freifunk-Firmware draufspielst, dann sind auf dem Router keine Werkseinstellungen mehr.

Ja, dann bin ich auf einer Freifunk Firmware, inder ich in den Config komme, aber Wlan und Internet nicht funktionieren, was mich wieder zu einem Flash der normalen TP Link Firmware veranlasst.

Hapert es eventuell einfach nur an dem Config-Mode, in den ein frischer Freifunkrouter geht? Dort werden einige Dinge abgefragt und Konfiguriert. Im Config-Mode gibt es weder Internet noch WLAN.
Nach dem Konfigurieren bootet der Router und danach sollte es Internet und WLAN geben,
… falls du nicht versehentlich das WLAN am 841er ausgeschaltet hast. Schau welche LED leuchten und eventuell kurz den WLAN-Taster drücken …

Es leuchtet nur Power nach dem Flashen auf Freifunk Firmware.
Ich weiß, dass es im Config kein Wlan und kein Internet gibt, Wlan Knopf wurde gedrückt, nichts passiert, Wlan bleibt zu und Router synchronisiert nicht mit Gateway/kein Internet. Nach Flash auf Stock TP Link Firmware, geht alles wie gewohnt.
Ist mein Router ein Sonderfall?
Denn ich habe bis jetzt 5 Router ohne Probleme auf Anhieb geflasht, das ist aber auch lange her.

Dann ist das Image defekt.
Magst Du mal das Betreff anpassen, wenn Du in Wirklichkeit gar nicht auf Werkseinstellungen/Stock möchtest, sondern Freifunk-Gluon benötigst.
Welche Firmware tust Du denn drauf?
(Ich frage hiermit nun zum dritten Mal in diesem Thread.)

Steht oben, aber ich bin ja so nett:
Ich möchte von der TP LINK Firmware 3.16.9 Build 150616 Rel. 52099n auf ffrgb-tp-link-tl-wr841n-nd-v11-v2016.3.2 von der Freifunk Community Regensburg als Beispiel flashen. Ist das genau genug?
Thema fehlerhaftes Image, meine Internetleitung ist problematisch, Dateien werden ned komplett/nicht richtig/fertig geladen.
Lade oft mit downloadmanagern runter.
Eventuell kann ich es damit ausprobieren.

Eine einfache URL würde reichen.
(Das Betreff habe ich jetzt mal angepasst, damit Du nicht weiter Tipps bekommst, die Dich in die falsche Richtung weisen.)

Url: https://regensburg.freifunk.net/uploads/tx_freifunkregensburg/firmware/stable//factory/ffrgb-tp-link-tl-wr841n-nd-v11-v2016.3.2.bin

Das sollte in der Tat funktionieren, das klingt nach dem richtigen Image, um „von Stock nach Gluon“ zu kommen.

Bitte gönne dem Gerät ruhig 2 Minuten.

Hallo,

am besten im IRC fragen oder vorbei schauen im Hackerspace. Wir sind im Forum nicht wirklich aktiv.
https://regensburg.freifunk.net/verein/kontakt/

Gruesse aus Regensburg
xaver

1 Like

Habs nun doch zum Laufen bringen können, längere Konfizeit als gedacht.

Wie lange hat es denn bei Dir gedauert? Länger als 5 Minuten? Länger als 10 Minuten?

Bislang hatten 5 Minuten „inkl. Abstöpseln“ (das ist wichtig) immer gereicht.

So ca 5 Minuten hats gedauert, alles geht wie gewohnt.

8 Beiträge wurden in ein neues Thema verschoben: Tp-Link TL-WR1043v3 TFTP Recovery