Hilfe zu meinem Knoten

Hallo zusammen.
Ich habe an meinem Standort so gut wie kein Internet, maximal 1400-1600kb/s kommen hier an.
Nun habe ich Internet via Satellit hier stehen und alles läuft wunderbar.
Meinen Nachbarn ermögliche ich auch dadurch etwas schnelleres Internet über meinen Freifunk Knoten.
Alles läuft einwandfrei und die Reichweite reicht auch aus.

Nun zu meinem Problem:
Ich habe den TP-Link WR1043ND Version 4.0 mit der aktuellen GLUON FW
Er erscheint aber nicht auf der Karte.
Meine Mailaddy und die richtigen Koordinaten habe ich eingetragen.
Ich habe ihn auch zum Test mal an die T-Online Leitung gehängt, NIX
Dann wieder an die SAT Leitung, NIX.
Ich habe die FW nochma neu geflasht, NIX.

Was kann/muss ich tun damit mein Knoten auf der Map erscheint ?

Bitte dringend um Hilfe.

LG
Marc

Hey

Welche Firmware nutzt du genau? Also von welcher Community?
Ggf mal den direkten Dateinamen angeben, den du geflasht hast

Hi. Ich wohne am Rand von Kürten, Grenze zu Lindlar.
Geflasht habe ich ffkbuu:
gluon-ffkbuu-2016.2-exp20180205-tp-link-tl-wr1043n-nd-v4-sysupgrade.bin
Wie gesagt, alles klappt, nur erscheint der Node nicht auf der Karte.

Kürten hat leider keine FW für den v4
Ich würde den Router auch eintauschen gegen einen für meine Community funktionierenden :wink:

LG
Marc

und auf welcher Karte (Link) taucht er nicht auf?

Na auf der KBUU Karte

Hast du das sysupgrade direkt beim ersten flashen benutzt? Sprich von der tp-link-FW zu Freifunk?
Beim ersten flashen muss die factory-FW verwendet werden.

Nein, er war schon geflasht, deswegen habe ich das sysupgrade genommen was auch fehlerfrei funktionierte

kommst Du per ssh auf den Router?

Ja, wenn ich ihn am Kabel habe schon.

Hast du denn die Koordinaten auch im Konfigurationsmodus eingetragen? Wenn der Rest läuft, klingt es so, als habest du das vergessen bzw. übersehen.

Es ist ALLES eingestellt. Koordinaten, Email usw.
Ein Bekannter hat auch schon drauf geguckt, der sitzt allerdings in Aacen und bei ihm klappt das mit der Map.
Hier klappt auch alles, nur auf der Map erscheint der Knoten nicht.
Meine Nachbarn nutzen es auch schon alle.
Ich werde es auch so lassen bis vielleicht eine Lösung kommt, wäre nur schön wenn jemand 'ne Idee hat.
Was ich halt nicht verstehe, es kommen immer wieder neue Knotan dazu, auch auf der Karte, ich habe auch schon gedacht das es einfach eine Weile dauert, aber daran scheint es auch nicht zu liegen.
Der Knoten ist jetzt 2 Wochen online, erscheint nur nicht.

noch eine Frage – (da ich den gesamten Verlauf jetzt nicht im Detail nachgelesen habe) — sind die Koordinaten im korrekten Format eingetragen ? Im Feld werden dd.ddddd eingegeben, nicht etwa dd.mm.sss oder solch ein Koordinatenformat … wir nutzen GPS Geoplaner - GeoConverter | Routenplaner online zur Ablesung der Koordinaten, und tragen dann die Zahlen aus dem GELBEN Feld oberhalb der Karte im Config-Mode ein …

Im ersten Schritt kannst Du über ssh die Location-Parameter checken:

root@nodename:~# uci show | grep location
gluon-node-info.@location[0]=location
gluon-node-info.@location[0].share_location=‚1‘
gluon-node-info.@location[0].latitude=‚50.840079‘
gluon-node-info.@location[0].longitude=‚7.210066‘
uhttpd.defaults.location=‚Unknown‘

mit ps | grep respond
16454 root 2156 S /usr/bin/respondd -d /usr/lib/respondd …

checken, dass der respondd läuft (kbu fährt respondd, nicht alfred - siehe: site-ffkbuu/site.mk at master · ff-kbu/site-ffkbuu · GitHub)

Scheint alles ok zu sein…
dennoch nix Karte :confused:


| |.-----.-----.-----.| | | |.----.| |_
| - || _ | -| || | | || || |
|
_____|| |
||||___||| |____|
|
| W I R E L E S S F R E E D O M

CHAOS CALMER (Chaos Calmer, r49389)

  • 1 1/2 oz Gin Shake with a glassful
  • 1/4 oz Triple Sec of broken ice and pour
  • 3/4 oz Lime Juice unstrained into a goblet.
  • 1 1/2 oz Orange Juice
  • 1 tsp. Grenadine Syrup

root@Freifunk-Freesocial:~# uci show | grep location
gluon-node-info.@location[0]=location
gluon-node-info.@location[0].share_location=‚1‘
gluon-node-info.@location[0].latitude=‚51.00809‘
gluon-node-info.@location[0].longitude=‚7.28008‘
uhttpd.px5g.location=‚Uknown‘
root@Freifunk-Freesocial:~# ps | grep respond
1322 root 1384 S grep respond

ALLES läuft !!!
Vielen Dank, ich weiß nicht welcher Tip geholfen hat,
also danke an euch alle.

Ich hoffe das sich hier in der Gegend noch welche anschließen.

root@Freifunk-Freesocial:~# ps | grep respond
1322 root 1384 S grep respond

Hier läuft kein respondd prozess - nur die Suche danach wird gelistet.