Knoten nicht in der Mesh Karte

Hallo
ich habe folgendes Problem und zwar erscheint mein Knoten nicht auf der Mesh Karte (nicht mal der Name), aber funktioniert einwandfrei.

Ich benutze ein Gluon VMWare Image auf meinem ESXi. Das selbe Image habe ich bereits erfolgreich auf meinen PC mit VirtualBox und VMWare Workstation getestet.
Da wird aber mein Knoten auf der Karte angezeigt :neutral_face:
Genau dieses Image habe danach auf einem ESXi kopiert und dort sogar die gleichen MAC Adressen ĂŒbernommen, aber wieder das selbe Spiel.

Das gleiche Spiel habe ich schon mit mehreren DomÀnen probiert, aber immer das gleiche Ergebnis.
Wenn ich nun einen FF Router hinter dieser VM mit Mesh-on-Lan anschließe, dann erscheint er in der Karte, aber ohne Nachbarknoten. (mĂŒsste existieren, da ja hinter einem existierenden Mash Knoten)

Auf den ESXi Servern lÀuft immer die Version 6.0.
Falls ihr Logs braucht kann ich Sie gerne anhÀngen, aber per logread erkennt man leider nichts.

Hoffe ich wisst was da schief lÀuft.

mfg
cynt4k

Willkommen im Forum :slight_smile:
Um MissverstĂ€ndnisse möglichst zu reduzieren und nicht so viel spekulieren zu mĂŒssen: Hast du konkrete Informationen fĂŒr uns? Freifunk ist recht dezentral und es gibt viele Unterschiede, wie was technisch gemacht wird.

Welche Karte (Link)?
Wie ist der Knotenname, der auftauchen sollte
Welche MAC hast du genutzt?

Welche Image-Datei genau?

Wie meinst du das? -
Verschiedene Firmware Images von verschiedenen Freifunk Gruppen?

Ja hallo zusammen :blush:

Also ich bin aktuell mit der Freifunk Ingolstadt DomÀne verbunden.
Die Mesh-Karte ist folgende:
https://freifunk-ingolstadt.de/map/
Knotenname wÀre FF-VPN.schneider-on.net
MAC ist: 02:51:57:84:38:6e
Der Knoten nach dem Offloader wÀre der hier:
Map – Freifunk Ingolstadt

Image ist folgendes:
https://freifunk-ingolstadt.de/firmware/stable/factory/gluon-ffin-v2015.1%2B34-x86-vmware.vmdk

Ich meine damit das ich das gleiche mit Regensburg, MĂŒnchen und Altdorf durchgefĂŒhrt habe. Aber immer das gleiche Ergebnis.
Images waren immer die von den jeweiligen DomÀnen.

Finde es echt verwunderlich das die Images auf dem PC aber funktionieren :neutral_face:

Ein Versuch wÀre vielleich ein Image selber zu kompilieren und zwar auf einem ESXi Server.

Wenn du auf der Karte die Ansicht ĂŒber das „Augensymbol“ rechts oben umschaltest, dann findest du den Knoten rot dargestellt mit seiner MAC.

Wenn du den Map-Betreiber bittest, deinen Knoten in die alias.json einzutragen, könnte es gehen.

Warum das aber mit dem VirtualBox image geht und mit dem ESX Image nicht, kann ich dir aber leider nicht beantworten. Entweder Firmware-Fehler oder Config Fehler, oder 
 . Habe leider mit den Images keine Erfahrung.

Was hast du eigentlich vor mit so einem Freifunk-Aufbau? Das ist ja schon eher was fĂŒr sehr große Installationen.