LAN Port zu WAN Port machen Picostation M2

Hi Forum,

ich habe meine Picostation mit der Berliner Freifunk Firmware geflashed. Gern würde ich die Station nun hinter meine FritzBox anschließen und mein DSL so teilen. Zertifikate habe ich eingespielt. Folgendes Problem. Die Picostation versteht ihren einzigen Ethernet Port nicht als WAN sondern als LAN Port. Wie kann ich die Freifunk Firmware so umkonfigurieren, dass aus dem LAN Port ein WAN Port wird. Mir ist bewußt, dass die Station nicht sonderlich viel Power für VPN mitbringt, trotzdem würde es sie gerne mit der Freifunk Firmware nutzen.

Also Problem-> wie bringe ich die Picostation ins Internet. Wie konfiguriere ich den einzigen Netzwerk Port als WAN Port? Ich habe im Internet folgende Anleitung gefunden, leider gibt es die erwähnten Dateien nicht für die Berliner Firmware (im unteren Bereich des Artikels): Firmwareinstallation/UbiquitiPicoStationM2HP – Freifunk Franken

schöne Grüße und Dank im Vorraus. Frank

Wahlweise kannst du das per ssh machen oder über Weboberfläche.

Auf der Berliner Mailingliste taucht die Frage regelmäßig auf, lies am besten dort:

2015 [Berlin-wireless] NanoStation Loco M2: DHCP Problem

2016 http://thread.gmane.org/gmane.org.freifunk.berlin/22458/focus=22463

2017 [Berlin-wireless] Netzwerkkonfiguration Nanostation loco M2

1 Like

Eine Picostation hat einen ziemlich langsamen Prozessor. Berlin verwendet fastd, soweit ich weiß, damit wirst du nur 2-3 Mbit/s erreichen.

Grüße
Matthias

Danke für die Hinweise. Ich würde es trotzdem gerne einrichten, vielleicht reichen erstmal 2 oder 3 Mit. Ich werde Feedback geben, sobald es klappt.
Mit den Links bin ich „etwas“ weiter gekommen. Ich habe die WAN Schnittstelle wie beschrieben eingerichtet und DHCP auf eth0 deaktiviert. Aus dem Router heraus kann ich jetzt auch erfolgreich ins Internet Pingen. Verbinde ich mich aber mit meinem Laptop in das Freifunk Wlan des Routers komme ich nicht ins Internet. Ich kann den Router über seine IP aufrufen und konfigurieren, komme aber nicht weiter. Der Laptop bekommt eine IP und Gateway/DNS vom Freifunk Router. Kann es sein, dass ich dem Router noch sagen muss, dass er „WAN“ verwenden soll für Freifunk? Bin leider Neuling. Oder muss ich etwas an den Firewall Settings ändern?

Grüße und vielen Dank!

Ich kann dir da leider nicht weiterhelfen, weil ich nur die Gluon-Firmwares kenne. Berlin hat ein anderes System. Eventuell könntest du mal dort auf der Mailingliste fragen?

Danke trotzdem – ich habe die Idee jetzt mangels erfolg verworfen und bin auf TP-Link gewechselt. Da funktioniert der WAN Port out of the Box. Vielen Dank an alle die geholfen haben.

1 Like