MT300N sendet HotSpot mit SSID "OpenWRT"

Moin Moin zusammen,

ich spiel gerade ein wenig mit einem GL.inet MT300N und stelle auch einen FF-HotSpot zur Verfügung.
Nach ein paar Startproblemen läuft dieser jetzt soweit auch, jedoch bekomme ich neben dem „hamburg.freifunk.net“ hotspot ebenfalls einen unverschlüsselten Kanal mit dem Namen „OpenWRT“. Man kann sich auf diesen zwar nicht einwählen aber schön ist das nicht.
Wie bekomme ich den den weg? Ein privates WLAN habe ich nicht in den Einstellungen aktiviert.
31351c80-7925-45e1-9493-510cddb0bbe6
Viele Grüße

Andy

Welche Firmware der Hamburger Freifunker nutzt Du? Vermutlich keine, denn normalerweise sendet Freifunk-FW keine OpenWrt-SSID mit. Insofern: reflash mit der für Deinen Stadt-/Ortsteil passenden Freifunk-Hamburg-FW sollte das Problem lösen.

Es ist – mit an Sicherheit grenzender Wahrscheinlichkeit – kein Hardware-Problem.

Das klingt für mich sehr stark danach das da beim Flashen der Freifunk Firmware „Einstellungen behalten“ auswählt (bzw. nicht abgewählt) wurde. Da GL.inet Router bereits mit OpenWRT laufen gab es dort möglicherweise auch eine OpenWRT SSID. Also über den Config Mode nochmal flashen ohne das behalten der Einstellungen. Dann sollte sich das vermutlich erledigt haben.

2 Likes

Moin moin,

Handelt sich um die Region hamburg und die entsprechende FF-Firmware. Werde am Sonntagabend diese nochmal neu einspielen und auf das Häkchen achten.

Danke

Geht auch per sysupgrade direkt, sofern ssh-Zugang eingerichtet. IIRC ist das das Flag -n — bitte aber dies verifizieren.

Mit 99% Wahrscheinlichkeit genau das.

Klar geht das auch so, aber man muss sich ja anschließend eh wieder mit dem Router verbinden da, der dann ja in den Config Mode bootet und neu eingerichtet werden muss. :man_shrugging:

Und per sysupgrade spart man sich einen umständlichen Boot per (Reset-) Taster in den Config-Mode, um ein neues Image erst zu flashen :slight_smile:

Hat geklappt. Danke mit Ö