Netgear repeater ex3700 mit openwrt?


#21

hallo,
hier die Ausgabe
network.loopback=interface
network.loopback.ifname=‘lo’
network.loopback.proto=‘static’
network.loopback.ipaddr=‘127.0.0.1’
network.loopback.netmask=‘255.0.0.0’
network.globals=globals
network.globals.ula_prefix=‘fdca:82cc:2f8c::/48’
network.lan=interface
network.lan.type=‘bridge’
network.lan.ifname=‘eth0’
network.lan.proto=‘static’
network.lan.netmask=‘255.255.255.0’
network.lan.ip6assign=‘60’
network.lan.ipaddr=‘192.168.1.53’
network.lan_dev=device
network.lan_dev.name=‘eth0’
network.lan_dev.macaddr=‘2c:30:33:d0:72:8e’

mfg


#22

Du hast ja schon mit irgendeiner Methode die Datei /etc/config/network bearbeitet. Trage in der gleichen Datei mal unter

config interface lan
	option gateway '192.168.1.5'
	option dns '192.168.1.5'

ein. 192.168.1.5 ist die Adresse deiner Fritzbox, das muss natürlich stimmen. Der Abschnitt sollte dann etwa so aussehen

config interface lan
    	option ifname 'eth0'
    	option type 'bridge'
    	option proto 'static'
    	option ipaddr '192.168.1.53'
    	option netmask '255.255.255.0'
    	option gateway '192.168.1.5'
    	option dns '192.168.1.5'

192.168.1.53 darf natürlich nicht gleichzeitug von einem anderen Gerät benutzt werden.
Eventuell kommst du damit erst mal ins Netz.

/etc/config/wireless sollte der Abschnitt config wifi-iface etwa so aussehen (in der Grundeinstellung)

config wifi-iface
    	option device wifi0 #wifi0 oder anderer Interface-Name
    	option network lan
    	option mode ap
    	option ssid OpenWrt
    	option encryption none

Damit bekommen Endgeräte über deinen Netgear…eine Adresse von deiner Fritzbox, wenn diese per Lan-Kabel angebunden ist.


#23

Hallo Juhu hat geklappt
konnte jetzt endlich das luci Paket runterladen
Vielen Dan für die Hilfe
MFG


#24

Hallo,
als Acces Point klappt jetzt alles,
jedoch bekomme ich das Teil nicht mehr als reinen Repeater zum Laufen.
also ohne Lankabel umd möchte gerne das ich über die Wps Taste den Router ins Wlan integriere
hab schon nach dieser Anleitung probier “WPS on OpenWRT -- Enabling Wi-Fi Protected Setup on OpenWRT · GitHub
leider kein Erfolg damit.
Vieleicht hat jemand ne Idee?
mfg und Guten Rutsch