Netmon / "Neue Router" aktuell?

Gibt es aktuell Probleme mit der Ansicht/Aktualisierung der „Neue Router“-Liste?

Hintergrund ist das ich gestern zwei Router aufgestellt habe welche nicht in der Liste Auftauchen obwohl beide mindestens einen Crawler Durchlauf im Netz waren(WLAN-Mesh zu Knoten mit VPN-Mesh). Einer der Router ist momentan Online und wird in der Nachbar Liste des Routers welcher fuer die VPN Verbindung zustaendig ist aufgefuehrt(wlan0 und kein weiterer aktiver Knoten ausser besagtem Router in der Naehe).

Hi,

die Neue Router Liste funktioniert derzeit nicht richtig. Wir sind hier schon dran.

Füg die Router bitte händisch ein (MAC ohne Doppelpunkt dezwischen)

Stefan

Hi,

Vielen Dank fuer die Info.

Tauchen die Router in der Liste auf sobald diese wieder funktioniert?
Falls nicht gibt es eine Moeglichkeit die MAC Adresse zu ermitteln ohne die Bedruckung des Routers zu verwenden?

Jan

Das müssen wir erst prüfen wo der Bug ist.
Es würden dann aber auch viele Router auftauchen, deshalb müsste man die MAC kennen.

Die Mac müsstest du doch haben, wenn du den Router in der Nachbarschaftsliste gefunden hast.

Ok, ich bin davon ausgegangen dass die WAN MAC benötigt wird und es sich bei der Adresse in der Mesh Liste um die WLAN MAC handelt(oder ist bei der Nanostation M2 dort kein Unterschied?).
Ich habe die MAC aus der Liste Gestern manuell eingetragen leider ohne Erfolg.

Ich werd laufe der Woche den Router mal demontieren und die aufgedruckte MAC mit der Liste abgleichen und eintragen.

Danke

Ja, wenn es dann noch Probleme gibt, einfach melden :wink:

Das Problem ist behoben. Ursache war eine Änderung an der Datenbankstruktur, die wir vergessen haben zu übernehmen.

Liebe Grüße

Wie schaut das denn mit den „Events“ aus? Die Liste ist bei meinen Nodes seit neuestem komplett leer
„Keine Ereignisse“

Darüber hinaus scheinen die Graphen (Clients etc) immer wieder stundenweise nicht neu gemacht zu werden und daher dann als „gerade Linie“ durchgezogen zu werden zwischen „letztem vorher“ und „erstem nachher“.

(Hängen jetzt bei mir keine Menschenleben dran, ist aber trotzdem unschön, zumal das ja die Monate vorher durchgelaufen ist.)

Die Aussetzer kommen daher, dass wir in den vergangenen Tagen Kleinigkeiten geändert oder gefixed haben und dadurch bestimmte Bereiche der Software kurzzeitig nicht funktioniert haben. Der letzte Schlenker in den Graphen kommt bspw. daher, dass ich auf dem Datenbankserver ein Update auf MySQL 5.6 gemacht habe und memcached für InnoDB eingeschaltet habe um die IO runter zu bekommen. Dadurch war die DB natürlich 10 Minuten offline.

Bei den Events gab es einen Bug. Eigentlich sollen die Events nach 72 Stunden gelöscht werden, das löschen hat jedoch nicht funktioniert sodass die DB vollgelaufen ist. Jetzt funktioniert es wieder und die DB ist um ~400MB leichter.

Danke für die Erläuterungen.
Wie gesagt: Hängen ja keine Herzlungenmaschinen dran, aber die Reihung von diversen unterschiedlich-artigen Aussetzern fand ich komisch.

Ok das es wieder funktioniert hatte ich natuerlich erst gelesen als ich beide Nanostations aus ihren RF-Shields befreit hatte…naechstes mal warte ich bis mein Rechner hochgefahren ist bevor ich anfange zu demontieren :wink:

Aus der Liste uebernommen und alles funktioniert bestens. Jetzt nur noch die Verkablung fuer Mesh on WAN kompletieren, aber das sollte ich im laufe der Woche auch schaffen :smile:

Danke nochmal fuer die Hilfe und Infos

Oh, schön zu lesen, dass noch jemand seine Nanostations in RF-Schields hat…
Blödes, schlecht entgratetes Zeug das…

P.S. Ich weiss nicht, ob’s am Sommer liegt oder weil Freifunk sich allmählich herumspricht, aber die Clientzahlen steigen in den letzten Wochen merklich.

Bei 2 X Nanostation M2 an einem „Mast“ hielt ich das schon fuer sinnvol

Die paar Meter Strasse die ich ausleuchte sind Schulweg und Route von Fussgaengerzone zu McDonalds, ich denke ein paar Passanten(die es insbesondere bei besserem Wetter oft gibt) werden sich freuen :wink:

1 Like

Wie ist denn Deine Erfahrung mit dem Fensterhalter?
Der Ebay-Anbieter verkauft die wohl nimmer, wenn ich’s richtig gesehen habe.

Sitzt super, hatte erst bedenken da mit den beiden RF-Shields und den Nanos doch ein wenig Gewicht dran ist und hier ja haeufiger mal der Wind etwas heftiger ist. Bei geoeffnetem Fenster und angezogener Schraube sasz das schon sehr fest, bei geschlossenem kommt dann nochmal etwas Stabilitaet drauf.

Wuerd ich mir fuers naechste Projekt wo Verschraubung nicht geht wieder holen.

1 Like

Hier gibt es sie noch, dort hab ich damals bestellt.

1 Like