Neu im Freifunk, allgemeine Fragen

Ein freundliches Hallo in die Runde,
heute kam mein TP Link WR1043ND v3 und ich habe direkt die Freifunk Firmware installiert.
Der ganze Vorgang hat, an und für sich, reibungslos geklappt, allerdings habe ich noch die ein oder andere Rückfrage.

Der Knoten ist aktiv und erscheint auch auf der Karte, eine Verbindung per WLan ist auch ohne Probleme möglich.
Ich muss gestehen, ich bin ein verwöhntes Kind und habe eine 20/200 Mbit Leitung von Unitymedia, über diese läuft auch der FF Router.

Wenn ich jedoch versuche Webseiten aufzurufen ist es gefühlt „arschlahm“, zudem kann ich nicht sonderlich viele Seiten öffnen. www.heise.de benötigt rund 30-40 Sekunden bis zum vollständigen aufbau, andere Seiten wie www.serienjunkies.de oder www.bild.de oder auch meine eigene www.windings.de lassen sich erst gar nicht öffnen.
Ich habe dem FF Router 2/25 Mbit zugeteilt, bzw eine Begrenzung eingetragen, ebenso wird die Verbindung verschlüsselt. Der FF Router ist per Kabel am WAN Port an meinem GBit Switch angeschlossen, dieser hängt per GBit Lan an der FritzBox 6490.

Ein Ping der genannten Seiten löst die IP Adresse auf (IPv4 und IPv6), die Pakete verlieren sich aber in einer Zeitüberschreitung.

Mein Fragen also, liegt es an IPV6 / der VPN Verbindung oder sogar an Unitymedia das es hier zu solchen Problemen kommt und wie könnte ich das lösen, denn so wie es aktuell funktioniert macht es wenig Sinn den FF Router wirklich dauerhaft zu betreiben.

Wenn ihr noch weitere Informationen braucht, lasst es mcih wissen.

Gruß
Dennis

Wenn es „die“ (eine) geben würde, dann wäre die Frage vermutlich einfacher zu beantworten.

So bleibt es ein Rätselraten, welche Firmware es sein sein mag.
Vermutlich aber in der Tat ein IPv6-Problem im Backbone über das momentan viel geschwiegen wird.

2 Likes

Hey adorfer, danke für die späte Antowrt.
Ich habe nur eine gefunden, deshalb war das für mich natürlich klar das es nur „eine“ gibt. :smile:
Ich habe folgende Firmware verwendet: http://images.freifunk-ruhrgebiet.de/ffel/beta/factory/gluon-ffel-2016.1+beta+fastd-tp-link-tl-wr1043n-nd-v3.bin

Ich hätte jetzt vermutet, dass das Ruhrgebiet schon auf L2TP umgestellt hat, also für „Emscherland“ z.B. nun.

http://images.freifunk-ruhrgebiet.de/ffel/ruhr-l2tp-2016/
(wäre für Dich jetzt „sysupgrade“)

Zum Status der Domain kann @CHRlS vielleicht etwas sagen.

1 Like

Hey, danke nochmal, ich wusste nicht das es da Unterschiede gibt. Ich werde die l2tp Variante morgen mal testen, vielleicht lässt sich dann ja schon etwas angenehmer surfen.

Wenn Du Deinem Client die Nutzung von IPv6 untersagen kannst, dann versuche das mal.
Geräte Heise&Google (+Facebook?) lahmen angeblich in einigen Communities. Ein Portal der Erwachsenenbildung (was mit Hamstern im Namen) soll sogar gar nicht gehen.

Hab grad die l2tp FW aufgespielt, läuft jetzt deutlich besser!
Der Speedtest ergibt nun Werte im Bereich 5Mb Down / 3 Up … is jetzt auch kein Hyperspeed, aber nun gut, erfüllt seinen Zweck und die ersten 20 Seiten waren abrufbar. Mails lassen sich ebenfalls abrufen.
Hätte nicht gedacht das die FW da so einen großen Unterscheid macht.
Jetzt werd ich mal nen ordentlichen Standort suchen und die Außenantenne anbringen.

Vielen Dank für deine Unterstützung adorfer !

1 Like

Hallo @dfarin,

Emscherland ist zur Zeit leider ein wenig am humpeln aber wir arbeiten gerade einen Plan aus das zu ändern. Du Umsetzung sollte bis Anfang Juli erfolgt sein.

Gruß Tobi

Hey Tobi, kein Problem, gestern Nacht wahr ja das eigentlich Problem das mit der „alten“ FW irgendwie gar nichts ging, jetzt nach Umstellung sieht es nach normalem Router verhalten aus. :slight_smile: