NTP-Server ntp.moehne nicht erreichbar?!

Kann es sein, dass der in unserer site.conf eingetragene NTP-Server „ntp.moehne“ nicht erreichbar ist?

Meine Nodes hinken auch 2-3 Tage hinterher.

Kann das jemand bestätigen?

Braucht man nicht auch ne ansatzweise korrekte Uhrzeit für den Autoupdater, damit die Updates „zeitnah“ ausgelöst werden?

Gruß
Andreas

Der Autoupdater schaut täglich.
Der absolute Kalendertag ist ihm dabei egal, so weit ich das verstehe.
(Unschön ist es trotzdem, weil so ein Teil der Alfred-Daten ziemlich falsch ist.)

Wäre es nicht besser, zusätzlich oder alternativ pool.ntp.org in der Firmware zu nutzen?
Dann sollte man sich nicht mehr kümmern müssen.

„There is religious debate about that“

Wenn also bitte "openwrt.pool.ntp.org"

Mein Autoupdater mochte mich grade auch nicht. Das kann aber auch daran liegen, dass ich in Eile war und irgendwas falsch gemacht hab :smiley:

Hab ich am Donnerstag repariert, die Zeit sollte jetzt wieder auf den Knoten passen.
Die Route in das NTP Netz ist kaputt gegangen.

Den Pool hab ich absichtlich ausgebaut, er liefert auch v4 Adressen zurück und ich hab schon beobachtet wie der Knoten dann erst alle v4 durchprobiert wovor er bei der v6 landet.

Hallo liebe Freifunker an der Moehne,

der Zustand eures NTP´s hat sich scheinbar immer noch nicht geändert bzw. ist er wieder nicht erreichbar!

Ausgabe am 23.08.2018 um 10:04 Uhr = Wed Sep 20 21:02:15 CEST 2017

Solltet Ihr mal ein Augenmerk drauf legen!

Cronjobs die die Systemzeit nutzen funktionieren nur bei korrekter Systemzeit der Knoten!

MfG
Thomas

Die Gateways (204/206) leiern aktuell - schaffen keine 100% zu den Nodes…
… vermutlich sind die Admins im (wohlverdientem) Urlaub.