(Offline) freifunk-myk.def...1


#1

Guten Tag,

ich bin mittlerweile echt Ratlos. Seit mehreren Wochen versuche ich einen neuen Freifunk Knoten einzurichten, es will aber einfach nicht funktionieren. Die SSID des FF Netzes lautet immer:

„(Offline) freifunk-myk.def…1“

Ich habe schon alles versucht von dem Flashen bis zum Einrichten des Gastzugangs auf der Fritzbox (vgl. Anleitungen [Freifunk MYK]). Auch den Internet Anschluss habe ich geprüft z.B. auf no NAT usw… doch es funktioniert einfach nicht.

Im Mesh mit anderen Routern funktioniert der Knoten. Nur nicht an diesem DSL Anschluss von INEXIO.

Kann es vielleicht an dem DSL Anschluss von INEXIO liegen? Oder muss noch irgendwas besonderes in der Fritzbox eingestellt werden?

Vielen Dank für eure Antworten.

Mit freundlichen Grüßen

Jan F.


#2

Hallo Jan,

verwendet deine Community den Tunneldigger oder Fastd?

Wie sieht

uci show|grep 'enabled\|disabled'

aus?

VG
Matthias


#3

Hallo,

also ich meine freifunk-myk nutzt Fastd. Der Server lautet jedenfalls fastd-cocX…

mit dem uci befehl konnte ich allerdings nur in config mode arbeiten dort hat gestanden:

autoupdater.settings.enabled='1'
autoupdater-wifi-fallback.settings.enabled='1'
fastd.sample_config.enabled='0'
fastd.sample_peer.enabled='0'
fastd.sample_group.enabled='0'
fastd.mesh_vpn.enabled='1'
fastd.mesh_vpn_backbone.enabled='1'
fastd.mesh_vpn_backbone_peer_fastdmy3.enabled='1'
fastd.mesh_vpn_backbone_peer_fastdmy1.enabled='1'
fastd.mesh_vpn_backbone_peer_fastdmy4.enabled='1'
fastd.mesh_vpn_backbone_peer_fastdmy2.enabled='1'
fastd.mesh_vpn_backbone_peer_fastdmy5.enabled='1'
gluon-setup-mode.@setup_mode[0].enabled='0'
network.mesh_wan.disabled='1'
network.mesh_lan.disabled='1'
simple-tc.example.enabled='0'
simple-tc.mesh_vpn.enabled='1'
system.ntp.enabled='1'
wireless.mesh_radio0.disabled='0'
wireless.client_radio0.disabled='0'

MfG und frohe Weihnachteten

Jan F.


#4

Hallo Jan,
vielleicht einfach mal etwas warten.
Lt. dem SSID-Changer package im Github wechselt die SSID erst wenn die TQ über 55% liegt. Das kann schon ein paar Minuten dauern.
Fritzbox Gastzugang würde ich erstmal nicht verwenden um zusätzliche Fehlerquellen auszuschließen bis es läuft.

Gruß, Tom


#5

Das sieht soweit gut aus, zeig nochmal die Ausgabe von

batctl o

und

batctl if

bitte.


#6

Guten Tag,

also ich habe auch mal ohne den Fritz Gast Zugang ausprobiert, funktioniert leider auch nicht… Ich hatte den schon etwas länger immer laufen, immer so 25 - 30 min. Ich hab gedacht dann sollte der Router sich auf jeden Fall synchronisiert haben.

Die zwei Befehle haben sich komisch verhalten:

root@...:~# batctl o
Error - interface bat0 is not present or not a batman-adv interface
root@...:~# batctl if
root@...:~# 

Bitte beachten ich hab den Befehl im config mode eingeben, ich komme sonst nicht in die Konsole.

LG

Jan


#7

Das bringt so nichts, die Befehle müssen im normalen Modus - nicht im Config-Modus eingegeben werden.

Hilfe zur Koinsole und wie man im normalen Modus drauf kommt: Konsole – wiki.freifunk.net


#8

Hallo,

ja das habe ich mir schon fast gedacht. Tia wenn das so einfach wäre :sweat_smile:

Also die SSID: “Offline…” dort funktioniert Garnichts. Wenn ich in dem WLAN bin, bekomme ich nur 169… APIPA Adresse und In der ARP Tabelle ist Nichtmals die Mac Adr. aufgelistet.

So langsam meine ich das Ding ist einfach nur defekt.

LG Jan


#9

In der Hoffnung, dass site-ffmyk/site.conf at master · FreifunkMYK/site-ffmyk · GitHub aktuell ist:
Gib mal Deinem Rechner die Adresse 10.222.0.200 und schau ob Du dann auf 10.222.0.254 zugreifen kannst.


#10

Hallo,

leider hat das auch nichts genützt. Ich habe mir nun einen neuen Router zugelegt, ihn geflashed und eingerichtet… nun funktioniert es. Ich geh davon aus das der Router eine Macke hatte.

LG

Jan