OpenWRT speichert meine einstellungen nicht

Hallo alle!

Es ist das erste mal dass ich mich mit freifunk beschäftige und habe jetzt ein problem wo ich nicht weiter komme.

Ich versuche ein UniFi UAP AC Mesh korrekt einzustellen und OpenWRT lässt mich nicht die einstellungen speichern wenn ich auf Save oder Save & Apply drücke.

Was ich bis jetzt gemacht habe.

  1. Die firmware von v6 auf 3.7 geflasht
  2. Berlin firmware installiert
  3. Bei 192.168.42.1 eingelogged
  4. Versuche Basic Settings zu speichern.

Ich benutze FireFox aber habe auch mit Chrome probiert.

Mache ich etwas falsch? Muss ich etwas freischalten bevor ich speichern kann?

TIA

Ich habe versucht nochmal die firmware zu flashen und musste zwei mal den wizard durchgehen (und der router hat zwei mal ein reboot gemacht).

Jetzt ist das licht wieder blau und ich kann 192.168.42.1 nicht mehr erreichen. Weder per https oder ssh.

Mein computer kriegt auch kein 192.168.42.XXX ip sondern nur 10.31.77.XXX.

Firmware habe ich von hier Freifunk Firmware Selector
Ubiquiti UniFi AC Mesh 1.2.1 Stable (tunneldigger)

Ich denke das ist die richtige firmware?

Hier im Forum sind wenige bis keine Berliner Freifunker. Dadurch ist Hilfe schwierig.

Versuche es am besten mal über deren Kontaktmöglichkeiten: berlin.freifunk.net/contact/

10.31.0.0/16 ist jedoch soweit ich das sehe ein verwendetes Präfix in Berlin und vermutlich bist du nun irgendwie einen Schritt weiter.

2 Likes

Oh sorry!

Ich dachte dieses forum wäre generel für Freifunk in ganz Deutschland.
Danke dass du dir die zeit genommen hast und mir weitergeleitet hast!
:slightly_smiling_face:

1 Like

Hast Du es hinbekommen? Ich habe hier auch ein paar UniFi UAP AC Mesh in Betrieb. Die von Dir verwendete Version war etwas zu groß für den Speicher/Flash des Gerätes. Die 1.2.2 funktioniert wieder. Man darf nur keine Pakete nachinstallieren - braucht man aber auch eigentlich nicht.
Gruß Robert