Performanceprobleme

Hallo,

wir haben hier ziemliche Performanceeinbrüche auf dem Weg durchs BB. Mehr als 5 Mbit/s kommen nicht durch, egal wo hin. Geschwindigkeit von Supernode zu Client ist so bei 50 Mbit/s. Habe ich mit iperf getestet. Ich gehe aktuell über Frankfurt raus und ich glaube über Düsseldorf rein. Der Traffic ist von gestern auf heute auf 1/3 gedropped.
Irgendwas ist da falsch…
Kann es was mit dem Umzug in Düsseldorf zu tun haben? (Ich habe noch nicht gesehen dass Düsseldorf weggefallen ist)
Kann mich ein BB-Admin kontaktieren, sodass wir einen iperf über den GRE-Tunnel machen können?

Routen:
Peering OVH <=> FFRL FRA direkt

 1. vss-3b-6k.fr.eu
 2. be11-215.rbx-g2-a9.fr.eu
 3. be100-1120.fra-5-a9.de.eu
 4. bb-a.fra2.fra.de.ffrl.de
 5. 185.66.193.0    1. vss-3b-6k.fr.eu
 2. be11-215.rbx-g2-a9.fr.eu
 3. be100-1120.fra-5-a9.de.eu
 4. bb-a.fra2.fra.de.ffrl.de
 5. 185.66.193.0

Beispiel von Client zu einem Server bei NC, zu dem ich per iperf ca. 500 kbps messen kann.

 1. 2a03:2260:3011:1160::3
 2. ???
 3. 2a03:2260:0:277::1
 4. gw6-decix.ffm.netcup.net
 5. petabyteboy.de

Rückrichtung:

 1. 2a03:4000:6::3
 2. 2a03:4000:0:10::3
 3. lwlcom.fra.ecix.net
 4. 2a00:c380:ffff:ffff:ffff:ffff:ffff:3
 5. 2a00:c380:ffff:ffff:ffff:ffff:ffff:2
 6. 2a00:c380:ffff:ffff:ffff:ffff:ffff:20
 7. freifunk.dus.ecix.net
 8. 2001:41d0:2:8b44::100
 9. 2001:41d0:2:8b44::116:0
10. 2a03:2260:3011:1160:xxx

Ich sehe keine Einbrüche auf http://ffrl.de, d.h. nur wir haben das Problem?

LG Milan

2 Likes

Bitte gehen Sie weiter, hier gibt es nichts zu sehen.

2 Likes

Ein iperf durch den GRE-Tunnel kannst du machen, indem du von irgendwo im Internet zu der Nat-IP deines Gateways testest.

Das geht dann durch das FFRL-Backbone. Also den Server auf dem Gateway und den Client mit Ziel Nat-IP starten.

Grüße
Matthias

2 Likes

Das Problem hat sich ohne mein Zutun in Luft aufgelöst. Waren da fleißige Admins am Werk? Oder hat sich das Problem selbst gelöst?

Bei uns im Nordwest Bereich tritt ein ähnliches Problem auf. Über denn bba Berlin ist der Download gut aber der Upload jnd v6 Traffic zu OVH relativ wenig. @takt @Lars gibts am Standort Berlin grade Probleme? Unser Host steht bei Hetzner.

Danke für eure Mühen!

2 posts were merged into an existing topic: Freifunk läuft erbärmlich

Habt ihr alle schön backbone-announce@mailman.freifunk-rheinland.net subscribed?

Es wurde die letzten Tage im Backbone am Standort Düsseldorf gearbeitet. Lag es vielleicht daran?

Bei uns ist die Performance auch ziemlich gruselig aktuell, habe aber wegen GW Neubau wenig Zeit das zu debuggen. Können andere Communities die das Rheinland Backbone nutzen da aktuelle Beobachtungen beitragen? Kann aber auch sein das bei uns gerade der Wurm drin ist :stuck_out_tongue:

Moin,

Duesseldorf ist in ein anderes Rack gezogen. Leider gab es Probleme mit den Crossconnects sodass der Standort von letzter Woche Montag bis gestern frueh gedrained war.

Besteht das Problem noch?

VG
takt

3 Likes

Moin,
hatte ein Ticket geschrieben und dann war wieder alles fix. Ob das dann an euch lag oder auf einen Hop dazwischen weiß ich nicht. Als Iperf lief ist mir aber aufgefallen das bb-b.ak.ber im Gegensatz zu den anderen deutlich langsamer war und ggf noch ist. Da gab es dann so Ausgaben wie: http://pastebin.com/Xp15k3fe Hatte ich aber schon in dem Ticket vermerkt. Kann sein das da schon $Dinge getan wurden :slight_smile:
Viele Grüße und Danke für eure Arbeit
Zaunei

Hi,

von unseren neuen Gateways bei Hetzner haben wir per v4 an bba-berlin gute Speedwerte. Per v6 geht aber leider nichts durch den Tunnel. Ein Traceroute sieht so aus:

traceroute6 -s 2a03:2260:1001:9000::1 facebook.com        :(

traceroute to facebook.com (2a03:2880:1010:df1c:face:b00c:0:25de), 30 hops max, 80 byte packets
1 fd74:fdaa:9dc4:105::1 (fd74:fdaa:9dc4:105::1) 0.206 ms 0.207 ms 0.226 ms
2 2a03:2260:0:264::1 (2a03:2260:0:264::1) 21.379 ms 21.462 ms 21.471 ms
3 facebook-2.equinix-am3.nlsix.net (2001:7f8:13::a503:2934:2) 71.247 ms 71.231 ms 71.226 ms
4 ae1.bb01.ams2.tfbnw.net (2620:0:1cff:dead:beef::34c) 82.007 ms 82.028 ms 81.993 ms
5 ae4.bb01.bos2.tfbnw.net (2620:0:1cff:dead:beef::1cb) 134.983 ms ae17.bb02.bos2.tfbnw.net (2620:0:1cff:dead:beef::957) 131.416 ms ae16.bb01.bos2.tfbnw.net (2620:0:1cff:dead:beef::cd7) 130.879 ms
6 ae12.bb03.iad3.tfbnw.net (2620:0:1cff:dead:beef::75b) 132.744 ms * be3.bb01.iad3.tfbnw.net (2620:0:1cff:dead:beef::759) 141.513 ms
7 be23.bb02.atn1.tfbnw.net (2620:0:1cff:dead:beef::146) 141.431 ms be33.bb01.atn1.tfbnw.net (2620:0:1cff:dead:beef::4fe) 139.854 ms be4.bb02.atn1.tfbnw.net (2620:0:1cff:dead:beef::82c) 143.221 ms
8 ae3.dr05.atn1.tfbnw.net (2620:0:1cff:dead:beef::ecb) 144.025 ms ae4.dr03.atn2.tfbnw.net (2620:0:1cff:dead:beef::ffb) 220.378 ms ae1.dr06.atn1.tfbnw.net (2620:0:1cff:dead:beef::ebd) 144.010 ms
9 po21.fa04.atn1.tfbnw.net (2620:0:1cff:dead:beef::f9f) 143.930 ms po24.fa04.atn2.tfbnw.net (2620:0:1cff:dead:beef::f7f) 143.356 ms po23.fa08.atn2.tfbnw.net (2620:0:1cff:dead:beef::4b9) 135.197 ms
10 * * *
11 * * *
12 * * *
13 * * *
14 * edge-star-mini6-shv-13-atn1.facebook.com (2a03:2880:1010:df1c:face:b00c:0:25de) 134.076 ms 136.755 ms

Der erste Hop ist ein anderer Server, an dem die Tunnel hängen. Von hier genau das gleiche Problem :frowning:

3 posts were merged into an existing topic: Performance Test online

Bei uns ist das Problem behoben.