PoE und andere Fernspeisung über (zu) dünne Kabel

Nun gut, habe jetzt zwei Step-Down Wandler geplant und bestellt. Allerdings nicht aus China, das ganze so ja am Wochenende fertig werden und nicht erst im nächsten Jahr. Ich werde mir aber mal einen Satz von den Dingern aus China ordern, dann habe ich die hier falls ich mal wieder einen brauche.

Mit 24V direkt würde ich den ganz sicher nicht betreiben, bei 16V Elkos finde ich 12V schon hart an der Grenze.
Bei den Schaltreglern werde ich die Potis durch Festwiederstände ersetzten, denen traue ich vor allem in so einer Outdoor-Umgebung auf dem Dach nicht über den Weg. Da kann ja doch mal ein bisschen Feuchtigkeit rein kommen, da sollten keine Mechanischen Bauteile verwendet werden.

kannste die werte der wiederstaende dann mal posten?

Kein Problem, poste ich gerne wenn ich welche habe. Jetzt warte ich erstmal auf das Päckchen von Amazon, dann schau ich mal drauf. Wenn der R1 müsste der Widerstand neben dem Poti sein ein 1k ist wie im Datenblatt vorgeschlagen, dann würde z.B. für 9V ein 6,34k Metallschichtwiderstand wie dieser hier passen:

Wenn ich mir den Aufbau der Schaltung auf den Fotos bei Amazon ansehe, dann kann ich mir gut vorstellen, das der Betrieb aber ein Glücksspiel ist, vor allem draussen.
Vermutlich ist der R1 auch kein 1% Typ.
Wäre vielleicht einen Versuch wert den R1 und den Poti zu tauschen und dann auch gleich den Cout gegen einen zu wechseln der auch sicher ein Low-ESR-Typ ist. Auf dem Bild sieht der ja aus wie ein absoluter Standard-Elko. Für 3,3V sollte der im übrigen größer sein, so ca 330-400µF wohl.

Ich schau mal ob ich da passende Typen in der Bastelkiste habe, wenn ja mach ich mal ein paar Tests und Bilder mit dem OSZI.

viele Grüße

Biertrinker

Die Realität kann noch deutlich schlimmer ausschauen.
Die Trimmer würde ich nicht tauschen, die Dinger bleiben warm genug, damit da kein Kondenswasser zum Problem wird…
Aber festkleben würde ich sie, denn die wackeln meist wie die Lämmerschwänze auf dem PCB und wenn dann evtl. noch externer „Druck“ (Enge im Montagekasten, Kabelhaufen hineingestopft und dann mit Schrauben zugezogen) dazukommt…

BTW: Wenn Du die Varianten mit 50V Eingangs-Elko nimmst, dann kannst Du dort auch ein 36V-Netzteil nehmen. Die sind zwar selten/teuer, oder 48V, eine 38V Z-Diode und mehr als 100m Kabel, so dass Du sicher sein kannst, die „gefährlichen“ 8V im Kabel zu verheizen. (Wenn nicht so viel drin bleiben sollte könntest Du ja auch ein 24V-Netzteil nehmen… wird man also nur in extremen Setups brauchen. Also nicht bei Deinem 5m-Fensterdurchführungs-Szenario.)

Die eevblogger haben natürlich auch gemessen, um festzustellen, dass keine Kühlung eben keine Kühlung ist:

Unrelated picture zum Thema „Fernspeisung“ und „dünne Kabel“

Nun ja, so wild wird mein kleiner Aufbau nicht werden :wink:

Was die eevblogger angeht, in dem Thread ist der Tenor doch eigentlich recht eindeutig.

  1. Belastung über 10W nicht ohne Kühlkörper
  2. Cout und die Drossel sind nicht für jeden Spannungsbereich geeignet.

An sonsten haben die genau das gleiche gemacht wie ich und haben einfach ins Datenblatt vom LM2595 geschaut und festgestellt das die Chinesen das gemacht haben was die immer gerne tun, die haben einfach einen Beispiellayout aus dem Datenblatt nachgebaut und dabei so günstige Komponenten wie möglich eingesetzt.

Für mittlere Anwendungsfälle passt das so wohl auch ganz gut, bei sehr niedrieger Ausgangsspannung oder sehr hoher Last passt es dann nicht mehr gut. Ob es sich dann lohnt da nachzuarbeiten muss jeder selber wissen, wenn man passende Bauteile da hat mag es sich lohnen, kaufen wird man die dafür wohl nicht wollen.

Aber irgendwo hier gab es ja mal den Versuch mit dem Teil direkt 3,3V zu erzeugen. Dafür müsste man sicherlich den Cout tauschen, damit man da Chancen hat.

So, die Post hat rechtzeitig geliefert und ich habe am Wochenende dann auch mal das Aussengehäuse fertig gemacht. Was mir aufgefallen ist, die doch deutlich teureren LM2596 Module von Amazon scheinen auch besser bestückt zu sein als auf der Abbildung. Die Speicherdrossel ist größer und der Cout scheint auch ein im Datenblatt erwähnter Typ zu sein. Weiterhin ist auch der CFF bestückt. Die Verarbeitung ist auch sehr solide, da wackelt nix.
Ich habe die Teile deshalb erstmal unmodifiziert in Betreib genommen.

Der Vollständigkeit halber hier auch noch ein paar Bilder vom Aufbau inkl. Raspberry-PI (für private Mobilfunkanbindung)



Das 5m Flachkabel wird jedenfalls nicht fühlbar warm :wink:

viele Grüße

Biertrinker

4 Likes

5 posts were merged into an existing topic: Umbau TL-WR841ND für Outdoor Einsatz

Adapter=Injector? Dann ist bei mir das Kabel zu den 30W vom Switch wohl zu lang (?)

An welchem Symptom machst du das fest?

Der WR841N macht überhaupt keinen Mux. Hat aber vorher am Netzteil mit gleichem Injector funktioniert.

Dann verstehe ich gerade nicht, wie die Verkabelung ist.
Du könntest Dir mit Ifconfig&Co mal schauen, wie die Paketcounter stehen.

Nach meiner Unstellerung ist entweder die Bridge nicht richtig eingestellt oder der batman lauscht auf den falschen Interfaces. (Das hätte jetzt aber alles eher weniger als mit den Outdoor-Routern zu tun.)

30W vom Switch? Macht der echtes PoE (PoE+) oder Dauerspannung auf den ungenutzen Adern (Midspan)?

PoE+ (Netgear GS728TP). Über den Injector > Bodentank > Patchfeld > Switch geht er nicht an. Mit Strom aus dem Netzteil funktioniert er mit der Verkabelung einwandfrei.

jaja, das sind die beiden Geschmacksrichtungen beim PoE. Die Switche machen „echtes“ PoE mit „in die Leitung hören, ob das Endgerät überhaupt Energie verträgt“. Dieses Autosensing kann der einfache Splitter auf der andern Seite nicht ;-(
Der Switch bekommt keine Rückmeldung und sagt sich: dann halt nicht!
Sei froh, ansonsten hätte das Netzteil des 4900 es mit 48V Nennspannung (max 56V?) zutun bekommen …

edit: das andere Extreme: die passiven PoE injektoren: Dauerspannung auf den ungenutzen Adern! Egal ob das Endgerät das mag oder nicht.

thx. und ein splitter der sensing simuliert kostet dann mehr als der router? oder meint adorfer sowas, wenn er sagt PoE geht mit adapter?

Wenn du einen einen 802.11af meinst, bietet sich evtl der „UBTN instant af“ an.
Mit dem Preis ist es in der Tat beim 841N ein Problem.

nur ein Hinweis: wir haben problemlos 130m POE LAN zwischen 1043nd <=> Ubiqiti Unifi ohne zusätzlichen Adapter oder sonst was.

http://map.gl.wupper.ffrl.de/#!v:m;n:44d9e7751bf2

1 Like

@Pinky, welchen Geschmack von PoE? Wenn bitte konkret.

3 Likes

Ich hab mir den 841er in ein IndustrieGehäuse gepackt. Und dann einfach draußen aufhängen.
Das Passive POE hatt bei mir sogar bei 25m noch Funktioniert. Habe da allerdings eine Cat7 Verlegeleitung verwendet.

http://freifunk-suedwest.de/alzey-worms/projekt-outdoor-router/

Moin @Mathias .

Freue mich immer Hardwarebasteleien zu sehen. :smile:

Aber warum hast du nicht direkt einen Stecker auf das Netzwerkkabel gepackt? Gibbet dafür einen Grund?
Siehe Bild

Gruß