Probleme Einrichtung Ubiquiti Bullet 2


#1

Hallo zusammen,

ich betreibe schon seit einiger Zeit 3 Freifunk-Router im Hood Coburg. (2x GL AR150; 1x WR841)

Ich will einen weiteren Router installieren und habe deswegen eine Ubiquiti Bullet 2 nebst POE-Netzteil 24V 0,5A gekauft.

Ich sitze mittlereile seit 4h an dem Router und bekomme es nicht gebacken. Die Firmware fff-20170918-ar71xx-g-ubnt-bullet-m-squashfs-factory.bin habe ich geflasht und komme auch auf die Seite mit den Eingaben.
Ich ändere das Passwort und gebe die Daten ein, bestätige und starte neu. Der Router behält aber die Daten nicht, nach dem Neustart muss ich mich wieder mit ffol anmelden, auch alle anderen Eingaben sind wieder verschwunden. Der Knoten heißt wieder LEDE wie default.

Da ich hier

https://wiki.freifunk-franken.de/w/Anleitung:UbiquitiPicoStationM2HP

gelesen habe dass man den Port via Putty auf WAN umstellen muss habe ich auch das versucht, hier werden die Daten ebenfalls nicht gespeichert, Ist diese Anleitung vollständig? Ich habe andernorts gelesen dass man z.B. “i” eingeben muss um das file zu editieren, ist die Vorgehenweise noch korrekt, meine network.mode datei sieht auch anders aus als in der Anleitung. Ich bin habe leider keine große Ahnung vom programmieren.

Die WiFi-Einstellungen wie z.B. Sendeleitung usw. konnte ich hingegen dauerhaft ändern.

z.B.
uci set wireless.radio0.txpower=8
uci commit
wifi

das klappt.

Liegt es evtl an dem Netzteil, es gibt wohl noch ein völlig gleich aussehendes mit 1A anstatt mein 0,5A, sollte ich das noch kaufen?

Würde mich freuen wenn mir jmd bei dem Thema helfen könnte.

PS: ich habe mit dem selben Netbook das ich zur Programmierung verwende auch mal den WR841 angewählt, hier kann ich Änderungen usw. problemlos speichern, Passwort ändern usw usf. also am Browser o.ä. dürfte es nicht liegen, oder :wink:

Gruß

Benedikt


#2

Aber die FF-Firmware als solche ließ sich flashen? Dann ist es schonmal nicht das völlig falsche Image.
Gibt es evtl. eine Firmware-version “mit ssh-key eingebacken und SkipConfigmode”.
Dann könnte Dir evtl. jemand helfen, der den passenden private-Key hat und Dir dann den Router richtig (mit Deinen Daten) zurechtgeschoben bekommt im laufenden Betrieb via SSH.


#3

Hallo Ludwich, wir sind hier im Forum kaum aktiv, mir ist es gerade auch neu das es eine bullet2 gibt meinst du Bulletm2 ?

Wende dich mal an unsre Mailingliste Franken@freifunk.net


#4

@adorfer wir von freifunk Franken nutzen kein gluon und auch kein mesh kit


#5

Wem erzählst Du das? Welche meiner Ausagen bezieht sich Deiner Meinung nach auf Gluon oder Meshkit?