Probleme TP WR841 v10 und Gluon 2016.1.2

Moin,
ich wollte gerade einen TP Link WR841N mit der v10 Version Gluon 2016.1.2 flashen.

Allerdings bekam ich folgende Fehlermeldung:

Anschließend habe ich die alte 2015 Gluon Version benutzt und es gab keine Probleme.

Gruß aus Meldorf
Arno

welches datei hast du benutzt?

gluon-ffnord-0.16.2-tp-link-tl-wr841n-nd-v10.bin

vielleicht ist dein Dateiname zu lang!
Es gibt da eine beschränkung von ich glaube 60?! Zeichen.

Ich denke nicht, denn ich habe die Datei unter TP_Link_WR841_N_v10 gespeichert

Als Nachtrag: ich habe eben einen WR940n mit der Gluon 2016.1.2 Firmwar geflasht - da gab es keinen Fehler und es funktionierte 1a!

1 Like

Sehr seltsam. Ich habe mit der Version schon mehrere Router geflashed.

Ich habe heute 3 mal den 841er flasht - bei allen ging die Gluon 2016.1.2 Firmware nicht…

… aber die alte.

Sobald Gluon: 2016.1.2 - Build: Too many levels of symbolic links [fixed with .1.3] gelöst ist kommt was neues.

1 Like

Moinsen,
noch ein kleines Feedback: habe gestern einen TP 841er mit der neuen 2016.1.3 Firmware geflasht.

Dabei gab es keine Probleme.

Danke noch mal, @anon68922371!

Das freut mich! :slight_smile:

20202020

1 Like