R6120: Kein Zugriff auf configui nach Aufspielen der Freifunk-Firmware

Hallo,

ich habe zwei R6120 flashen wollen.

Vorher war dort Version 10.0.70 der Stock-firmware drauf.

Den ersten habe ich mit der Bremer freifunk-Software bespielt, anschließend kam ich nicht mehr auf das Gerät.

Den zweiten habe ich dann mit der Müncher Software bespielt, in der Annahme, dass diese aktueller sei.

Auch dort komme ich nicht mehr auf den Router. Die LAN-Verbindung kommt wohl zustande (laut Rechner- und Routeranzeige) aber unter 192.168.0.1 und auch -1.1 und -2.2 ist nichts aufrufbar.

Die Haupt-/System-LED blinkt etwa im sekündlichen Takt.

Hat jemand einen Tipp, wie ich wieder auf die Geräte kommen kann?

Dank & Gruß

Bluewind

München:
gluon-ffmuc-v2022.5.2-netgear-r6120.img

Bremen:
gluon-ffhb-2019.1.3+bremen8-netgear-r6120.img

Und ja, ist sicherlich nicht so gedacht, in Nordwestdeutschland die Müncher Firmware einzusetzen, aber es geht hier im eine einfache Versorgung von einem Haus in dem geflüchtete Leben, da ist weit und breit kein anderer freifunk-Hotspot.

Moin moin.
deine sekündlich blinkende LED impliziert den Confimodus, soweit ist da alles wie erwartet.

Du solltest auf den Router solange sie so blinkt unter der 192.168.1.1 zugreifen können.
Du solltest per DHCP eine Adresse vom Freifunkrouter bekommen bekommt dein Rechner die?

1 Like

Du kannst ansonsten bei uns (Freifunk München) auf chat.ffmuc.net vorbeischauen da wird dir geholfen.

2 Likes

klingt nach einem Computer-Networkstack, der nicht mitbekommen mag, wenn ein LAN oder eine Mac plötzlich die IP-Range wechselt.
Lankabel abstecken, ein paar Minuten warten, wieder dranstecken. Dann nochmal die 192.168.1.1 anpingen.

3 Likes

Danke für die Tipps!

Dann probiere ich es spaeter nochmal und werd auch mal den Rechner wechseln.

Hoffe sehr, dass ich bei der Aktion nicht nenb Hunni in den Sand gesetzt habe.

Ist denn die münchner FW wirklich aktueller und insofern potentiell besser?

Super, hat geklappt.

Bin nun noch auf die Bremer Firmware gewechselt.

Vielen Dank!

Die Münchener Firmware ist klasse, du solltest davon losgelöst trotzdem eher darauf achten, wo du den Knoten betreibst und dich nach Möglichkeit der lokalen Community anschließen.

https://freifunk.net/wie-mache-ich-mit/community-finden/

Hab ehrlicherweise keine Kapaziäten für’s Einbringen in die FF-Community, aber wenn hier vor Ort Bedarfe bestehen, dann bring ich mich gern ein.

Danke!

Du sollst nicht dich irgendwo einbringen, sondern nur deinen Nachbarn nicht auf die Nerven gehen.
Wenn du in München bist, gucken die komisch, wenn du da z.B. Kiels Freifunkfirmware betreibst.
Anders genauso.

Die sind auch nicht meshend kompatibel zueinander.
Wenn du die Chance haben willst nicht ewig alleine zu funken, solltest du dir die Firmware deiner lokalen Community suchen, statt $irgendeiner.

1 Like

Digger, chillen sollst du mal.

Ich bin hier aufm platten Land, rate mal welche Distanz zum nächsten ff- Hotspot ist, der nicht von mir aufgesetzt ist.

Richtig, weit weit weg.

Nochmal danke für die Hilfe, Ratschläge sind halt kontextabhängig einfach nur noch Luftschläge.

Ich denke damit kann das Thema geschlossen werden.

1 Like
  1. das Ausprobieren von FW anderer (sehr aktiver Community) ist ein sinnvolles Mittel, wenn FW-Image-Probleme vermutet werden

  2. Freifunk-Communities haben keinen Gebietsschutz, ihnen „gehören“ keine Städte.

  3. Nicht jeder hardware-Debugging-thread sollte in einen Community-Finden-Thread derailen.

  4. verstehe ich es richtig, dass das Problem der „nicht erreichbaren“ Config Seite (gluon config mode http://192.168.1.1) nur durch „Kabel ab, erstmal warten, wieder dran“ zu einem „jetzt geht es“ wurde? Oder war noch was anderes?

2 Likes