Regio Aachen: Firmware Updates erforderlich

Wir stellen derzeit unser Netz um, daher ist es notwendig eine aktuelle Version der Freifunk Firmware zu verwenden.

Hinter Knoten mit alter Firmware funktioniert im Client Netz IPv6 nicht richtig. Ganz alte Knoten können sich nicht zu den neuen Serverports verbinden.

Aufgrund der neuen Ports sind auch ggf Firewall Regeln anzupassen:
https://wiki.freifunk.net/Freifunk_Aachen/Firmware#Ben.C3.B6tigte_Ports

Wir achten noch wenige Wochen noch manuell darauf die nicht kompatiblen Knoten im default Segment zu belassen in dem sie funktionieren.

Folgende Versionen sind kompatibel:
Experimental ab dem 15.01.2016
2015.1.2-beta08
2015.1.2-stable06

2 Likes

Weitere Infos:

Anleitung falls der Autoupdater versehentlich aus sein sollte:

1 Like

Hallo,

ich hätte da gleich mal eine Frage. Habe hinter meinem Offloader mit der Firmware 2015.1.2-beta08 hängt noch ein Ubiquiti AirGateway. Für diesen gibt es ja nur die neue Gluon-Firmware 2016.1. Ich habe derzeit die folgende Installiert: 2016~1~0-exp20160120 / gluon-v2015.1-342-g4ed5b85. Ist die auch kompatibel zur aktuellen Änderung mit der Segmentierung?
Für den TP-Link TL-WR841N/ND v10 trifft das ja auch zu.

Könntet Ihr sonst die Firmware auch auf Basis der neuen Gluon-Firmware zur Verfügung stellen.

Danke.

Gruß

CarstenU

Da war ich vielleicht etwas betriebsblind, das exp20160120 steht für Release Datum, also 2016-01-20 uns ist somit nach dem 15.01. gebaut und voll kompatibel.

Danke für die Information.

1 Like