RG-West, IPv6 inbound gestört

Hallo Zusammen,

ich kann im Moment nicht auf meine Router per SSH zugreifen oder die Statusseite öffnen. Bei Tracert auf die IP sieht es so aus als ob die Pakete ab Hop 9 im Kreis rennen oder verstehe ich das falsch?

Routenverfolgung zu 2a03:2260:50:1100:6a72:51ff:fe40:2a18 über maximal 30 Abschnitte

1 <1 ms <1 ms <1 ms 2a02:908:eb53:7d80:3681:c4ff:feca:91a7
2 12 ms 8 ms 12 ms ph-1413g-ubr10k-05-bu1.dui.unity-media.net[2a02:908:eb00:5::1]
3 16 ms 19 ms 9 ms 1413g-mx960-01-ae10-1050.dui.unity-media.net[2a02:908:0:189::1]
4 28 ms 27 ms 29 ms 2001:730:2d00::5474:8065
5 19 ms 19 ms 19 ms 2001:730:2d00::5474:8042
6 29 ms 50 ms 59 ms 100ge7-2.core1.fra1.he.net [2001:7f8::1b1b:0:1]
7 17 ms 18 ms 24 ms 10ge16-1.core1.dus1.he.net [2001:470:0:315::2]
8 21 ms 17 ms 14 ms freifunk.dus.ecix.net [2001:7f8:8:0:3:13e5:0:1]

9 41 ms 36 ms 36 ms 2001:4ba0:ffff:1e9::26
10 38 ms 40 ms 39 ms 2001:4ba0:dead:fefe::2
11 45 ms 43 ms 49 ms 2001:4ba0:dead:fefe::1
12 39 ms 37 ms 38 ms 2001:4ba0:92f3:4::10
13 41 ms 38 ms 39 ms 2a01:a700:4000::881
14 17 ms 15 ms 15 ms freifunk.dus.ecix.net [2001:7f8:8:0:3:13e5:0:1]

15 39 ms 41 ms 36 ms 2001:4ba0:ffff:1e9::26
16 38 ms 38 ms 40 ms 2001:4ba0:dead:fefe::2
17 38 ms 45 ms 54 ms 2001:4ba0:dead:fefe::1
18 44 ms 39 ms 39 ms 2001:4ba0:92f3:4::10
19 42 ms 39 ms 38 ms 2a01:a700:4000::881
20 24 ms 21 ms 17 ms freifunk.dus.ecix.net [2001:7f8:8:0:3:13e5:0:1]

21 43 ms 39 ms 37 ms 2001:4ba0:ffff:1e9::26
22 39 ms 40 ms 38 ms 2001:4ba0:dead:fefe::2
23 42 ms 47 ms 51 ms 2001:4ba0:dead:fefe::1
24 43 ms 41 ms 44 ms 2001:4ba0:92f3:4::10
25 45 ms 42 ms 40 ms 2a01:a700:4000::881
26 17 ms 22 ms 21 ms freifunk.dus.ecix.net [2001:7f8:8:0:3:13e5:0:1]

27 43 ms 38 ms 39 ms 2001:4ba0:ffff:1e9::26
28 40 ms 42 ms 37 ms 2001:4ba0:dead:fefe::2
29 53 ms 42 ms 80 ms 2001:4ba0:dead:fefe::1
30 43 ms 49 ms 39 ms 2001:4ba0:92f3:4::10

Ablaufverfolgung beendet.

Da sieht so aus als ob öffentliches IPv6 nicht von extern funktioniert.

Abhilfe: Gehe mit Deinem Rechner ins Freifunknetz und werde selbst Freifunknutzer.

OK im Freifunk Netz geht es. Von Außerhalb komme ich auf keine Statusseite irgendeines Knoten auf der Map, gestern Nacht noch kein Problem.
Das nächste Problem: Im Freifunknetz kann ich einige Seiten nicht erreichen.

Routenverfolgung zu ebay.de [66.211.181.235] über maximal 30 Abschnitte:

1 73 ms 44 ms 17 ms 10.225.8.1
2 * * * Zeitüberschreitung der Anforderung.
3 * * * Zeitüberschreitung der Anforderung.
4 * * * Zeitüberschreitung der Anforderung.
5 * * * Zeitüberschreitung der Anforderung.
6 * * * Zeitüberschreitung der Anforderung.
7 * * * Zeitüberschreitung der Anforderung.
8 und so weiter

Routenverfolgung zu speedtest.net [2001:4802:7901:0:c342:dcdc:0:1] über maximal
30 Abschnitte:

1 14 ms 11 ms 17 ms 2a03:2260:50:1100::8
2 * * * Zeitüberschreitung der Anforderung.
3 32 ms 35 ms 33 ms 2a03:2260:0:1d7::1
4 * 59 ms 64 ms as6939.ber.ecix.net [2001:7f8:8:5:0:1b1b:0:1]
5 * * * Zeitüberschreitung der Anforderung.
6 * * * Zeitüberschreitung der Anforderung.
7 * * * Zeitüberschreitung der Anforderung.
8 * * * Zeitüberschreitung der Anforderung.
9 und so weiter * Zeitüberschreitung der Anforderung.
23 ^C

Hab nur ich Probleme im RG-West, liegt es also an meinem Zugang oder ist das im Moment überall in RG-West so?

Habe meinen FF Router abgeschaltet, da seit 12.2. abends keine Seiten mehr erreichbar sind

Zeitschaltuhr startet um 6:00, vielleicht wird´s Sonntag ja besser :wink:

1 Like

Hier läuft es teilweise wieder, sowohl Statusseiten als auch die Webseiten die gestern Probleme machten laden. Die Statusseiten aber nur über die verkürzte IPv6.

Die Tracert Ergebnisse dazu:

Lange IPv6:
Routenverfolgung zu 2a03:2260:50:1100:62e3:27ff:fe94:1590 über maximal 30 Abschnitte

1 1 ms <1 ms <1 ms fritz.box [2a02:908:eb53:7d80:3681:c4ff:feca:91a7]
2 14 ms 9 ms * ph-1413g-ubr10k-05-bu1.dui.unity-media.net [2a02:908:eb00:5::1]
3 13 ms 12 ms 16 ms 1413g-mx960-01-ae10-1050.dui.unity-media.net [2a02:908:0:189::1]
4 18 ms 95 ms 72 ms 2001:730:2d00::5474:8065
5 21 ms 40 ms 16 ms 2001:730:2d00::5474:8042
6 25 ms 23 ms 23 ms 100ge7-2.core1.fra1.he.net [2001:7f8::1b1b:0:1]
7 28 ms 39 ms 31 ms 10ge16-1.core1.dus1.he.net [2001:470:0:315::2]

8 19 ms 19 ms 28 ms freifunk.dus.ecix.net [2001:7f8:8:0:3:13e5:0:1]
9 34 ms 39 ms 39 ms 2001:4ba0:ffff:1e9::26
10 37 ms 38 ms 41 ms 2001:4ba0:dead:fefe::2
11 47 ms 45 ms 42 ms 2001:4ba0:dead:fefe::1
12 36 ms 36 ms 42 ms 2001:4ba0:92f3:4::10
13 37 ms 48 ms 39 ms 2a01:a700:4000::881

14 17 ms 17 ms 19 ms freifunk.dus.ecix.net [2001:7f8:8:0:3:13e5:0:1]
15 39 ms 44 ms 40 ms 2001:4ba0:ffff:1e9::26
16 45 ms 86 ms 42 ms 2001:4ba0:dead:fefe::2
17 42 ms 50 ms 50 ms 2001:4ba0:dead:fefe::1
18 40 ms 37 ms 40 ms 2001:4ba0:92f3:4::10
19 42 ms 39 ms 39 ms 2a01:a700:4000::881
20 15 ms 19 ms 19 ms freifunk.dus.ecix.net [2001:7f8:8:0:3:13e5:0:1]
usw.
Ablaufverfolgung beendet.

Kurze IPv6:
Routenverfolgung zu 2a03:2260:50:11:62e3:27ff:fe94:1590 über maximal 30 Abschnitte

1 1 ms 1 ms <1 ms fritz.box [2a02:908:eb53:7d80:3681:c4ff:feca:91a7]
2 17 ms 9 ms 10 ms ph-1413g-ubr10k-05-bu1.dui.unity-media.net [2a02:908:eb00:5::1]
3 23 ms 12 ms 8 ms 1413g-mx960-01-ae10-1050.dui.unity-media.net [2a
02:908:0:189::1]
4 55 ms 62 ms 39 ms 2001:730:2d00::5474:8065
5 18 ms 19 ms 19 ms 2001:730:2d00::5474:8042
6 38 ms 20 ms 49 ms 100ge7-2.core1.fra1.he.net [2001:7f8::1b1b:0:1]

7 27 ms 22 ms 26 ms 10ge16-1.core1.dus1.he.net [2001:470:0:315::2]
8 15 ms 19 ms 18 ms freifunk.dus.ecix.net [2001:7f8:8:0:3:13e5:0:1]

9 67 ms 77 ms 69 ms 2001:41d0:c:ac6::115
10 62 ms 72 ms 64 ms 2001:4ba0:ffff:1e9::24
11 70 ms 64 ms 62 ms 2001:4ba0:ffff:1c6::86
12 75 ms 83 ms 74 ms 2a03:2260:50:11:62e3:27ff:fe94:1590

Die kurze nimmt ab Hop 9 einen anderen Weg und findet das Ziel.

Also ich habe auch probleme im RG-West. Kann seit gestern nur sporadisch über das Freifunk Netz surfen. Weiß einer wo oder was das Problem ist?

Habe gerade mit zwei Android-Smartphones versucht, unterschiedlichste APPs, die aufs Netz zugreifen (teils mit sehr wenig Datenvolumenverbrauch), sowie per Browser google.com aufgerufen. Nichts scheint rein und raus zu gehen, es kommen nur Verbindungsfehler-Meldungen :frowning:

Stimmt Apps bekommen auch keine Daten, hab auf meinen Router die Clients gesperrt.

Momentan klappt´s wieder besser, siehe speedtest-app von pc-welt:

Chrisno ist wohl noch am basteln :wink:

Ist das Problem jetzt behoben oder hackt’s nach wie vor? Ich bekomme Meldungen, wonach der neue Knoten keine Internetverbindung aufbauen kann - und zwar an verschiedenen Standorten ausprobiert. Laut Karte haben wir immer noch viele Ausfälle. Hat das mit der Super-Node Situation was zu tun?

Ich habe das Betreff mal geändert, da es nun wirklich weder etwas mit SSH noch mit den Plasteroutern überhaupt zu tun hat.

Momentan ist auf meinem Router ebenfalls wieder Schicht im Schacht. Verbindung wird zwar hergestellt, jedoch Datentransfer gleich null:

Das klingt bei mir jetzt aber nicht nach inbound v6, sondern eher nach „abgehend“.
Der Screenshot legt zudem nahe, dass dort IPv4 genutzt wird. Oder zumindest als Fallback genutzt würde.

Verstehe mich bitte nicht falsch, das ist mit Sicherheit ein Fehlerzustand und so sehr unschön. Nur hat es mit dem gemeldeten Fehler (dieses Threads) nichts zu tun und hilft nicht weiter.

Wenn Du inbound v6 testen willst, dann solltest Du von einem beliebigen Internet-Anschluss (ausserhalb Freifunk, mit IPv6) versuchen, Dienste in Deinem Freifunk-Netz (z.B. die Statusseite eines Routers) aufzurufen oder die berüchtigen „Pingtests“ nutzen.

Das vermute ich auch. Ups, sorry, gerade gesehen, Thema wurde geändert…
Was macht man da am besten? Router abschalten, damit sich clients nicht ärgern müssen?

So schön das ist mit den internen Diensten: Wenn es immer wieder hakt und man drauf angewiesen ist: Dienst bei einem anderen (günstigen) Webhoster / Vserver-Betreiber hosten.
(Das klappt natürlich nur bei Services, die nicht „Daten aus dem Haushalt“ oder aber „unendliche Datenmengen“ braucht.)

Thema war „Router per SSH nicht erreichbar“. (Was ich aber mit höchster Wahrscheinlichkeit nicht der Fall sein wird, es sei denn die Firmware wäre bugge. Als Nextnode eines lokalen Clients am Router oder auf der fe80-ipv6-Linklocal wird es mit an Sicherheit grenzender Wahrscheinlichkeit trotzdem funktionieren.)

Das Problem besteht zumindest bei mir jetzt wieder, vom Internet aus kein Zugriff auf die Knoten.

  2    10 ms    17 ms     9 ms  ph-1413g-ubr10k-05-bu1.dui.unity-media.net [2a02:908:eb00:5::1]
  3    19 ms    17 ms     9 ms  1413g-mx960-01-ae10-1050.dui.unity-media.net [2a02:908:0:189::1]
  4    18 ms    20 ms    22 ms  2001:730:2d00::5474:8065
  5    18 ms    16 ms    19 ms  2001:730:2d00::5474:8042
  6    18 ms    39 ms    28 ms  100ge7-2.core1.fra1.he.net [2001:7f8::1b1b:0:1]
  7    22 ms    21 ms    26 ms  10ge16-1.core1.dus1.he.net [2001:470:0:315::2]
  8    17 ms    15 ms    15 ms  freifunk.dus.ecix.net [2001:7f8:8:0:3:13e5:0:1]
  9    67 ms    68 ms    70 ms  2001:41d0:c:ac6::115
 10    68 ms    62 ms    66 ms  2001:4ba0:ffff:1e9::24
 11     *        *        *     Zeitüberschreitung der Anforderung.
 12     *        *        *     Zeitüberschreitung der Anforderung.
 13     *        *        *     Zeitüberschreitung der Anforderung.
 14     *        *        *     Zeitüberschreitung der Anforderung.
 15     *        *     ^C
[229198.605422] nf_conntrack: table full, dropping packet

Biegen wir mal eben gerade. Die Supernode muss aber auch unbedingt noch umziehen, das werden wir bei Gelegenheit mal angehen…

Läuft erstmal wieder:

TraceRoute IPv6 Output:
traceroute to 2a03:2260:50:11b::2 (2a03:2260:50:11b::2), 30 hops max, 40 byte packets
 1  2a02:348:82::1 (2a02:348:82::1)  26.965 ms  13.462 ms  13.492 ms
 2  te0-22.cr1.nkf.as49685.net (2001:4cb8:40b:1::1d01)  0.900 ms  0.926 ms *
 3  xe-0-0-1.core-ams14.as6724.net (2001:7f8:1::a500:6724:1)  0.594 ms  0.568 ms  0.543 ms
 4  2a03:2260:0:2::1 (2a03:2260:0:2::1)  19.862 ms  19.832 ms  19.773 ms
 5  2001:41d0:c:ac6::115 (2001:41d0:c:ac6::115)  30.429 ms  30.390 ms  30.348 ms
 6  2001:4ba0:ffff:1e9::24 (2001:4ba0:ffff:1e9::24)  52.745 ms  52.501 ms  52.505 ms
 7  2a03:2260:50:11b::2 (2a03:2260:50:11b::2)  47.116 ms  46.736 ms  46.699 ms


 Finished!
5 Likes

Weil es hier ebenfalls schön rein passt noch einmal ein Quote aus dem anderen Thread: