RG-West Masurensee 01, Router offline


#1

Seit ein paar Stunden sind die Router Masurensee-01 und 03 offline. Beide bauen einen VPN Tunnel auf und zumindest bei Masurensee-01 ist die Internetleitung und der Internetrouter in Ordnung. Auf den Internetrouter vor Masurensee-03 habe ich keinen Zugriff.

Gibt es ein Problem mit den Tunnelservern?
http://map.rg-west.freifunk.ruhr/#!v:m;n:10feedaf6260


#2

Augenscheinlich sind beide Supernodes zum mindestens erreichbar,
in wie fern alle Services auf den Kisten laufen kann ich dir gerade nicht sagen.

kannst du bitte ein paar zusätzliche Information/Diagnosen zu den Knoten liefern?
Was an Infos hilfreich sind findest du hier:

https://wiki.freifunk.net/Mein_Freifunk_funktioniert_nicht_mehr


#3

Mhh, mein derzeitiges Problem ist, das ich ca 20 km entfernt von den Routern bin.

Zu den Punkten, die gefragt werden:

  • Masurensee-01 ist seit 2 Monaten installiert, Masurensee-03 seit ueber einem Jahr.

  • es ist keinerlei Sperre/Access-list definiert, weder auf den FF Routern, noch auf den Internetroutern.

  • Die Internetleitung fuer Masurensee-01 ist m 31.7. neu verbunden worden, und Masurensee-01 hat danach einen Tunnel aufgebaut und funtioniert. Ich war heute morgen zum letzten Mal per ssh auf dem Router.

  • Masurensee-10 und Masurensee-11, etwa 500m suedlich in der Karte scheinen zu funktionieren. Die Beiden Router werden nicht von mir verwaltet, daher habe ich keinen Zugriff.

  • Traceroute zu Masuernsee-01 sieht so aus:

      sudo traceroute -6  2a03:2260:50:1100:12fe:edff:feaf:6260
      traceroute to 2a03:2260:50:1100:12fe:edff:feaf:6260 (2a03:2260:50:1100:12fe:edff:feaf:6260), 30 hops max, 80 byte packets
      1  fritz.box (2a02:908:ea52:2900:9ec7:a6ff:feff:be8c)  1.648 ms  2.167 ms  2.147 ms
      2  de-ess01a-cr05-bu1.ess.unity-media.net (2a02:908:ea00:5::1)  19.203 ms  19.183 ms  19.160 ms
      3  1415a-mx960-01-ae10-1050.ess.unity-media.net (2a02:908:0:269::1)  18.650 ms  19.047 ms  18.993 ms
     4  de-fra01b-rc1-lo0-0.v6.aorta.net (2001:730:2d00::5474:8065)  23.598 ms  24.642 ms  32.298 ms
     5  de-fra03b-ri1-lo0-0.v6.aorta.net (2001:730:2d00::5474:8001)  28.695 ms  28.560 ms  28.644 ms
     6  2001:730:2d02:7::d52e:b332 (2001:730:2d02:7::d52e:b332)  26.095 ms  19.498 ms  18.543 ms
     7  RT.SB.BER.DE.retn.net (2a02:2d8::57f5:e0a6)  26.381 ms  26.358 ms  26.245 ms
     8  2a03:2260::3 (2a03:2260::3)  31.146 ms  31.000 ms  31.098 ms
     9  2a00:13c8:1000:2::e (2a00:13c8:1000:2::e)  37.972 ms  37.877 ms  36.518 ms
    10  2a00:13c8:1000:2::15 (2a00:13c8:1000:2::15)  37.889 ms  37.896 ms  37.819 ms
    11  2a00:13c8:1000:2::15 (2a00:13c8:1000:2::15)  3039.802 ms !H  2907.572 ms !H  2907.460 ms !H
    

Auffaellig ist, das bei Knoten 11 die Antwortzeit sehr hoch ist, und auch ‘H!’ (= Host unreachable ) kommt.

Nach 2a00:13c8:1000:2::15 kommt normalerweise Masurensee-01 (2a03:2260:50:1100:12fe:edff:feaf:6260), daher habe ich ein Problem mit den Tunnelservern vermutet.


#4

Update: Router sind wieder online, haben aber 'ne uptime von im Moment 4 minuten, obwohl ich sie nicht gebootet habe.
Stromausfall kann es auch nicht gewesen sein, weil ich an den Internetrouter herangekommen bin…

Komisch…


#5

Moin,

für zukünftige Fälle solcher Art könntest du dir über den DSL-Router eine Portweiterleitung auf die lokale IP der Freifunkrouter einrichten, um dann ggfs. per SSH über das normale DSL-Netz auf die Knoten zugreifen zu können.

Viele Grüße
Matthias