[solved] Schwache Performance

Hallo zusammen,

ich habe vor einer Weile von Freifunk erfahren, war sofort begeistert und habe mir direkt einen Freifunk-Router in die Wohnung gestellt.

Allerdings hat die Begeisterung inzwischen etwas nachgelassen, was an der sehr schlechten Performance liegt. Wann immer ich auf dem Tablet oder Smartphone zuhause surfe und Verzögerungen beim Seitenaufbau habe, ist direkt klar: Ich bin im Freifunk-Netzwerk. Kürzlich in der Pontstraße war ich scheinbar auch mit dem Freifunk verbunden und habe nach ein paar Stunden in einem Schwall alle Push-Nachrichten der letzten Stunden bekommen. Davor ging scheinbar nichts.

Ist das ein allgemein bekanntes Problem? Und wird dagegen etwas getan? So wie es jetzt ist macht es als Anwender mehr Sinn, den Freifunk auf dem Handy wieder zu deaktivieren.

Viele Grüße
Arne

Ich kann kann die Probleme bei mir nicht reproduzieren, das liegt allerdings daran dass ich einen ungewöhnlich direkten Link in unserer Rechenzentren habe.

Ich habe den Eindruck wir haben im Bereich ipv6 ein Problem, dadurch ist insbesondere Facebook langsam. Kannst du mal der App nperf testen und das Ergebnis einstellen?

Auf der Pontstraße haben wir insbesondere im Bereich Kaktus und Oishii Probleme durch nicht sauber funktionierende Uplinks. Kaktus bin ich dran, beim Oishii sollten wir zusätzliche Uplinks in der Nachbarschaft finden.

Am Maranello ist der Mesh zwischen zwei Geräten nicht stabil, ich hoffe hier sorgt bald @phffac durch ein Outdoor Gerät beim Kittel für Abhilfe.

Tatsächlich saß ich vor dem Kaktus, als ich das Problem in der Pontstraße hatte.

Ich habe es hier gerade mit nperf getestet. Der komplette Test stürzt jedes mal beim Streaming-Test ab. Die Downloadrate lag bei 7 Mbit, die Uploadrate ca bei 5. Einen Screenshot des Verbindungstests habe ich angehangen.

Da würde mich sehr interessieren ob in anderen Domänen des Freifunk Rheinland ähnliche Probleme vorliegen und insbesondere Facebook so schlecht zu erreichen ist.

Was so Problem wie am Kaktus angeht werde ich sobald ich Zeit habe (laut eindeutigem Meinungsbildung unserer letzten Community-Treffen) ein Update vorbereiten und als beta ausrollen das in solchen Fällen die ssid Freifunk deaktiviert.

@arne kannst du das eventuell nochmal bei deaktivierter Datenverbindung testen?

Also mobile Daten aus, ins WLAN einloggen, und dann testen.

Mir sind diese Probleme bisher nur unter Android aufgefallen, wenn mobile Daten und WLAN gleichzeitig aktiv waren.

Ich Habe das gerade nochmal selber getestet:

Ist hier wie von mir beschrieben reproduzierbar.

Welche Hosts mit der App nicht erreichbar sind wechselt.

WLAN + Mobile Daten => Keine Verbindung
Nur WLAN => geht
Mobile => geht

Wie ist dein Handy eingestellt unter „WLAN“, „Erweitert“, „Schlechte Verbindung meiden“?

Also ich habe es mit sehr gutem WLAN-Empfang getestet.

Über die Einstellung kann ich im Moment nichts sagen.

eine IPv6-Domains sind schlecht erreichbar.
Ich erhalte da leider auch (leider viel zu unspezifische) Rückmeldungen, vermutlich mit Verwechslung zwischen Protokoll und Adressraum. „Viele https-Verbindungen funktionieren nicht“

Sorry wegen der späten Antwort, ich war im Urlaub.

Ich habe den Test gerade noch mal gemacht, und hatte 79% und mehr bei allen Seiten außer ebay. Das Ergebnis war unabhängig davon, ob ich Mobile Daten aktiviert hatte oder nicht.

Ich glaube die Funktion „Schlechte Verbindungen meiden“ ist neu in iOS9, ich hab sie jedenfalls noch nicht.

Ich habe von Android geredet, bei iOS weiß ich es nicht

Also Problem solved?

Ich habe gestern endlich den Uplink vom Kaktus wieder zum laufen bekommen.

Schuld war nicht die Technik vor Ort, sondern eine Sperrung des fastd keys, aus dem Februar.

Ich hatte die ganze Zeit nur das Gästenetz und die Powerline im Verdacht:
http://map.freifunk-aachen.de/v2/#!n:e8de2765a93f

Jetzt muss an diesem sehr stark frequentierten Knoten endlich nicht mehr der 841 nebenan den Job machen.

4 Likes