Stock UAP Outdoor+ instabil seit 1-2 FW releases


#1

Moin,
auch Stock Geraete werde ja FF maessig eingesetzt und ich suche einfach erst mal nach möglichen Leidensgenossen, die meine Wahrnehmung vielleicht statistisch etwas untermauern können. Slack und inbesondere das UBNT Forum werde ich natürlich auch noch damit belästigen.

Die Schätzchen sind zwar schon ziemlich betagt, aber die altern nicht so rapide, dass jetzt binnen Wochen scheinbar unerklärliche Dinge passieren und zwar gleich bei mindestens 5 Geräten. Ich habe die Teile bisher als sehr stabil wahrgenommen. Uptimes leicht von 2 Monaten.

Ich komme sehr haeufig noch drauf per ssh. Ich vermutete schon ein Memory Leak, und das hat sich jetzt in einem dmesg output manifestiert. oomkiller war aktiv. Scheinbar werden diese Prozesse nicht automatisch neugestartet. Da ist zwar ein watchdog aktiv, aber ich weiss nicht, wann der wirklich greift. Das Problem ist lastabhaengig, soviel ist sicher. Last heisst hier vermutlich weniger MengeAnTraffic als #Clients, die kommen und gehen.

Ich befürchte, dass viele Geräte standalone laufen und daher viele eher selten aktualisiert werden und daher dieses Leak evtl sehr unbeobachtet bleibt.


#2

Ich bin mir nicht sicher, ob das ein UAP Outdoor+ ist oder nicht.

Kann ich leider bestätigen, die Meldungen zu “AP offline” sind gefühlt deutlich häufiger geworden.
Nach meiner Erfahrung hat UBNT gerade für die “alten” Serien häufiger unggeignete FW als angeblich “stable” rausgetan. Wir haben da schon mehrmals downgedatet.
Und die alten UAPs fassen wir was FW anbelangt daher auch gar nicht mehr an.

Nichtdestotrotz, unter Gluon laufen die zumindest mit der 2016.x auch brauchbar. Und wenn man sie drinnen hinhängt muss man auch kene Angst haben.
https://map.ffdus.de/#!v:m;n:dc9fdb3f3274


#3

Es sieht so aus, als wenn der Speicherbedarf eines solchen AP immer erst mal steil und dann immer gradueller wächst und dann quasi zu einem Halt kommt, weil einfach keine neuen Stations vorbeikommen u.ae… Das ist natürlich sehr vereinfacht. Es stellte sich jedenfalls ein sehr auffaelliger Zusammenhang zu den Standortgrössen heraus. Das neu aufgekommene Meshing hat für mehr Bedarf und daher weniger Headroom insbesondere bei den 64MB Outdoor AP gesorgt. Das Meshing habe ich gleich mal abgestellt und ich hoffe, das bringt dann gleich ein paar Tage mehr Uptime.Mal sehen, ob ich noch ein paar Byte herausquetschen kann. Aber mittelfristig sind die Teile ohnehin doch mal fällig… :slight_smile: