SUBdomäne Biggesee - erste Eindrücke

Nachdem ich 2 meiner Schäfchen auf die neuen FW umgestellt habe muss ich sagen
das auf den ersten Blick alle rund läuft… BIG THX an die Möhne Admins :clap:

first of all - die Performance ist wie erhofft besser als in der „Mutter Möhne“.

  • UM 3play <-> UM-Fritzbox <-> FF1043v2 <-> wifi-mesh <-> FF841v9 <-> Notebook(wifi)

http://www.nperf.com/r/30838254-BqeKb5OG

Zur Stabilität kann man sicher erst nach ein paar tagen was sagen - bin aber optimistisch!

2 Likes

Hallo,

die 841er funken nur noch.mit 19 dBm (79mW)

Iwinfo client0 txpower = 19

Im Vergleich zur 0.7.2 also 21mW weniger - ist das bei euch auch so?

Jap, das hängt mit dem anderen Kanal zusammen.

den 1043v2 kann ich bis auf 25dBm hoch ziehen…

Der 841 sagt:

2412 MHz [1] (19.0 dBm)
2417 MHz [2] (20.0 dBm)
2422 MHz [3] (20.0 dBm)
2427 MHz [4] (20.0 dBm)
2432 MHz [5] (20.0 dBm)
2437 MHz [6] (20.0 dBm)
2442 MHz [7] (20.0 dBm)
2447 MHz [8] (20.0 dBm)
2452 MHz [9] (20.0 dBm)
2457 MHz [10] (20.0 dBm)
2462 MHz [11] (19.0 dBm)
2467 MHz [12] (20.0 dBm)
2472 MHz [13] (20.0 dBm)
2484 MHz [14] (disabled)

Warum das aber ausgerechnet auf 1 und 11 weniger ist… ähm… ich recherchiere gerade.

Erster Eindruck: Das Netz läuft super.
Ob die Performance tatsächlich besser ist lässt sich schlecht beurteilen, denn bis jetzt teilen sich nur relativ wenig Teilnehmer das Netz. Das wird sich natürlich noch ändern.
Ich höre immer Radio über Freifunk. Das läuft jetzt sauber. Vorher gab es immer kleine Aussetzer.
Also von mir: Daumen hoch! Großen Respekt für die dahinter stehenden Leute und deren Arbeit!

Hi,

@codework nur der Neugierde wegen: nach welchem Prinzip benennst du die Router in Fretter?
aws0100xx - steckt da ein mir verborgener, tieferer Sinn dahinter?

@biggesee Im Prinzip gibt es noch kein Prinzip. Als ich mich dazu entschlossen habe mit Freifunk anzufangen, habe ich schnell festgestellt, dass es in der ganzen Gemeinde keine FF-Router gibt. Nun liegen hier diverse Modelle rum. Etwa 15 Geräte. Und die habe ich erstmal geflasht und dann mit einer Nummer versehen.
Zur Zeit tendiere ich zu FF-Fi(nnentrop)-Ortsteil-Name(kürzel)-Nummer
Was meinst Du? So wäre es sinnvoll?

Moin,
das ff lass ich weg. Das es um Freifunk geht sollte ja allen klar sein.
Fi-Fretter-nodename* - so wurde ich das machen…
… Freifunk heißt aber auch freie Auswahl bei der Namensgebung der nodes :wink:

  • Straße/Gebäude/Nickname und ggf. ne Nummer dran Hängen.

Le-Maumke-KiGa3 → Lennestadt, OT Maumke, dritter Router „Am Kindergarten“

Stimmt! FF kann auch wegbleiben. Ich habe meine Konten gestern Abend mal nach dem Schema FF-Fi-Ortsteil-Straße-Nummer umbenannt. Auf der Karte stört mich das FF (optisch) jetzt auch.
Also neuer Plan:
Privater Knoten: Fi-Ortsteil-Straße-Nummer
Öffentliches Gebäude: Fi-Ortsteil-Einrichtung
Noch eine Option: Finnentrop ausschreiben ?!?
Freie Auswahl des Namens ist schon richtig (und wichtig). Ich bin aber auch ein Freund von Systematik. Wenn ich jetzt zu Anfang ein System vorgebe, schließen sich vielleicht später möglichst viele an :wink:
Da ich aber selber gerade erst anfange, bin ich auch für jeden Hinweis offen.

Firmware für: WR841ND-v8

Hallo,
Soeben habe ich einen original 841v8 mit der Biggesee Firmware flashen wollen. Ohne Erfolg! Die Datei wurde nicht angenommen. Nun wurde die aktuelle Möhne 0.7.2 Firmware aufgespielt. Danach funktionierte das Sysupgrade Biggesee.
Kann das jemand bestätigen?

Frag mal @sirexeris - der hatte wohl auch nen Router der rumgezickt hat - ob das auch ein 841v8 war

Bei mir war es ein v9.

So, jetzt habe ich einen frischen 3600 vor mir. Der nimmt auch die neue Firmware
gluon-moehne-0.7.4-biggesee-snapshot20150822-tp-link-tl-wdr3600-v1.bin
nicht an.

heute morgen war es die:
gluon-moehne-0.7.4-biggesee-snapshot20150822-tp-link-tl-wr841n-nd-v8.bin
die nicht ging.

Aber die
gluon-moehne-0.7.4-biggesee-snapshot20150822-tp-link-tl-wr841n-nd-v8-sysupgrade.bin
funktionierte nach der Installation von
gluon-moehne-0.7.2-stable20150623-tp-link-tl-wr841n-nd-v8.bin

Scheinbar betrifft es die frischen Installationen.

Vermutlich ist der Dateiname des Images zu lang.
Kürze den nach dem download auf z.B. gluon-moehne-0.7.4-biggesee-snapshot.bin ein
und versuch es nochmal, sollte dann klappen…

1 Like

Ja, kann ich bestätigen.
Wenn die Namen gekürzt werden funktionieren die Dateien. Das die Länge begrenzt ist, wusste ich nicht. Da hätte ich noch lange gesucht…

Danke für den Hinweis.

1 Like

Hallo Andreas,

hast du was raus finden können?

Problem der langen FW-Namen ist bekannt. Man arbeitet dran :wink:

Hallo zusammen,

wie sind eure aktuellen performance Werte?
Zur Zeit sind ja etwa 200 Nodes online…

Hatte in den letzten Wochen mit Offloadern experimentiert (max 33 mbit down „peak“), anscheinend sind die Zeiten vorbei :frowning:

Auch der 1043v2 schafft aktuell nur noch 8 mbit down (waren schon mal knapp 25)

ist das bei euch ähnlich?
@Lars klemmt da was an den supernodes?
(oder ist die SubDom Biggesee schon zu „voll“?)

Das Problem ist seit NOV 2014 bekannt …

iw phy phy0 info „liefert“ für die 841er je nach „regdom“ 19 bis 23 dBm
-------------------------8<--------------------------------------
Frequencies:
* 2412 MHz [1] (19.0 dBm)
* 2417 MHz [2] (21.0 dBm)
* 2422 MHz [3] (21.0 dBm)
* 2427 MHz [4] (21.0 dBm)
* 2432 MHz [5] (21.0 dBm)
* 2437 MHz [6] (21.0 dBm)
* 2442 MHz [7] (21.0 dBm)
* 2447 MHz [8] (21.0 dBm)
* 2452 MHz [9] (21.0 dBm)
* 2457 MHz [10] (21.0 dBm)
* 2462 MHz [11] (19.0 dBm)
* 2467 MHz [12] (23.0 dBm)
* 2472 MHz [13] (23.0 dBm)
* 2484 MHz [14] (disabled)