TP-Link Archer C7 AC1750 v2 - häufige Reboots und keine Verbindung


#1

Hallo zusammen,
ich bin noch neu bei FF und hab auch schon gleich ein Problem:
Zwecks Versorgung eines Restaurants mit FreeWiFi habe ich über Kleinanzeigen gebraucht einen TP-Link WR1043ND v4 und zwei Archer C7 AC1750 v2 zugelegt und in Betrieb genommen im Frankfurter FF unter den Namen FF-Fechenheim-Kastanie-01 bis -03 *)


-01 1043ND ist uplinked und funktioniert einwandfrei
-03 AC1750 ist Repeater und wird nur zeitweise eingeschaltet und funktioniert
-02 AC1750 ist uplinked am selben LAN und verursacht die Probleme:
– der Router startet unregelmäßig aber oft mehrmals am Tag neu
– ein Verbindungsaufbau mit dem Router über WLAN dauert erst ewig und wird dann mit “IP-Adresse konnte nicht vergeben werden” erfolglos abgebrochen
– seltsamer- aber erfreulicherweise funktioniert die Kommunikation mit dem -03er aber offenbar korrekt

Kann mir jemand einen Tipp geben, ob ich davon ausgehen muss, dass die Hardware einen Defekt hat oder ob ich in der Konfiguration eingreifen kann/muss? Aktuell habe ich jeweils die aktuelle Frankfurter stable Firmware eingespielt und außer im Wizard keine Einstellungen vorgenommen.

Gerne kann ich weitere Informationen nachreichen, wenn nötig. Leider komme ich nicht immer zeitnah an die Geräte ran, weil ich 1. einen anderen Haupt-Job habe und 2. ich nicht rankommen, wenn der Gastraum belegt ist. Daher schon mal im Voraus Bitte um etwas Nachsicht und Geduld.

Viele Grüße aus Frankfurt und Dank im Voraus für hilfreiche Antworten.

*) der -02_temp war ein WR1043ND v1-Fehlkauf. Wie krieg ich den eigentlich wieder von der Map runter?


#2

Hallo Maddin,
ich komme selber aus Frankfurt und mache dort u.a. die Firmware.

Die an den Tag gelegten Stabilitätsprobleme des Knoten FF-Fechenheim-Kastanie-02 sind schon sehr merkwürdig.
Um eine Analyse für uns zu vereinfachen, würde ich Dich bitten die Firmware auf die gerade freigegebene Frankfurter Stable-Firmware v3.0 zu aktualisieren (die von Dir verwendetet Firmware v2.5 ist “heute noch” aktuell, nach dem kommenden Wochenende aber nicht mehr :slight_smile: ).

In Frankfurt kannst Du aktuell deine Router wie folgt per Konsole aktualisieren:

uci set autoupdater.settings.branch=stable 
uci set autoupdater.settings.enabled=1
uci set autoupdater.stable.good_signatures=1
uci commit
autoupdater

Um das Problem genauer untersuchen zu können, würde ich Dich bitten Dich auf der Frankfurter Mailingliste anzumelden (via leere Mail an: user-subscribe@wifi-frankfurt.de) und dort nochmal kurz das Problem zu beschreiben. Wahrscheinlich kann Dir dort besser als hier geholfen werden.

Bitte einfach ignorieren und abwarten. 90 Tage ist da irgendwie eine Grenze, nach der die Knoten nicht mehr auf der Map angezeigt werden.


#3

Hallo,
zwei der drei Punkte konnte ich jetzt schon selbst lösen:

  1. Verbindungen zum -02er Router sind jetzt möglich, nachdem ich nochmal ins Setup bin und sowohl das Häckchen bei “Internetverbindung nutzen (Mesh-VPN)” gesetzt als auch die Einschränkung der Bandbreite rausgekommen habe

  2. den Knoten -02_temp habe ich aktiv aus der Karte gelöscht bekommen, indem ich im Setup das “auf Karte zeigen” rausgekommen und den Router ans Netz genommen habe - nach 2 Minuten war der Eintrag auch verschwunden

bleiben als letztes Problem die häufigen Reboots. Da lege ich große Erwartungen auf das Firmware-update, das Jason für heute Nacht angekündigt hat. Weitere Ergebnisse dann im Laufe der Woche…


#4

so, der letzte Reboot war nach dem Update auf v3.0 in der Nacht vom 1. auf 2. März, seitdem lief der Knoten tadellos durch, auch bei hoher Systemlast.


Würde sagen, damit ist das Problem beseitigt und der Fall gelöst.
Vielen Dank an die Frankfurter Freifunker und vor Allem an Jason für den schnellen und netten Kontakt!