TP-Link CPE510v2 - Gluon Support


#1

hi, I’m new here. I have 2 CPE 510 V2 and want to setup a bridge.
works in office environment with stock firmware (2.1.6) but it’s limited to 17db / 50mw
is there a chance to get openWRT running on the V2?
I read this whole thread but didnt get it.
is it still experimental?

I have a few days until I will send those two back if it doesnt work as advertised… (23db)
thanks!


TP-Link CPE210 v2 - Gluon Support
#2

another noob question: are the CPE 210 v2 and CPE 510v2 the same firmware?

kann man für 210 v2 und 510 v2 die gleiche Firmware hier nutzen?

gibt es einen anderen “Schmäh” wie man die Sendeleistung erhöhen kann (die stock firmware blockt bei 17db).
danke!


#3

@schim, ob beide die selbe Firmware nutzen, weiss ich nicht. Eher nicht, bzw. nicht die gleichen Treiber, da beide Unterschiedliche Hardware nutzen.
Zum Aufbau einer Richtfunkstrecke eignen sich die Dinger nur bedingt.
Für Firmen nehme ich allerdings weder 2,4Ghz noch 5Ghz, sondern weiche auf 60GHz (Siklu Anlagen) mit echten 500-1000Mbit Übertragung. Hier bedarf es aber auch etwas mehr Geld und Einrichtungsarbeit. Nur im 60Ghz Band gibt es keine “Störer” dazwischen.

Zu Thema – kann nur 17 db…
Ist im Prinzip ist das ja auch Richtig: 17dBm Sendeleistung + 13dB Antenne = 30db = max. zulässige Leistung in Deutschland.
Klar kann man mit der Pharos Firmware mehr Leistung raus holen, als 17 dBm … GIDF
Ich denke, das ist nicht zweck des Forums, sowas zu Posten


#4

Moin und Willkommen im Forum.

Bitte nicht bestehende Themen mit Fragen zu anderer HW befüllen sondern dafür ein neues Thema erstellen.

Vermeide bitte auch endlos Threads mit immer weiteren darauf folgenden Fragen. Ein Problem ein Beitrag.

Primär kannst du hier natürlich auf Deutsch schreiben.

Viel Vergnügen.


#5

Hi, danke für’s schnelle Zurückschreiben. Sorry wegen english - aber zumindest der Entwickler / Bastler war anscheinend fremdsprachig…

Ich hab jetzt 2x Ubiquiti NanoBeam AC GEN2 NBE-5AC-GEN2 bestellt - hoffe dass diese besser funktionieren. Hab hier eigentlich nur 208m mit “fast” direkter Sichtverbindung zu überbrücken. Die Fresnellzone ist etwas verstellt vielleicht, und wenns einfach geht, möchte ich beide Dinger jeweils hinter einem Glasfenster aufstellen (verliert man erfahrungsgemäß eigentlich viel dadurch?).

Ich verstehe das beim CPE 510 V2 so: 17db sind mM die EIRP (also 4db Funkleistung + 13db Antenne) - kann mich aber auch irren.

@Tarnatos - sorry - wird nicht wieder vorkommen :wink:
lg und danke,
Mario


#6

Nein, es sind 30dB EIRP
Geschlossenes Fenster = No-Go ! – Ohne Witz, habe es vor knapp 2 Tagen mit einer CPE210 gehabt. Dachfenster zu = -86db Signal und teilweise nur 7-11mbit (Link-Speed) (Strecke 250m, direkte Sichtverbindung)…
Fenster offen = -66/-69 db = Link-Speed = 240-300mit
Der CPE wird jetzt an einem Masten montiert. Die Intention war eben auch, weil großes Fenster und freier Dachstuhl machen wir einen Schirmständer und dort eben stück Rohr und CPE dran… War leider nix


#7

Viele neue Fenster sind heutzutage mit Metal bedampft da geht nichts durch schon gar nicht bei 5GHz.
Ist also nichts Verwunderliches


#8

Was hat das jetzt mit Gluon zu tun oder der CPE? Wenn Du darauf eine ernsthafte Antwort willst, dann benutze bitte die Suchfunktion. Es gibt dazu schon x Threads.