TP-Link TL-WR1043N/ND v4 Firmware für Wuppertal

Hallo,

habe noch einen zweiten Router bestellt. Leider hat man mir anstatt des v3 einen v4 geschickt. Im Saarland soll es wohl schon eine Firmware für das Gerät geben. Ist das in Wuppertal in Planung oder soll ich den Router umtauschen?

Danke für Eure Infos!

Grüße,
Marc

Hi, habe letzten Freitag auch fünf v4-Modelle bekommen. Wir haben mal geschaut, die aktuellste Gluon-Version wirft Images für den v4 raus, wir sind allerdings noch am testen, noch läuft nicht alles, primär durch den Wechsel von OpenWRT auf LEDE. Ich würde ihn zurückschicken und neu bestellen, ist vermutlich deutlich schneller und einfacher als zu warten. Das ist aber nur eine Einschätzung „von außen“, kann natürlich auch sein das zeitnah ein Image für das Gerät für deinen Standort erscheint.
Gruß, Jan

Zurück und den hier:

Nehmen… sind v2 und v3…

1 Like

Der support für v4 wurde schon auf gluon 16.2.2 zurückportiert:

Es sollte also recht einfach sein, das auch ohne den aktuellen Master zu bauen :slight_smile:

1 Like

Super, danke für die Info :blush:

Ich hab’s mal nach Wuppertal geschoben.

Denn 1043V4-Threads haben wir schon

a) generelle Erfahrungen mit dem 1043v4 (ohne Gluon)
b) Gluon support für 1043v4 (mit Gluon)

1 Like

Hallo zusammen,

ich habe gestern versucht (das erste Mal), gluon selber zu bauen. Leider gelang es mir nicht. Kann mir jemand ein aktuelles Image für den Router für Wuppertal zur Verfügung stellen?

Grüße und danke,
Marc

Vorgestern von Amazon 4 Stück v3 bekommen. Scheint wohl Glückssache zu sein.

Hallo zusammen,

nochmal die Frage an alle: kann mir jemand eben die Firmware bauen oder soll ich warten, bis das Gerät unterstützt wird (wie lange ist das eigentlich)? Würde das Ding gerne in Betrieb nehmen oder es halt bis zum Zeitpunkt der Verfügbarkeit wieder einpacken. Da aber auch andere anscheinend das Gerät bekommen haben, und es im master bereits unterstützt wird, wäre doch die Inbetriebnahme sicherlich super, oder? Ich weiß, mein Node macht nicht wirklich was her, aber evtl. liegt es an der Gebäudeseite - daher das andere/zweite Gerät.

Danke an alle,
Marc

Habe gerade meinen Post nochmal gelesen - der sollte nicht nach Rant klingen. Ich bekomme halt die Firmware nicht gebaut und würde dennoch das Ding gerne an den Start bringen. :smile:

hängt auch davon ab wo man wohnt, da man je nachdem ja aus anderen Lagern beliefert wird

Wo hast Du denn eine Wuppertaler-Firmware „auf 16.2.2“ erspäht, mag sein, dass ich die gerade übersehe.

Das hilft aber jetzt dem Kollegen in Wupeprtal wenig, der da einen V4 hat.
Oder ist jemand von Euch bereit, das zu tauschen?

@FFW-Rheinische34 hast du denn einen link zu der gewünschten site.conf

Falls es schlicht ein übliches gluon ohne nennenswerte Besonderheiten ist kann ich dir ein 2016.2.x darin wird der v4 unterstützt.

Wartet bitte noch das Wochenende ab, jemand wird die dann bauen und auf die offizielle Seite hochladen.

3 Likes

Awesome, Dude! I owe you a beer at utopiastadt! :smile:

1 Like

Ich will keineswegs pushy sein. Aber würden die Images hier liegen: http://firmware.freifunk-wuppertal.net/ ?

Ja da liegen die dann.

@PetaByteBoy wollte die erstellen wenn er es noch schafft oder @phip am Montag (stand Samstag).

Wie schaut’s denn aus?
Ansonsten biete ich an, kurzfristig eine zu bauen.

Das hier ist das noch aktuelle site.conf/.mk repository?

1 Like

Ja bitte einmal durchlaufen lassen, ich habe gerade kein Gerät wo ich es laufen lassen kann.

Einen 1043v4 hätte ich auch nicht anzubieten, aber den Compiler will ich gern anwerfen. Testen müsst ihr dann selbst.

1 Like